Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
whats needed - nexpose
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
raphiusks
n00b
n00b


Joined: 17 Sep 2010
Posts: 19

PostPosted: Sat Aug 20, 2011 4:36 am    Post subject: whats needed - nexpose Reply with quote

hi guys,

i'm trying to get NeXpose community up and running on my gentoo, but it just quits complaining about the OS (i know Gentoo is not officially/unofficially supported).. and i hope im not breaking any rules with the following question:

Is there a way to by pass this system check? I mean, i know im probably going to run into some deps issues and what not, but thats something im willing to ..

i did some google searches but i couldnt find anything related to recent nexpose community installation not working on gentoo or how to do it (who knows..)

hope someone can help , thanks
Back to top
View user's profile Send private message
redagadir
n00b
n00b


Joined: 06 Aug 2011
Posts: 29

PostPosted: Sat Aug 20, 2011 9:14 pm    Post subject: Reply with quote

they normally work on Debian/Ubuntu systems.

try to disable their check, from the source code.


Last edited by redagadir on Wed Dec 21, 2011 9:15 am; edited 1 time in total
Back to top
View user's profile Send private message
Jaglover
Watchman
Watchman


Joined: 29 May 2005
Posts: 7081
Location: Saint Amant, Acadiana

PostPosted: Sat Aug 20, 2011 11:00 pm    Post subject: Reply with quote

Below is from Lubuntu, maybe it is checking the *release file in /etc.
Code:
$cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=11.04
DISTRIB_CODENAME=natty
DISTRIB_DESCRIPTION="Ubuntu 11.04"

_________________
Please learn how to denote units correctly!
Back to top
View user's profile Send private message
raphiusks
n00b
n00b


Joined: 17 Sep 2010
Posts: 19

PostPosted: Mon Aug 22, 2011 3:39 pm    Post subject: Reply with quote

thank you both for helping out
i was unable to find the check on source code , but it was reading the release file, which i edited and got it to install
thanks you very much
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum