Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gnome 3 calendar panel is not syncing with Evolution
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Mardok45
n00b
n00b


Joined: 21 Jun 2008
Posts: 68
Location: Right behind you

PostPosted: Sun Aug 28, 2011 6:13 pm    Post subject: Gnome 3 calendar panel is not syncing with Evolution Reply with quote

Under Arch, the Gnome 3 clock/calendar applet works fine with Evolution, it displays all events.

However, under Gentoo, the clock/calendar applet isn't syncing up with Evolution. Every day says I have nothing scheduled. Is anyone else having the same problem?

make.conf
Code:

CFLAGS="-O2 -march=native -pipe -fomit-frame-pointer"
CXXFLAGS="${CFLAGS}"
CHOST="i686-pc-linux-gnu"
MAKEOPTS="-j2"
USE="X acl acpi alsa apm bash-completion cups dbus dga directfb fbcon ffmpeg firefox gif gnome gnome-keyring gstreamer gtk jack java java6 jpeg lame libgda libnotify lm_sensors mad mmx mozilla mp3 mp4 mpeg mplayer nsplugin ogg openal opengl pam pcmcia pdf png ppds pulseaudio python samba sdl smp spell sse sse2 sse3 ssse3 systemd tiff udev unicode usb v4l v4l2 vim-syntax wifi win32codecs x264 xcomposite xscreensaver xulrunner"
VIDEO_CARDS="intel"
INPUT_DEVICES="evdev synaptics"
ACCEPT_LICENSE="*"
LINGUAS="en"
PORTDIR_OVERLAY="/usr/local/portage"
source /var/lib/layman/make.conf
Back to top
View user's profile Send private message
Mardok45
n00b
n00b


Joined: 21 Jun 2008
Posts: 68
Location: Right behind you

PostPosted: Sun Sep 11, 2011 10:11 pm    Post subject: Reply with quote

.xsession-errors are displaying:

Code:
(gnome-shell-calendar-server:3031): libecal-CRITICAL **: file e-cal.c: line 4207: assertion `zone' failed
Error setting timezone on calendar: file e-cal.c: line 4207: assertion `zone' failed


Every time I click on the date/time on the panel.
Back to top
View user's profile Send private message
Mardok45
n00b
n00b


Joined: 21 Jun 2008
Posts: 68
Location: Right behind you

PostPosted: Wed Oct 05, 2011 5:21 am    Post subject: Reply with quote

Still having the same problem with 3.2
Back to top
View user's profile Send private message
geraint0923
n00b
n00b


Joined: 28 Jan 2011
Posts: 31

PostPosted: Tue Jan 03, 2012 5:23 am    Post subject: Reply with quote

Mardok45 wrote:
Still having the same problem with 3.2


I do have the same problem too.
Is there any method to fix it?
Back to top
View user's profile Send private message
Mardok45
n00b
n00b


Joined: 21 Jun 2008
Posts: 68
Location: Right behind you

PostPosted: Mon Jan 16, 2012 6:57 am    Post subject: Reply with quote

It started working after fiddling with the timezones in Date and Time Settings. Try setting it to a different city in the same timezone.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum