Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Update Accelerator mit gentoo als Router
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Wed Sep 14, 2011 9:02 am    Post subject: Update Accelerator mit gentoo als Router Reply with quote

Hallo,

ich möchte den http://update-accelerator.advproxy.net/ bei mir in den Proxy mit einbinden um ein wenig Bandbreite zu sparen...

Habt Ihr Ideen wie man so was hinkriegt ohne eine Firewall Distri.

Edit:

Es geht darum bestimmte Update Dateien von z.B. MS, Adobe, Virenscanner etc. länger im Cache zu halten als gewöhnlich. Dadurch wird Bandbreite gespart, da für die verschiedenen Clients nur einmal heruntergeladen werden muß. An einem 1000er DSL Anschluß ungemein von Vorteil...

G. Roland
Back to top
View user's profile Send private message
disi
Veteran
Veteran


Joined: 28 Nov 2003
Posts: 1354
Location: Out There ...

PostPosted: Wed Sep 14, 2011 12:45 pm    Post subject: Reply with quote

Ist das nicht mehr ein Addon zu dieser Firewall Distro http://ipcop.org/docs.php ?

Quote:
These are the software requirements for Update Accelerator:

IPCop 1.4.x (release 1.4.11 - 1.4.21)

Web Proxy service must be enabled (transparent or non-transparent)

http://update-accelerator.advproxy.net/faq.html

//edit: I think it would be a good idea to set it up in some virtual machine and see what it does...
_________________
Gentoo on Uptime Project - Larry is a cow


Last edited by disi on Wed Sep 14, 2011 12:52 pm; edited 1 time in total
Back to top
View user's profile Send private message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Wed Sep 14, 2011 12:50 pm    Post subject: Reply with quote

disi wrote:
Ist das nicht mehr ein Addon zu dieser Firewall Distro http://ipcop.org/docs.php ?

Quote:
These are the software requirements for Update Accelerator:

IPCop 1.4.x (release 1.4.11 - 1.4.21)

Web Proxy service must be enabled (transparent or non-transparent)

http://update-accelerator.advproxy.net/faq.html


Ja, wie gesagt möchte es gerne ohne diese Firewall Distri nutzen...

G. Roland
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum