Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
no google-earth-plugin for linux?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
dirkfanick
Apprentice
Apprentice


Joined: 12 Jan 2011
Posts: 201
Location: germany - hamburg

PostPosted: Thu Sep 15, 2011 6:08 pm    Post subject: no google-earth-plugin for linux? Reply with quote

http://www.google.com/intl/en/earth/explore/products/plugin.html

???

Any workarounds?
Back to top
View user's profile Send private message
gerard27
Advocate
Advocate


Joined: 04 Jan 2004
Posts: 2377
Location: Netherlands

PostPosted: Thu Sep 15, 2011 7:03 pm    Post subject: Reply with quote

1. googleearth is available in portage.
2. http://www.google.com/earth/download/ge/
Gerard.
_________________
To install Gentoo I use sysrescuecd.Based on Gentoo,has firefox to browse Gentoo docs and mc to browse (and edit) files.
The same disk can be used for 32 and 64 bit installs.
You can follow the Handbook verbatim.
http://www.sysresccd.org/Download
Back to top
View user's profile Send private message
dirkfanick
Apprentice
Apprentice


Joined: 12 Jan 2011
Posts: 201
Location: germany - hamburg

PostPosted: Fri Sep 16, 2011 4:02 pm    Post subject: Reply with quote

But not as browser-plugin - or did I get something wrong.
Back to top
View user's profile Send private message
gerard27
Advocate
Advocate


Joined: 04 Jan 2004
Posts: 2377
Location: Netherlands

PostPosted: Fri Sep 16, 2011 4:48 pm    Post subject: Reply with quote

Sorry,you're right.
Gerard.
_________________
To install Gentoo I use sysrescuecd.Based on Gentoo,has firefox to browse Gentoo docs and mc to browse (and edit) files.
The same disk can be used for 32 and 64 bit installs.
You can follow the Handbook verbatim.
http://www.sysresccd.org/Download
Back to top
View user's profile Send private message
dirkfanick
Apprentice
Apprentice


Joined: 12 Jan 2011
Posts: 201
Location: germany - hamburg

PostPosted: Fri Sep 16, 2011 4:57 pm    Post subject: Reply with quote

Strange, that this plugin is not compatible with unix jet even if it's with firefox or googlechrome on mac'n'win.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum