Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Während der Gentoo-Intallation kein Internet mehr!
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Daniel Laube
n00b
n00b


Joined: 21 Sep 2011
Posts: 6

PostPosted: Wed Sep 28, 2011 11:14 am    Post subject: Während der Gentoo-Intallation kein Internet mehr! Reply with quote

Hallo!

Ich habe den Kernel bereits kompiliert, und wollte jetzt ein dhcp Dienst installieren, das ging aber schief und auch ein
Code:
ping -c 3 www.google.de

bringt keine Ergebnisse -> Keine Verbindung zum Internet. bei ifconfig steht aber natürlich noch meine eth0 Schnittstelle drinn.
Code:
net-setup
geht auch nichtmehr, da ich schon chrootet habe.
Wie bringe ich ihm wieder eine Verbindung bei?

Gruß,
Daniel
Back to top
View user's profile Send private message
Treborius
Guru
Guru


Joined: 18 Oct 2005
Posts: 582
Location: Berlin

PostPosted: Wed Sep 28, 2011 11:31 am    Post subject: Reply with quote

wahrscheinlich /proc und /dev nicht gemountet, oder die resolv.conf nicht kopiert

gehe mal mit exit wieder aus der chroot (oder du hast noch ein terminal offen)

dann oben genannte sachen aus dem handbuch nachholen

und wieder chroot
_________________
Systems running gentoo :
Desktop, Laptop, ZOTAC AD-10 media-center, odroid-xu4 server / wLan-router
Back to top
View user's profile Send private message
Christian99
Veteran
Veteran


Joined: 28 May 2009
Posts: 1176

PostPosted: Wed Sep 28, 2011 11:32 am    Post subject: Reply with quote

möglicherweise hast du vergessen /etc/resolv.conf ins chroot zu kopieren?
Back to top
View user's profile Send private message
Daniel Laube
n00b
n00b


Joined: 21 Sep 2011
Posts: 6

PostPosted: Wed Sep 28, 2011 11:38 am    Post subject: Reply with quote

Das mit dem Terminal wechsel war ne super Idee =)
Ich habe es gewechselt, net-setup eth0 ausgeführt in die resolv.conf reingeschaut, im anderen Terminal bearbeitet und..alles geht =)

Danke!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum