Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] Gnome-3.2.1 + g-s-d = libmozjs.185.so error
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Thistled
Guru
Guru


Joined: 06 Jan 2011
Posts: 548
Location: Scotland

PostPosted: Thu Dec 01, 2011 2:39 pm    Post subject: Reply with quote

So it could be possible that it is a memory location on my graphics card?
Afterall, the general protection error occurs when I am trying to launch gnome-shell. If the shell can't get direct access to the card then it thinks I don't have a suitable card.
Would that be a correct assumption?
Is there a way to force gnome-shell to use the card, because everything else on my system clearly has access.
Stumped. :cry:
_________________
Whatever you do, do it properly!
Back to top
View user's profile Send private message
Thistled
Guru
Guru


Joined: 06 Jan 2011
Posts: 548
Location: Scotland

PostPosted: Thu Dec 08, 2011 7:08 pm    Post subject: Reply with quote

This problem is now resolved.
https://bugs.gentoo.org/show_bug.cgi?id=388521
I will update the post as solved, although I think it might still be a bug.
_________________
Whatever you do, do it properly!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum