Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Keine Einträge in Applications (Kickoff Applicati [solved]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
gentoo_usr
Tux's lil' helper
Tux's lil' helper


Joined: 10 Jun 2007
Posts: 106

PostPosted: Wed Oct 12, 2011 7:16 pm    Post subject: Keine Einträge in Applications (Kickoff Applicati [solved] Reply with quote

Ich habe seit nem update keine Einträge mehr in "Applications" im Kickoff Application Launcher Menü, also dem KDE-Startmenü.
Wenn ich einen neuen Benutzer anlege sind die Einträge aber vorhanden.
Kann mir jemand sagen wie ich das unter meinem aktuellen Benutzer akkount wieder hinbekomme ??

Danke für Tipps!


Last edited by gentoo_usr on Thu Oct 13, 2011 6:23 pm; edited 1 time in total
Back to top
View user's profile Send private message
Max Steel
Advocate
Advocate


Joined: 12 Feb 2007
Posts: 2042
Location: My own world! I and Gentoo!

PostPosted: Wed Oct 12, 2011 7:28 pm    Post subject: Reply with quote

Hast du schonmal kbuildsycoca4 --noincremental (als root und als Benutzer) ausprobiert? bzw. ausgeführt?
_________________
mfg
Steel
___________________
Sorry for my bad English.

Heim-PC: Intel i7-5820K, 32GB RAM, GTX 1080
Laptop: Intel Core i5-4300U, 16GB RAM, Intel Graphic
Arbeit-PC: Intel i5-3470S, 16GB RAM, Intel Graphic
Back to top
View user's profile Send private message
gentoo_usr
Tux's lil' helper
Tux's lil' helper


Joined: 10 Jun 2007
Posts: 106

PostPosted: Wed Oct 12, 2011 7:32 pm    Post subject: Reply with quote

hab ich gerade...
die Meldung lautet: "applications.menu" not found in ("/root/.config/menus/" , "/etc/xdg/menus")
kann damit nichts anfangen :(
Back to top
View user's profile Send private message
Max Steel
Advocate
Advocate


Joined: 12 Feb 2007
Posts: 2042
Location: My own world! I and Gentoo!

PostPosted: Wed Oct 12, 2011 7:38 pm    Post subject: Reply with quote

Ahja richtig, da gab es was.
schau mal in /etc/xdg/menus nach was darin enthalten ist (ls -la)

Edith:
Was für eine Version von KDE verwendest du eig?
_________________
mfg
Steel
___________________
Sorry for my bad English.

Heim-PC: Intel i7-5820K, 32GB RAM, GTX 1080
Laptop: Intel Core i5-4300U, 16GB RAM, Intel Graphic
Arbeit-PC: Intel i5-3470S, 16GB RAM, Intel Graphic
Back to top
View user's profile Send private message
gentoo_usr
Tux's lil' helper
Tux's lil' helper


Joined: 10 Jun 2007
Posts: 106

PostPosted: Wed Oct 12, 2011 7:41 pm    Post subject: Reply with quote

Hallo,
also da ist:
ggz.menu
kde-4-applications.menu
kde-information.menu
vorhanden, dazu noch ein verzeichnis applications-merged (wine verzeichnis)

mfg
gentoo_usr
Back to top
View user's profile Send private message
Max Steel
Advocate
Advocate


Joined: 12 Feb 2007
Posts: 2042
Location: My own world! I and Gentoo!

PostPosted: Wed Oct 12, 2011 7:43 pm    Post subject: Reply with quote

genau jetz mach folgendes. ein symlink von kde-4-applications.menu nach applications.menu
(das betrifft alle updateler)

ln -snf kde-4-applications.menu /etc/xdg/menus/applications.menu
und probier dann nochmal der kbuildsycoca Befehl.
(ab KDE-4.7.1 brauchst du das wohl nichtmehr machen, so wie es hier aussieht).
_________________
mfg
Steel
___________________
Sorry for my bad English.

Heim-PC: Intel i7-5820K, 32GB RAM, GTX 1080
Laptop: Intel Core i5-4300U, 16GB RAM, Intel Graphic
Arbeit-PC: Intel i5-3470S, 16GB RAM, Intel Graphic
Back to top
View user's profile Send private message
gentoo_usr
Tux's lil' helper
Tux's lil' helper


Joined: 10 Jun 2007
Posts: 106

PostPosted: Wed Oct 12, 2011 7:51 pm    Post subject: Reply with quote

Ist mal durchgelaufen, jedoch kommt da bei jedem Eintrag
.. is not compliant with XDG standard (missing trailing semicolon)
und in Applications ist noch kein Eintrag...

P.S. Wieso geht es denn bei dem anderen "normalen" User ??
Back to top
View user's profile Send private message
Max Steel
Advocate
Advocate


Joined: 12 Feb 2007
Posts: 2042
Location: My own world! I and Gentoo!

PostPosted: Wed Oct 12, 2011 9:11 pm    Post subject: Reply with quote

hmmm... mach mal wieder rückgängig... was auch noch sein könnte wäre, das eine Einstellung von deinem Nutzer querschießt.
evtl mal die ~/.kde4/share/config/kickoffrc verschieben und dann neu anmelden.


Du hast mir noch nicht gesagt welche KDE-Version du nutzt. stable oder testing?, aktuell oder etwas in die Tage gekommen (in deinem Zweig)?
_________________
mfg
Steel
___________________
Sorry for my bad English.

Heim-PC: Intel i7-5820K, 32GB RAM, GTX 1080
Laptop: Intel Core i5-4300U, 16GB RAM, Intel Graphic
Arbeit-PC: Intel i5-3470S, 16GB RAM, Intel Graphic
Back to top
View user's profile Send private message
gentoo_usr
Tux's lil' helper
Tux's lil' helper


Joined: 10 Jun 2007
Posts: 106

PostPosted: Thu Oct 13, 2011 3:51 pm    Post subject: Reply with quote

das mit dem verschieben bringt nichts, hab ich versucht. Hab auch die kickoffrc von nem anderen benutzer rein kopiert, war aber auch net erfolgreich :(
Kann das ein Nutzerrechte Problem sein ??
Oder fehlt mir ne Datei??

mfg



Hab nun nen neuen Benutzer angelegt, geht glaube ich am schnellsten...
Trotzdem vielen Dank für die Hilfe...

mfg
gentoo_usr
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum