Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Boot unmounted
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
blueribbon
n00b
n00b


Joined: 21 Aug 2003
Posts: 65

PostPosted: Thu Sep 25, 2003 10:47 pm    Post subject: Boot unmounted Reply with quote

Viva pessoal.
Compilei agora o gentoo-sources-r7, e correu tudo muito fixe, boot bacano e tal...
Mas... qual é o meu espanto quando, depois de me logar, a partição de boot não está montada, apesar de estar no fstab... Isto já aconteceu a alguém? Que soluções encontraram?

Obrigado
Back to top
View user's profile Send private message
AngusYoung
Retired Dev
Retired Dev


Joined: 20 Dec 2002
Posts: 473
Location: Campinas, SP - Brazil

PostPosted: Fri Sep 26, 2003 3:48 am    Post subject: Reply with quote

Provavelmente devido a opção noauto do fstab.

Code:
/dev/sdb1               /boot           ext3            noauto,noatime       1 1


Basta tirar a opção que ela será montada automaticamente ... embora eu não recomende fazer isso.
_________________
N.U.S.: A cross platform C++ application development framework
My blog (in Portuguese)
Back to top
View user's profile Send private message
blueribbon
n00b
n00b


Joined: 21 Aug 2003
Posts: 65

PostPosted: Fri Sep 26, 2003 7:24 am    Post subject: Reply with quote

Obrigado desde já pela dica.
Mas porque é que não recomendas isso?
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7695
Location: Pelotas, BR

PostPosted: Fri Sep 26, 2003 12:32 pm    Post subject: Reply with quote

blueribbon wrote:
Obrigado desde já pela dica.
Mas porque é que não recomendas isso?


Porque dai podes eventualmente apagar algum arquivo de lá e não conseguir dar boot mais. Só é necessário mexer lá quando vais instalar algum kernel novo, o que não acontece tão seguido (pelo menos não a toda hora 8) )
_________________
"I'm just very selective about the reality I choose to accept." -- Calvin
Back to top
View user's profile Send private message
blueribbon
n00b
n00b


Joined: 21 Aug 2003
Posts: 65

PostPosted: Fri Sep 26, 2003 6:29 pm    Post subject: Reply with quote

Ok, acho que já fiquei a perceber.
Agora a parte estranha é que quando usava o r6, com exactamente o mesmo fstab, a partição de boot era automaticamente montada... Isto é possível?
Back to top
View user's profile Send private message
humpback
Retired Dev
Retired Dev


Joined: 19 Oct 2002
Posts: 394
Location: Coimbra - Portugal

PostPosted: Sun Sep 28, 2003 2:13 pm    Post subject: Reply with quote

não :)
_________________
Gustavo Felisberto
Humpback @ #gentoo-pt
------------
It's most certainly GNU/Linux, not Linux. Read more at
http://www.gnu.org/gnu/why-gnu-linux.html .
-------------
Back to top
View user's profile Send private message
lmpinto
Tux's lil' helper
Tux's lil' helper


Joined: 12 Feb 2003
Posts: 94
Location: somewhere near a computer and a beer.

PostPosted: Wed Oct 01, 2003 11:48 am    Post subject: Reply with quote

humpback wrote:
não :)


Not quite. Eu tinha um 'mode=0755' na minha particao de vfat, que era montada no 2.4.x, e deixou de ser montada no 2.6. Tirando o 'mode=0755', passou a funcionar.
Back to top
View user's profile Send private message
Hal[PT]
n00b
n00b


Joined: 09 Feb 2003
Posts: 33
Location: Lisbon

PostPosted: Wed Oct 08, 2003 7:03 pm    Post subject: Reply with quote

Mas o noauto é uma opção que já existe há montes de tempo e que as versões do mount praticamente desde sempre suportaram... portanto o humpback tem razão :P não é possível :P
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum