Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Gnome 3.2] Wireless Endless Connecting
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
mathepic
n00b
n00b


Joined: 23 Jan 2011
Posts: 14

PostPosted: Sun Oct 30, 2011 1:02 pm    Post subject: [Gnome 3.2] Wireless Endless Connecting Reply with quote

Since I upgraded from 2.x -> 3.2, the wireless applet shows endlessly tries to connect to my home network; it never even gives an error or gives up. It worked fine on my old version and it also still works on Windows-partition of my computer (so its not a problem with the network that developed overnight or something, like the router crashing).

Any ideas?

Found in log file:

Code:

SCPlugin-Ifnet: Found error: Can't handle security information for ssid: 8970


Also:

Code:

Oct 30 08:58:13 gentoo NetworkManager[1949]: <warn> Failed to add route Netlink Error (errno = No route to host)
Oct 30 08:58:13 gentoo NetworkManager[1949]: <error> [1319983093.804602] [nm-device.c:1689] dhcp6_start(): (wlan0): failed to add IPv6 multicast route: Netlink Error (errno = No route to host)


It also seems to hang after completing step 4.
Back to top
View user's profile Send private message
tetromino
Retired Dev
Retired Dev


Joined: 02 Dec 2003
Posts: 215

PostPosted: Thu Nov 03, 2011 6:37 am    Post subject: Reply with quote

What version of networkmanager are you using? I believe this problem should have been fixed in networkmanager-0.9.1.90-r3. (Note: after updating networkmanager, you generally need to restart it: /etc/init.d/NetworkManager restart).

If you are still experiencing this problem with 0.9.1.90-r3, please file a bug in the gentoo bugzilla, use GNOME as the component.
Back to top
View user's profile Send private message
srinclan
n00b
n00b


Joined: 27 Nov 2007
Posts: 9
Location: Sucre - Bolivia

PostPosted: Mon Jan 16, 2012 9:07 pm    Post subject: Same problem Reply with quote

Hi, I'm having the same problem when trying to connect to a wireless network with CA Certificate. With a normal network it works ok, my Network Manager is 0.9.2.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum