Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KVM/qemu keine Maus in Gastsystem
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
aZZe
l33t
l33t


Joined: 20 Feb 2003
Posts: 965
Location: Dinslaken, Germany

PostPosted: Mon Nov 14, 2011 10:15 pm    Post subject: KVM/qemu keine Maus in Gastsystem Reply with quote

Hallo!

Ich habe mir hier Ubuntu 11.10 in einer KVM/qemu VM unter Gentoo installiert. Die VM rufe ich folgendermaßen auf:

Code:

/usr/bin/kvm -monitor stdio -cpu Opteron_G3 -k de -enable-kvm -m 1024 -localtime -drive file="/home/timo/VM/ubuntu.img",if=scsi,media=disk,boot=on -usb -boot menu=on -net nic,vlan=0 -net user,vlan=0 -name "Ubuntu"


Mein Problem ist nur, dass ich keine Maus in der VM habe. Die Tastatur funktioniert. Hat einer eine Idee? Ich besitzte an meinem PC eine USB-Maus.
_________________
ASUS 4A785TD-V EVO with AMD Phenom(tm) II X4 965
4GB RAM DDR3-1333
ATI Radeon HD4870
Back to top
View user's profile Send private message
bbgermany
Veteran
Veteran


Joined: 21 Feb 2005
Posts: 1792
Location: Oranienburg/Germany

PostPosted: Tue Nov 15, 2011 12:26 pm    Post subject: Reply with quote

Hi,

versuch mal noch folgende Option zu "-usb"

Code:

-usbdevice mouse

oder
Code:

-usbdevice tablet


Das sollte eigentlich helfen.

MfG. Stefan
_________________
1st: i5-4570, 16GB, 1.75TB
2nd: i5-4570, 16GB, 620GB
3rd: i5-4570, 16GB, 10,5TB
4th: Asus N61VN, 8GB, 240GB
5th: C2D T7200, 2GB, 16GB USB + NFS
Back to top
View user's profile Send private message
aZZe
l33t
l33t


Joined: 20 Feb 2003
Posts: 965
Location: Dinslaken, Germany

PostPosted: Tue Nov 15, 2011 5:01 pm    Post subject: Reply with quote

bbgermany wrote:
Hi,

versuch mal noch folgende Option zu "-usb"

Code:

-usbdevice mouse


Das sollte eigentlich helfen.

MfG. Stefan


Das wars! Ich habe immer -usbdevice usb-mouse eingeben also das was "qemu -device ?" ausgibt.

Herzlichen Dank!
_________________
ASUS 4A785TD-V EVO with AMD Phenom(tm) II X4 965
4GB RAM DDR3-1333
ATI Radeon HD4870
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum