Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
someone with KDE and Geki/libreoffice-3.4.4 OOO340m1
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
bjlockie
Veteran
Veteran


Joined: 18 Oct 2002
Posts: 1186
Location: Canada

PostPosted: Thu Nov 17, 2011 7:12 pm    Post subject: someone with KDE and Geki/libreoffice-3.4.4 OOO340m1 Reply with quote

The bubblehelp was all back.
I was able to change the bubblehelp background to brown by changing:
'System Settings/Application Appearance/Colors/Colors tab/Tooltip Background' to brown.

I changed 'System Settings/Application Appearance/Colors/Colors tab/Tooltip Text' to white and the text is still black.

Can anyone else confirm this?
_________________
AMD FX6100 CPU, 16 GiB RAM, OCZ Vertex 3 SSD
ASRock 970 Extreme3 motherboard with S/PDIF audio
Galaxy-NVidia GeForce 8800GT video card, Cyber Power CP550HG USB UPS
Back to top
View user's profile Send private message
cfgauss
Guru
Guru


Joined: 18 May 2005
Posts: 565
Location: USA

PostPosted: Sun Mar 11, 2012 7:55 pm    Post subject: Re: someone with KDE and Geki/libreoffice-3.4.4 OOO340m1 Reply with quote

bjlockie wrote:
Can anyone else confirm this?

Many thanks.

My ToolTips in libreoffice-3.4.5.2 were all black under KDE and I didn't know how to fix this. In the settings you mentioned both the ToolTip Text and ToolTip Background were configurable and now all is legible.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum