Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Kleopatra always opening windows when starting KDE
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
philip
Guru
Guru


Joined: 10 Jun 2003
Posts: 535
Location: Sweden

PostPosted: Tue Nov 22, 2011 7:57 am    Post subject: Kleopatra always opening windows when starting KDE Reply with quote

I have recently installed Kleopatra for handling certificates. Kleopatra always launches two windows, showing my certificates, when I start KDE.
Kleopatra is not in any default run level. Neither is there any menu item in Kleopatra configuration, where one can disable its execution at KDE start.

Solution anyone?
_________________
/Phil
Back to top
View user's profile Send private message
bjlockie
Veteran
Veteran


Joined: 18 Oct 2002
Posts: 1186
Location: Canada

PostPosted: Tue Nov 22, 2011 8:02 am    Post subject: Reply with quote

What do you have for KDE Menu->System settings->Startup and Shutdown->Session Management?
_________________
AMD FX6100 CPU, 16 GiB RAM, OCZ Vertex 3 SSD
ASRock 970 Extreme3 motherboard with S/PDIF audio
Galaxy-NVidia GeForce 8800GT video card, Cyber Power CP550HG USB UPS
Back to top
View user's profile Send private message
cruzki123
Apprentice
Apprentice


Joined: 16 May 2008
Posts: 248

PostPosted: Tue Nov 22, 2011 8:12 am    Post subject: Reply with quote

I have the same problem: my config is the predefined one. Of course I don't have anything in autostart either.
Back to top
View user's profile Send private message
philip
Guru
Guru


Joined: 10 Jun 2003
Posts: 535
Location: Sweden

PostPosted: Tue Nov 22, 2011 9:54 am    Post subject: Reply with quote

I have:

------ o --------
General:
Confirm logout - checked
Offer Shutdown options - checked

Default Leave Options:
End current session checked
Turn off computer - unchecked
Restart computer - unchecked

On Login
Restore previos session - checked
Restore manually saved session - unchecked
Start with empty session - unchecked

Applications to be excluded from sessions:
No entry
-------- o ------


I guess start with empty session - checked will remove the problem
_________________
/Phil
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum