Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Festplatte geht aus und läuft wieder an [erledigt]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Geizeskrank
n00b
n00b


Joined: 18 Nov 2011
Posts: 30
Location: MV - Germany

PostPosted: Tue Dec 20, 2011 4:10 pm    Post subject: Festplatte geht aus und läuft wieder an [erledigt] Reply with quote

Hallo,

ich habe ein Problem mit meiner Seagate 750GB 7200.11
Nachdem Sie von hdparm nach 5min in den Standby geschickt wird, läuft Sie nach 20 wieder hoch.
Ähnlich auch wenn der PC ausgeschalten wird.
Die Festplatte schaltet sich dann auch ab und läuft nach 20sek wieder an.

Was könnte das sein?

MfG


Last edited by Geizeskrank on Tue Dec 27, 2011 6:50 am; edited 1 time in total
Back to top
View user's profile Send private message
boospy
Apprentice
Apprentice


Joined: 07 Feb 2010
Posts: 299
Location: Austria

PostPosted: Thu Dec 22, 2011 12:04 am    Post subject: Reply with quote

Hmm.... hast du vielleicht irgend einen Dienst und ein Programm am laufen das genau das macht?

lg
boospy
Back to top
View user's profile Send private message
Geizeskrank
n00b
n00b


Joined: 18 Nov 2011
Posts: 30
Location: MV - Germany

PostPosted: Thu Dec 22, 2011 8:41 am    Post subject: Reply with quote

Hallo,

ja das hatte ich ja auch vermutet, aber powertop bleibt still und wenn der Rechner aus ist, geht Sie ja auch aus und gleich wieder an.
Kann man mit hdparm vlt. noch mehr machen?
APM sollte nicht unterstützt sein.
Back to top
View user's profile Send private message
doedel
Guru
Guru


Joined: 05 Feb 2006
Posts: 579
Location: Denmark

PostPosted: Thu Dec 22, 2011 9:09 am    Post subject: Reply with quote

Schau mal mit smartctl ins smart-Log, ob irgendwelche Fehler im Log stehen - wenn ja Fehler an der Hardware vermuten, Daten sichern, neue Platte kaufen.

Wenn nicht, kannst du mit hdparm das Standby-/Energiesparverhalten der Platte verändern. Dort würde ich erstmal sämtliche Energiesparfunktion abschalten bzw Timeouts ganz hoch und mal schauen, wie es dann aussieht.
_________________
1 ha == 1 Hekto-Ar == 1 Hektar
Back to top
View user's profile Send private message
Geizeskrank
n00b
n00b


Joined: 18 Nov 2011
Posts: 30
Location: MV - Germany

PostPosted: Thu Dec 22, 2011 3:29 pm    Post subject: Reply with quote

Hallo,

smartctl sagt nach knapp 3 Std.

Code:
SMART Self-test log structure revision number 1
Num  Test_Description    Status                  Remaining  LifeTime(hours)  LBA_of_first_error
# 1  Extended offline    Completed without error       00%     14011         -
Back to top
View user's profile Send private message
doedel
Guru
Guru


Joined: 05 Feb 2006
Posts: 579
Location: Denmark

PostPosted: Thu Dec 22, 2011 6:56 pm    Post subject: Reply with quote

Und was sagt das Smart Log über vergangene Fehler?

SMART ist kein Heilmittel für kaputte Festplatten, aber wenn bisher Fehler aufgetreten sind, sieht man das dort.
_________________
1 ha == 1 Hekto-Ar == 1 Hektar
Back to top
View user's profile Send private message
toralf
Developer
Developer


Joined: 01 Feb 2004
Posts: 3686
Location: Hamburg

PostPosted: Thu Dec 22, 2011 7:06 pm    Post subject: Reply with quote

Was sagt denn
Code:
cat /proc/sys/vm/dirty_writeback_centisecs
?
Back to top
View user's profile Send private message
ChrisJumper
Advocate
Advocate


Joined: 12 Mar 2005
Posts: 2225
Location: Germany

PostPosted: Fri Dec 23, 2011 1:52 am    Post subject: Reply with quote

Meine Festplatte läuft z.B. auch immer an wenn ich nautilus oder den Gnome-Datei Dialog starte. Auch wenn diese Festplatte nicht eingehängt ist. Und ich sie schlafen gelegt habe, wacht sie immer wieder auf wenn ich unter Fluxbox einen Dateidialog öffne (z.B. Download bei Firefox).

Vielleicht ist es aber auch etwas spezifisches mit meinen "File-Bookmarks".
Back to top
View user's profile Send private message
Geizeskrank
n00b
n00b


Joined: 18 Nov 2011
Posts: 30
Location: MV - Germany

PostPosted: Fri Dec 23, 2011 10:33 pm    Post subject: Reply with quote

Hallo,

das Problem ist behoben, ich weiss aber nicht wie.
Sobald eine 2.te HDD angeschlossen wird, gehen beide in Standby und bleiben dort.
Der Fehler ist reproduzierbar, sobald nur noch eine HDD angeschlossen ist, fehlt der Standby.

Danke an Alle.
MfG
Back to top
View user's profile Send private message
LinuxTom
l33t
l33t


Joined: 26 Mar 2006
Posts: 798

PostPosted: Sat Dec 24, 2011 8:00 am    Post subject: Reply with quote

Gibt es vielleicht ein neueres BIOS für Deinen Rechner?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum