Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Probleme mit amavisd beim start
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
aZZe
l33t
l33t


Joined: 20 Feb 2003
Posts: 965
Location: Dinslaken, Germany

PostPosted: Thu Jan 05, 2012 12:33 pm    Post subject: Probleme mit amavisd beim start Reply with quote

Hallo!

Ich habe mir einen gentoo server mit postfix/dovecot/clamav/spamassassin/amavisd-new aufgebaut. Wenn ich den amavisd Daemon starten möchte kommt folgende Fehlermeldung:


Code:

Jan  5 12:18:18 obelix /etc/init.d/amavisd[7356]: Use of the opts variable is deprecated and will be
Jan  5 12:18:18 obelix /etc/init.d/amavisd[7357]: removed in the future.
Jan  5 12:18:18 obelix /etc/init.d/amavisd[7358]: Please use extra_commands or extra_started_commands.
Jan  5 12:18:18 obelix /etc/init.d/amavisd[7365]: checkpath: mkdir: No such file or directory
Jan  5 12:18:18 obelix /etc/init.d/amavisd[7351]: ERROR: amavisd failed to start


Hat von euch einer eine Ahnung was die Ursache sein könnte?
_________________
ASUS 4A785TD-V EVO with AMD Phenom(tm) II X4 965
4GB RAM DDR3-1333
ATI Radeon HD4870
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum