Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Keine Internetverbindung mit WLAN USB-Stick Linksys AE1000
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Chris72
n00b
n00b


Joined: 20 Mar 2010
Posts: 10

PostPosted: Thu Jan 26, 2012 12:22 pm    Post subject: Keine Internetverbindung mit WLAN USB-Stick Linksys AE1000 Reply with quote

Hallo!

Nachdem ich die Gentoo 12 Live DVD gebootet habe wollte ich eine Verbindung ins Internet über WLAN herstellen. Leider wird mein USB- Stick Linksys AE1000 nicht erkannt
Das Gerät ist mit einen Ralink Chip ausgestattet.

lsusb
Bus 001 Device 007: ID 13b1:002f Linksys AE1000 v1 802.11n [Ralink RT3572]

Wie kann ich mit diesen Gerät eine Verbindung mit den Internet herstellen?
Back to top
View user's profile Send private message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3116
Location: Berlin

PostPosted: Thu Jan 26, 2012 7:59 pm    Post subject: Reply with quote

Kannst du das Kernelmodul manuell laden?
http://wiki.ubuntuusers.de ist immer eine gute Idee.
http://wiki.ubuntuusers.de/wlan/ralink
Back to top
View user's profile Send private message
Chris72
n00b
n00b


Joined: 20 Mar 2010
Posts: 10

PostPosted: Fri Jan 27, 2012 3:28 pm    Post subject: Reply with quote

Nein ich kann das modul rt3572 mit lsmod nicht finden.
Back to top
View user's profile Send private message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3116
Location: Berlin

PostPosted: Fri Jan 27, 2012 5:26 pm    Post subject: Reply with quote

http://wiki.gentoo.org/wiki/D-Link_DWA-140_USB_Wireless_N

modprobe rt2870sta
und /oder
modprobe rt2800usb ?
Back to top
View user's profile Send private message
Chris72
n00b
n00b


Joined: 20 Mar 2010
Posts: 10

PostPosted: Fri Jan 27, 2012 9:41 pm    Post subject: Reply with quote

Das Modul rt2870sta gibt es bei mir nicht. Das Modul rt2800 ist bei mir geladen. Allerdings lässt sich die Internet Verbindung immer noch nicht einrichten.
iwlist wlan0 scan Netwerk down
wicd findet ebenfalls keine Verbindung.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum