Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Pulseaudio ASUS ION HDMI Tonausgabe
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Sun Feb 19, 2012 3:54 pm    Post subject: Pulseaudio ASUS ION HDMI Tonausgabe Reply with quote

Hallo,

habe hier so ein ASuS Board mit Nvidia ION Chipsatz. Leider funktioniert die Audioausgabe über HDMI nicht.

aplay -l bringt
Code:



aplay -l
**** Liste der Hardware-Geräte (PLAYBACK) ****
Karte 0: NVidia [HDA NVidia], Gerät 3: HDMI 0 [HDMI 0]
  Sub-Geräte: 0/1
  Sub-Gerät #0: subdevice #0
Karte 0: NVidia [HDA NVidia], Gerät 7: HDMI 0 [HDMI 0]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Karte 0: NVidia [HDA NVidia], Gerät 8: HDMI 0 [HDMI 0]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Karte 0: NVidia [HDA NVidia], Gerät 9: HDMI 0 [HDMI 0]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0


speaker-test -c 2 -r 48000 -D hw:0,7

bringt einen Ton

Code:

Wiedergabe-Gerät ist hw:0,7
Stream-Parameter sind 48000 Hz, S16_LE, 2 Kanäle
Verwende 16 Oktaven rosa Rauschen
Rate ist 48000 Hz (angefordert: 48000 Hz)
Puffergröße von 64 bis 16384
Periodengröße von 32 bis 8192
Verwende maximale Puffergröße 16384
Perioden = 4
gesetzt: period_size = 4096
gesetzt: buffer_size = 16384
 0 - Vorne links
 1 - Vorne rechts


unter

cat /etc/modules.d/alsa.conf
habe ich ein:

Code:

# options snd-hda-intel enable_msi=0


eingefügt

einziger Fehler liegt wohl hier:

Code:
cat /proc/asound/card0/eld#3.0
monitor_present      0
eld_valid      0





unter pavucontrol ist auch zu sehen, daß ein Audiopegel anliegt


jedoch kommt kein Ton über die Lautsprecher.



Sitze schon den ganzen Nachmittag und komme nicht mehr weiter. Google hat auch keine Ahnung ;-)

Gruß
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum