Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
8GB RAM, angaben stimmen nicht. [solved]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
ChrisJumper
Advocate
Advocate


Joined: 12 Mar 2005
Posts: 2225
Location: Germany

PostPosted: Wed Mar 07, 2012 4:12 pm    Post subject: 8GB RAM, angaben stimmen nicht. [solved] Reply with quote

Hallo,

ich hatte bisher immer Probleme mit meinem Arbeitsspeicher. Zwar besaß ich 4GB RAM aber die waren vom Timing und der Spannung nicht kompatibel zueinander. Daher habe ich jetzt zugeschlagen und mir einen Satz identischer 8GB Bausteine kaufen wollen um sicher zu gehen das die auch Einwandfrei harmonieren.

Jetzt startet der Rechner auch und alles scheint normal zu laufen. Laut Corsair Webseite ist der Typ von Speicher (Corsair DDR2 PC800 5GB CL5 Twinx2 DHX) auch für mein Mainboard (Asus P5B Deluxe) zugelassen. Allerdings habe ich keine 8GB Speicher sondern:

Code:

# free -k
             total       used       free     shared    buffers     cached
Mem:       7148072     979084    6168988          0      78296     432716
-/+ buffers/cache:     468072    6680000
Swap:      1048572          0    1048572


Code:
# free -m
             total       used       free     shared    buffers     cached
Mem:          6980        984       5996          0         76        425
-/+ buffers/cache:        482       6498
Swap:         1023          0       1023



Etwa sieben? Woran könnte das liegen. Liegt es daran das 2GB? nicht 2048 sondern 2000 sind? Aber dann sollte die Differenz doch ca. 192 MB betragen?

Was mich verwirrt ist einfach das es 6,9x sind. Denn es sind ja vier Riegel mit je 2 GB. Also selbst wenn ein Riegel nicht funktionieren würde, sollten es doch merklich weniger sein oder nicht?

System: 3.2.6-gentoo #1 SMP Sun Feb 19 22:00:09 CET 2012 x86_64 Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz GenuineIntel GNU/Linux

Edit: Ah ich schau erst mal ins Bios. Habe auch gelesen das es mit dem Speicher der Grafikkarte zusammen hängen könnte. Also mein Mainboard unterstützt nur 8GB Speicher. Je nachdem wie groß der Speicher der Grafikkarte ist wird da ein wenig vom Adressraum abgezwickt. Mal schauen was ich da machen kann.

Edit2: Memory Remap Enabled im Bios aktiviert und schon hab ich volle 8GB:

Code:
$ free
             total       used       free     shared    buffers     cached
Mem:       8180260     980292    7199968          0      64036     406220
-/+ buffers/cache:     510036    7670224
Swap:      1048572          0    1048572
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum