Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] HP Pavillion dv5 - WLAN aktivieren
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Jimini
Guru
Guru


Joined: 31 Oct 2006
Posts: 594
Location: Germany

PostPosted: Wed Mar 14, 2012 3:04 pm    Post subject: [solved] HP Pavillion dv5 - WLAN aktivieren Reply with quote

Aloha,
ich bin vorhin leider versehentlich mit dem Finger auf den WLAN-Touchschalter meines HP Pavillion dv5 gekommen und habe dadurch das WLAN (Intel WiFi 5100) deaktiviert. Ein erneutes Antippen brachte nichts - die Verbindung bleibt weg. Also habe ich es mit rfkill versucht, ein "rfkill list" zeigte allerdings nichts an (wirklich nichts, kein Fehler o.ä. (das RF-Subsystem ist fest in den Kernel eingebunden)). Mehrfache Reboots haben ebenfalls nicht geholfen.

Hat jemand eine Idee, wie ich den WLAN-Adapter wieder aktivieren kann?

MfG Jimini
_________________
"The most merciful thing in the world, I think, is the inability of the human mind to correlate all its contents." (H.P. Lovecraft: The Call of Cthulhu)


Last edited by Jimini on Wed Mar 14, 2012 6:00 pm; edited 1 time in total
Back to top
View user's profile Send private message
yuhu
Tux's lil' helper
Tux's lil' helper


Joined: 17 Oct 2006
Posts: 86

PostPosted: Wed Mar 14, 2012 3:31 pm    Post subject: Reply with quote

Hallo,

ich habe mal versucht das nachzuvollziehen (HP EliteBook 8540p).

Damit rfkill list nichts anzeigt (auch keine fehlermeldung) muss
* das Modul rfkill geladen sein,
* und die Module hp_wmi bzw. cfg80211(inkl. iwlwifi und mac80211) entladen sein.

Wie das bei dir funktioniert obwohl du das alles im kernel gebaut hast, kann ich nicht nachvollziehen.

Ich verwende den NetworkManager. Ohne dem Modul hp_wmi ändert dieser nichts bei den Netzwerkeinstellungen.

Vielleichts hilfts.
Back to top
View user's profile Send private message
Jimini
Guru
Guru


Joined: 31 Oct 2006
Posts: 594
Location: Germany

PostPosted: Wed Mar 14, 2012 6:00 pm    Post subject: Reply with quote

Nach unzähligen Reboots und Kernel-Neubauten funktioniert es auf einmal. Fragt nicht wieso, ich weiß es nicht - die Kiste bootete gerade und schon während des Bootvorgangs wechselte die Farbe des beleuchteten WLAN-Schalters von rot zu blau. Sowas macht müde.

yuhu: vielen Dank dennoch für dein Posting!

MfG Jimini
_________________
"The most merciful thing in the world, I think, is the inability of the human mind to correlate all its contents." (H.P. Lovecraft: The Call of Cthulhu)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum