Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Start von KDM schaltet nicht auf VT7
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
deranonyme
Guru
Guru


Joined: 09 Jul 2005
Posts: 364

PostPosted: Tue Apr 24, 2012 7:02 pm    Post subject: Start von KDM schaltet nicht auf VT7 Reply with quote

Hallo

Ich habe vor kurzen eine paar Configs geändert und jetzt habe ich wieder das lästige Problem, dass wenn ich KDE starte VT1 aktiv bleibt und nicht auf VT7 umgeschaltet wird. Ich weiß auch nicht mehr welche Config es war. Aber es gab da mal einen Hint was einzutragen war aber ich finde es nicht mehr. Kann mir mal jemand auf die Sprünge helfen? KDM startet auf VT7 es wird nur nicht umgeschaltet.

Danke
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Wed Apr 25, 2012 6:02 am    Post subject: Reply with quote

Hast du in der /etc/conf./xdm
Code:
CHECKVT=7
gesetzt?
Back to top
View user's profile Send private message
deranonyme
Guru
Guru


Joined: 09 Jul 2005
Posts: 364

PostPosted: Wed Apr 25, 2012 12:12 pm    Post subject: Reply with quote

Ja, ist gesetzt.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum