Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
limesurvey
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
jlpoole
Guru
Guru


Joined: 01 Nov 2005
Posts: 344
Location: Salem, OR

PostPosted: Wed May 23, 2012 4:43 am    Post subject: limesurvey Reply with quote

Just a tip for anyone who might install lime survey on their Gentoo box. Lime survey in the foremost open source solution for online surveys. http://www.limesurvey.org/

I am installing limesurvey and found that the default settings for php did not include a required modules, "pdo".

I accomplished what was needed by adding to the configuration file "/etc/portage/package.use" file the following lines:

Code:
    #
    # 5/22/2012 jlpoole: pdo required by limesurvey
    #
    dev-lang/php  pdo


I then re-emerged dev-lang/php so the pdo module would be activated:

Code:
    emerge dev-lang/php


The bug I raised at limesurvey's site is: http://bugs.limesurvey.org/view.php?id=6125
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum