Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Gelöst] Arbeitsflächen-Effekte einrichten
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
linux88
n00b
n00b


Joined: 05 Jun 2012
Posts: 72

PostPosted: Wed Jun 20, 2012 10:46 pm    Post subject: [Gelöst] Arbeitsflächen-Effekte einrichten Reply with quote

Hallo zusammen,

im bereich Arbeitsflächen-Effekte einrichten sind oder waren zumidest bei mir schon ein paar Effekte aktiviert.

Wenn ich jetzt was neues Aktivieren möchte bekomme ich immer folgende Meldung:

Quote:
Die folgenden Arbeitsflächen-Effekte können nicht aktiviert werden:
Zb. Wunderlampe oder 3D Würfel


Diese Meldung kommt bei jeden neu aktivierten Effekt den ich aktivieren möchte.

Wie oder was muss ich da machen damit ich diese Effekte nutzen kann ?

Gruß


Last edited by linux88 on Tue Jun 26, 2012 8:24 pm; edited 1 time in total
Back to top
View user's profile Send private message
Max Steel
Advocate
Advocate


Joined: 12 Feb 2007
Posts: 2066
Location: My own world! I and Gentoo!

PostPosted: Wed Jun 20, 2012 11:01 pm    Post subject: Reply with quote

Hallo,

in diesem Fall wären ein paar mehr Infos von Nöten. Speziell "Welche GraKa". "welcher Treiber dazu", "eselect opengl list". Hattest du den X.Org Configurations How-To auf der (englishen) Originalseite bereits gelesen, und sofort.
_________________
mfg
Steel
___________________
Sorry for my bad English.

Heim-PC: Intel i7-5820K, 32GB RAM, GTX 1080
Laptop: Intel Core i5-4300U, 16GB RAM, Intel Graphic
Arbeit-PC: Intel i5-3470S, 16GB RAM, Intel Graphic
Back to top
View user's profile Send private message
linux88
n00b
n00b


Joined: 05 Jun 2012
Posts: 72

PostPosted: Mon Jun 25, 2012 4:15 am    Post subject: Reply with quote

Also meine Grafikarte

Code:
02:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Manhattan [Mobility Radeon HD 5400 Series]

Code:
01:05.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RS880M [Mobility Radeon HD 4200 Series]


in meiner make.conf habe ich radeon:

Code:
VIDEO_CARDS="radeon"


eselect opengl:

Code:
eselect opengl list
Available OpenGL implementations:
  [1]   xorg-x11 *


Ja das habe ich gelesen und auch mit dieser anleitung habe ich mein xorg-server installiert.


Was meinst du mit "und sofort"

Gruß
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Mon Jun 25, 2012 12:17 pm    Post subject: Reply with quote

Das eine hängt mit dem anderen zusammen. Du musst bei Mesa einiges mehr aktivieren.
Back to top
View user's profile Send private message
linux88
n00b
n00b


Joined: 05 Jun 2012
Posts: 72

PostPosted: Tue Jun 26, 2012 8:24 pm    Post subject: Reply with quote

Ja genau das war der Springende punkt

mesa schaut nun so aus:

Code:
emerge -pv mesa

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild   R    ] media-libs/mesa-8.0.3  USE="egl gallium gles1 gles2 llvm nptl openvg shared-glapi -bindist -classic -d3d -debug -g3dvl -gbm -osmesa -pax_kernel -pic (-selinux) -shared-dricore -vdpau (-wayland) -xa -xvmc" VIDEO_CARDS="radeon -i915 -i965 -intel -nouveau -r100 -r200 -r300 -r600 -vmware" 0 kB


Damit hat sich das auch erledigt Danke für den hilfreichen Tipp.

Gruß
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum