Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Xorg failure
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
lukasletitburn
Apprentice
Apprentice


Joined: 17 Mar 2011
Posts: 209
Location: München

PostPosted: Sat Aug 18, 2012 10:36 am    Post subject: Xorg failure Reply with quote

Hey,

ich habe mein Xorg-Server mit via vesa für VIDEO_CARDS gebaut. nun hat mir nach dem emerge mir mein System gesagt
Quote:
The driver name is 'openchrome', and this is what you need
* to use in your xorg.conf (and not 'via')


make.conf so umgebaut

[/quote]
Quote:
VIDEO_CARDS="openchrome"
INPUT_DEVICES="evdev"




nun habe ich bei VIDEO_CARDS="openchrome" eingetragen und ein emerge xorg-server gemacht jedoch bringt mir mein log von xorg immer noch das hier raus:

Quote:

e9000 end: 0x4000000
[ 19.000] (II) CHROME(0): VIAMapMMIO
[ 19.000] (--) CHROME(0): mapping MMIO @ 0xdd000000 with size 0x9000
[ 19.000] (--) CHROME(0): mapping BitBlt MMIO @ 0xdd200000 with size 0x200000
[ 19.000] (II) CHROME(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0
[ 19.000] (II) CHROME(0): VIASave
[ 19.000] (II) CHROME(0): Primary
[ 19.102] (II) CHROME(0): Primary Adapter! saving VGA_SR_ALL !!
[ 19.102] (II) CHROME(0): Crtc...
[ 19.102] (II) CHROME(0): TVSave...
[ 19.102] (II) CHROME(0): VIAWriteMode
[ 19.102] (II) CHROME(0): ViaModeSet
[ 19.102] (II) CHROME(0): Name: 1920x1080
[ 19.102] (II) CHROME(0): Clock: 148500
[ 19.102] (II) CHROME(0): VRefresh: 60.000000
[ 19.102] (II) CHROME(0): HSync: 67.500000
[ 19.102] (II) CHROME(0): HDisplay: 1920
[ 19.102] (II) CHROME(0): HSyncStart: 2008
[ 19.102] (II) CHROME(0): HSyncEnd: 2052
[ 19.103] (II) CHROME(0): HTotal: 2200
[ 19.103] (II) CHROME(0): HSkew: 0
[ 19.103] (II) CHROME(0): VDisplay: 1080
[ 19.103] (II) CHROME(0): VSyncStart: 1084
[ 19.103] (II) CHROME(0): VSyncEnd: 1089
[ 19.103] (II) CHROME(0): VTotal: 1125
[ 19.103] (II) CHROME(0): VScan: 0
[ 19.103] (II) CHROME(0): Flags: 5
[ 19.103] (II) CHROME(0): CrtcHDisplay: 0x780
[ 19.103] (II) CHROME(0): CrtcHBlankStart: 0x780
[ 19.103] (II) CHROME(0): CrtcHSyncStart: 0x7d8
[ 19.103] (II) CHROME(0): CrtcHSyncEnd: 0x804
[ 19.103] (II) CHROME(0): CrtcHBlankEnd: 0x898
[ 19.103] (II) CHROME(0): CrtcHTotal: 0x898
[ 19.103] (II) CHROME(0): CrtcHSkew: 0x0
[ 19.103] (II) CHROME(0): CrtcVDisplay: 0x438
[ 19.103] (II) CHROME(0): CrtcVBlankStart: 0x438
[ 19.103] (II) CHROME(0): CrtcVSyncStart: 0x43c
[ 19.103] (II) CHROME(0): CrtcVSyncEnd: 0x441
[ 19.103] (II) CHROME(0): CrtcVBlankEnd: 0x465
[ 19.103] (II) CHROME(0): CrtcVTotal: 0x465
[ 19.103] (II) CHROME(0): ViaDisplaySetStreamOnCRT
[ 19.103] (II) CHROME(0): ViaDisplayEnableCRT
[ 19.103] (II) CHROME(0): ViaModeFirstCRTC
[ 19.103] (II) CHROME(0): ViaFirstCRTCSetMode
[ 19.103] (II) CHROME(0): Setting up 1920x1080
[ 19.103] (II) CHROME(0): ViaSetPrimaryFIFO
[ 19.103] (II) CHROME(0): ViaSetDotclock to 0x053049
[ 19.103] (II) CHROME(0): ViaSetUseExternalClock
[ 19.103] (II) CHROME(0): ViaDisplayDisableSimultaneous
[ 19.103] (II) CHROME(0): VIAAdjustFrame 0x0
[ 19.103] (II) CHROME(0): ViaFirstCRTCSetStartingAddress
[ 19.103] (II) CHROME(0): VIAAdjustFrame 0x0
[ 19.103] (II) CHROME(0): ViaFirstCRTCSetStartingAddress
[ 19.103] (II) CHROME(0): - Blanked
[ 19.142] drmOpenDevice: node name is /dev/dri/card0
[ 19.145] drmOpenDevice: node name is /dev/dri/card0
[ 19.175] drmOpenByBusid: Searching for BusID pci:0000:01:00.0
[ 19.175] drmOpenDevice: node name is /dev/dri/card0
[ 19.178] drmOpenByBusid: drmOpenMinor returns -1
[ 19.179] drmOpenDevice: node name is /dev/dri/card1
[ 19.182] drmOpenByBusid: drmOpenMinor returns -1
[ 19.182] drmOpenDevice: node name is /dev/dri/card2
[ 19.186] drmOpenByBusid: drmOpenMinor returns -1
[ 19.186] drmOpenDevice: node name is /dev/dri/card3
[ 19.190] drmOpenByBusid: drmOpenMinor returns -1
[ 19.190] drmOpenDevice: node name is /dev/dri/card4
[ 19.194] drmOpenByBusid: drmOpenMinor returns -1
[ 19.194] drmOpenDevice: node name is /dev/dri/card5
[ 19.198] drmOpenByBusid: drmOpenMinor returns -1
[ 19.198] drmOpenDevice: node name is /dev/dri/card6
[ 19.202] drmOpenByBusid: drmOpenMinor returns -1
[ 19.202] drmOpenDevice: node name is /dev/dri/card7
[ 19.206] drmOpenByBusid: drmOpenMinor returns -1
[ 19.206] drmOpenDevice: node name is /dev/dri/card8
[ 19.210] drmOpenByBusid: drmOpenMinor returns -1
[ 19.210] drmOpenDevice: node name is /dev/dri/card9
[ 19.213] drmOpenByBusid: drmOpenMinor returns -1
[ 19.213] drmOpenDevice: node name is /dev/dri/card10
[ 19.217] drmOpenByBusid: drmOpenMinor returns -1
[ 19.217] drmOpenDevice: node name is /dev/dri/card11
[ 19.221] drmOpenByBusid: drmOpenMinor returns -1
[ 19.221] drmOpenDevice: node name is /dev/dri/card12
[ 19.225] drmOpenByBusid: drmOpenMinor returns -1
[ 19.225] drmOpenDevice: node name is /dev/dri/card13
[ 19.229] drmOpenByBusid: drmOpenMinor returns -1
[ 19.229] drmOpenDevice: node name is /dev/dri/card14
[ 19.233] drmOpenByBusid: drmOpenMinor returns -1
[ 19.233] drmOpenDevice: node name is /dev/dri/card15
[ 19.237] drmOpenByBusid: drmOpenMinor returns -1
[ 19.237] drmOpenDevice: node name is /dev/dri/card0
[ 19.266] drmOpenDevice: node name is /dev/dri/card0
[ 19.270] drmOpenDevice: node name is /dev/dri/card1
[ 19.274] drmOpenDevice: node name is /dev/dri/card2
[ 19.278] drmOpenDevice: node name is /dev/dri/card3
[ 19.281] drmOpenDevice: node name is /dev/dri/card4
[ 19.285] drmOpenDevice: node name is /dev/dri/card5
[ 19.289] drmOpenDevice: node name is /dev/dri/card6
[ 19.293] drmOpenDevice: node name is /dev/dri/card7
[ 19.297] drmOpenDevice: node name is /dev/dri/card8
[ 19.301] drmOpenDevice: node name is /dev/dri/card9
[ 19.305] drmOpenDevice: node name is /dev/dri/card10
[ 19.308] drmOpenDevice: node name is /dev/dri/card11
[ 19.312] drmOpenDevice: node name is /dev/dri/card12
[ 19.316] drmOpenDevice: node name is /dev/dri/card13
[ 19.320] drmOpenDevice: node name is /dev/dri/card14
[ 19.324] drmOpenDevice: node name is /dev/dri/card15
[ 19.328] (EE) [drm] drmOpen failed.
[ 19.328] (EE) CHROME(0): [dri] DRIScreenInit failed. Disabling DRI.
[ 19.328] (II) CHROME(0): - Visuals set up
[ 19.328] (II) CHROME(0): VIAInternalScreenInit
[ 19.360] (II) CHROME(0): - B & W
[ 19.363] (II) CHROME(0): CursorStart: 0x3fc0000
[ 19.363] (II) CHROME(0): [EXA] Disabling EXA accelerated composite.
[ 19.363] (II) EXA(0): Offscreen pixmap area of 58552288 bytes
[ 19.363] (II) EXA(0): Driver registered support for the following operations:
[ 19.363] (II) Solid
[ 19.363] (II) Copy
[ 19.363] (II) CHROME(0): [EXA] Trying to enable EXA acceleration.
[ 19.363] (II) CHROME(0): [EXA] Enabled EXA acceleration.
[ 19.363] (==) CHROME(0): Backing store disabled
[ 19.363] (II) CHROME(0): - Backing store set up
[ 19.363] (II) CHROME(0): - SW cursor set up
[ 19.363] (II) CHROME(0): VIAHWCursorInit
[ 19.363] (II) CHROME(0): HWCursor ARGB enabled
[ 19.363] (II) CHROME(0): - Def Color map set up
[ 19.363] (II) CHROME(0): VIALoadPalette: numColors: 256
[ 19.363] (II) CHROME(0): VIALoadRgbLut
[ 19.363] (II) CHROME(0): - Palette loaded
[ 19.363] (==) CHROME(0): DPMS enabled
[ 19.363] (II) CHROME(0): - DPMS set up
[ 19.363] (II) CHROME(0): - Color maps etc. set up
[ 19.363] (II) CHROME(0): direct rendering disabled
[ 19.363] (II) CHROME(0): Allocated 4096 kiB of framebuffer memory for EXA scratch area.
[ 19.365] (II) CHROME(0): Using default xfree86 memcpy for video.
[ 19.366] (WW) CHROME(0): [XvMC] Cannot use XvMC without DRI!
[ 19.366] (II) CHROME(0): - Done
[ 19.366] (==) RandR enabled
[ 19.366] (II) Initializing built-in extension Generic Event Extension
[ 19.366] (II) Initializing built-in extension SHAPE
[ 19.366] (II) Initializing built-in extension MIT-SHM
[ 19.366] (II) Initializing built-in extension XInputExtension
[ 19.366] (II) Initializing built-in extension XTEST
[ 19.366] (II) Initializing built-in extension BIG-REQUESTS
[ 19.366] (II) Initializing built-in extension SYNC
[ 19.366] (II) Initializing built-in extension XKEYBOARD
[ 19.366] (II) Initializing built-in extension XC-MISC
[ 19.366] (II) Initializing built-in extension XINERAMA
[ 19.366] (II) Initializing built-in extension XFIXES
[ 19.366] (II) Initializing built-in extension RENDER
[ 19.366] (II) Initializing built-in extension RANDR
[ 19.366] (II) Initializing built-in extension COMPOSITE
[ 19.366] (II) Initializing built-in extension DAMAGE
[ 19.379] (II) AIGLX: Screen 0 is not DRI2 capable
[ 19.379] (II) AIGLX: Screen 0 is not DRI capable
[ 20.381] (II) AIGLX: Loaded and initialized swrast
[ 20.383] (II) GLX: Initialized DRISWRAST GL provider for screen 0
[ 21.132] (II) config/udev: Adding input device Power Button (/dev/input/event2)
[ 21.132] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[ 21.132] (II) LoadModule: "evdev"
[ 21.133] (WW) Warning, couldn't open module evdev
[ 21.133] (II) UnloadModule: "evdev"
[ 21.133] (II) Unloading evdev
[ 21.133] (EE) Failed to load module "evdev" (module does not exist, 0)
[ 21.133] (EE) No input driver matching `evdev'
[ 21.133] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[ 21.133] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[ 21.133] (II) LoadModule: "evdev"
[ 21.133] (WW) Warning, couldn't open module evdev
[ 21.133] (II) UnloadModule: "evdev"
[ 21.133] (II) Unloading evdev
[ 21.133] (EE) Failed to load module "evdev" (module does not exist, 0)
[ 21.133] (EE) No input driver matching `evdev'
[ 21.133] (II) config/udev: Adding input device Sleep Button (/dev/input/event1)
[ 21.133] (**) Sleep Button: Applying InputClass "evdev keyboard catchall"
[ 21.133] (II) LoadModule: "evdev"
[ 21.134] (WW) Warning, couldn't open module evdev
[ 21.134] (II) UnloadModule: "evdev"
[ 21.134] (II) Unloading evdev
[ 21.134] (EE) Failed to load module "evdev" (module does not exist, 0)
[ 21.134] (EE) No input driver matching `evdev'
[ 21.134] (II) config/udev: Adding input device Logitech Unifying Device. Wireless PID:2007 (/dev/input/event3)
[ 21.134] (**) Logitech Unifying Device. Wireless PID:2007: Applying InputClass "evdev keyboard catchall"
[ 21.134] (II) LoadModule: "evdev"
[ 21.134] (WW) Warning, couldn't open module evdev
[ 21.134] (II) UnloadModule: "evdev"
[ 21.134] (II) Unloading evdev
[ 21.134] (EE) Failed to load module "evdev" (module does not exist, 0)
[ 21.134] (EE) No input driver matching `evdev'
[ 21.135] (II) config/udev: Adding input device Logitech Unifying Device. Wireless PID:101b (/dev/input/event4)
[ 21.135] (**) Logitech Unifying Device. Wireless PID:101b: Applying InputClass "evdev pointer catchall"
[ 21.135] (II) LoadModule: "evdev"
[ 21.135] (WW) Warning, couldn't open module evdev
[ 21.135] (II) UnloadModule: "evdev"
[ 21.135] (II) Unloading evdev
[ 21.135] (EE) Failed to load module "evdev" (module does not exist, 0)
[ 21.135] (EE) No input driver matching `evdev'
[ 21.135] (II) config/udev: Adding input device Logitech Unifying Device. Wireless PID:101b (/dev/input/mouse0)
[ 21.135] (II) No input driver specified, ignoring this device.
[ 21.135] (II) This device may have been added with another device file.
[ 21.136] (II) config/udev: Adding input device Logitech Unifying Device. Wireless PID:1028 (/dev/input/event5)
[ 21.136] (**) Logitech Unifying Device. Wireless PID:1028: Applying InputClass "evdev pointer catchall"
[ 21.136] (II) LoadModule: "evdev"
[ 21.136] (WW) Warning, couldn't open module evdev
[ 21.136] (II) UnloadModule: "evdev"
[ 21.136] (II) Unloading evdev
[ 21.136] (EE) Failed to load module "evdev" (module does not exist, 0)
[ 21.136] (EE) No input driver matching `evdev'
[ 21.136] (II) config/udev: Adding input device Logitech Unifying Device. Wireless PID:1028 (/dev/input/mouse1)
[ 21.136] (II) No input driver specified, ignoring this device.
[ 21.136] (II) This device may have been added with another device file.


Was habe ich falsch gemacht?

Wie kann ich Xorg-server neubauen mit den neuen Variablen?
Back to top
View user's profile Send private message
cryptosteve
Veteran
Veteran


Joined: 04 Jan 2004
Posts: 1169
Location: Buchholz/GER

PostPosted: Sat Aug 18, 2012 12:02 pm    Post subject: Reply with quote

Und nun? Bekommst Du überhaupt ein Bild oder startet der XServer gar nicht erst.

Abgesehen davon sieht das Log vielmehr danach aus, als hättest Du evdev nicht oder nicht richtig gebaut. Lediglich DRI fehlt beim Grafiktreiber.
_________________
- born to create drama -
cryptosteve - gpg: 0x9B6C7E15
CS Virtual Travel Bug: VF6G5D
Back to top
View user's profile Send private message
lukasletitburn
Apprentice
Apprentice


Joined: 17 Mar 2011
Posts: 209
Location: München

PostPosted: Sat Aug 18, 2012 12:07 pm    Post subject: Reply with quote

Ja habe kdm als Displaymanager eingestellt. bekomme auch die Anmeldemaske ordentlich angezeigt. Nur er reagiert nicht auf Tastatur und Maus wenn ich auf der bash bin geht Maus und Tastatur tadellos.

Ich habe xorg-server schon emerge xorg-server neu gebaut mit der Einstellung
Quote:
INPUT_DEVICES="evdev"
Jedoch reagiert er trotzdem nicht darauf .. :(

Sry für die saudumme Frage aber wie baue ich DRI nochmal nach mein letzter Xorg Server ist leider schon ein paar Monate her und naja Dokumentation ist alles ;) *derzeit nicht vorhanden :lol: *
Back to top
View user's profile Send private message
cryptosteve
Veteran
Veteran


Joined: 04 Jan 2004
Posts: 1169
Location: Buchholz/GER

PostPosted: Sat Aug 18, 2012 12:10 pm    Post subject: Reply with quote

Ich gehe mal daovn aus, dass der Kernel richtig konfiguriert und gebaut wurde.

Was ist mit x11-drivers/xf86-input-evdev? Hat er das mitinstalliert? Wenn nicht, musst Du das ggf. manuell nachholen.
_________________
- born to create drama -
cryptosteve - gpg: 0x9B6C7E15
CS Virtual Travel Bug: VF6G5D
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3629
Location: Germany

PostPosted: Sat Aug 18, 2012 12:46 pm    Post subject: Reply with quote

lukasletitburn wrote:
Sry für die saudumme Frage aber wie baue ich DRI nochmal nach mein letzter Xorg Server ist leider schon ein paar Monate her und naja Dokumentation ist alles ;) *derzeit nicht vorhanden :lol: *

Hm, siehe zb im X Server Configuration HOWTO
Du benötigst im Kernel wahrscheinlich DRM_VIA: Via unichrome video cards Support
siehe --> http://cateee.net/lkddb/web-lkddb/DRM_VIA.html
Back to top
View user's profile Send private message
lukasletitburn
Apprentice
Apprentice


Joined: 17 Mar 2011
Posts: 209
Location: München

PostPosted: Sat Aug 18, 2012 2:05 pm    Post subject: Reply with quote

Via unichrome video cards found in drivers/gpu/drm/Kconfig

Ist drin .. sollte also funktionieren DRI :)
Back to top
View user's profile Send private message
Schorchgrinder
Tux's lil' helper
Tux's lil' helper


Joined: 30 Jun 2006
Posts: 82
Location: Lower Uncton

PostPosted: Sat Aug 18, 2012 2:45 pm    Post subject: Reply with quote

der cryptosteve hat recht, IHMO

evdev fehlt, das würde auch die Maus und Tastatur erklären

ist
Code:
INPUT_DEVICES="keyboard mouse evdev"
in der make.conf drin?

Code:
emerge --info | grep evdev


mal nachschauen und dann halt x11-drivers/xf86-input-evdev emergen bzw sollte das als Abhängigkeit mit gebacken werden.
_________________
AMD Athlon 1000 Mhz, RIVA TNT2/TNT2 Pro, Creative Labs SB Live, 1500 MB Arbeitsspeicher
damit läuft der Rechner unter Gentoo immer noch recht gut

AMD Athlon II X4 600e 2200 Mhz, Nvidia G210, 4GB RAM
Back to top
View user's profile Send private message
cryptosteve
Veteran
Veteran


Joined: 04 Jan 2004
Posts: 1169
Location: Buchholz/GER

PostPosted: Sat Aug 18, 2012 3:44 pm    Post subject: Reply with quote

Abgesehen davon kann es IMHO nicht schaden, wenn man mit INPUT_DEVICES immer etwas großzügiger ist. So habe ich dort zum Beispiel grundsätzlich auch VESA stehen, damit ich im Notfall einen Fallback habe. Sonst ist's halt ruckzuck komplett dunkel.

Code:
INPUT_DEVICES="evdev keyboard mouse synaptics virtualbox vmmouse"


So siehts bei mir aus ...
_________________
- born to create drama -
cryptosteve - gpg: 0x9B6C7E15
CS Virtual Travel Bug: VF6G5D
Back to top
View user's profile Send private message
Schorchgrinder
Tux's lil' helper
Tux's lil' helper


Joined: 30 Jun 2006
Posts: 82
Location: Lower Uncton

PostPosted: Sat Aug 18, 2012 5:03 pm    Post subject: Reply with quote

cryptosteve wrote:
So habe ich dort zum Beispiel grundsätzlich auch VESA stehen, damit ich im Notfall einen Fallback habe. Sonst ist's halt ruckzuck komplett dunkel.

Code:
INPUT_DEVICES="evdev keyboard mouse synaptics virtualbox vmmouse"




Ok, das mit dem Input sollte man halt nach dem Rechnertyp und Nutzung richten, bei mir wäre zB synaptics sinnlos da kein Touchfeld/eingabe.

bei mir schaut es nur so aus
Code:
VIDEO_CARDS="nouveau vga"
kann sein das ich das vesa mal ausgebaut habe aus Gründen ... , wäre mal wieder ein Versuch wert.
_________________
AMD Athlon 1000 Mhz, RIVA TNT2/TNT2 Pro, Creative Labs SB Live, 1500 MB Arbeitsspeicher
damit läuft der Rechner unter Gentoo immer noch recht gut

AMD Athlon II X4 600e 2200 Mhz, Nvidia G210, 4GB RAM
Back to top
View user's profile Send private message
cryptosteve
Veteran
Veteran


Joined: 04 Jan 2004
Posts: 1169
Location: Buchholz/GER

PostPosted: Sat Aug 18, 2012 6:15 pm    Post subject: Reply with quote

Schorchgrinder wrote:
Ok, das mit dem Input sollte man halt nach dem Rechnertyp und Nutzung richten, bei mir wäre zB synaptics sinnlos da kein Touchfeld/eingabe.


Ja, klar .. wichtig finde ich halt, dass es ein Fallback gibt, wo sich das anbietet, z.B. vesa oder auch freie Treiber wie radeon oder nouveau, wo sonst proprietäre Treiber zum Einsatz kommen.
_________________
- born to create drama -
cryptosteve - gpg: 0x9B6C7E15
CS Virtual Travel Bug: VF6G5D
Back to top
View user's profile Send private message
mv
Watchman
Watchman


Joined: 20 Apr 2005
Posts: 6281

PostPosted: Sat Aug 18, 2012 8:51 pm    Post subject: Reply with quote

Die Variablen wie INPUT_DEVICES geben nur an, welche Pakete automatisch als Abhängigkeiten (von xorg-drivers) installiert werden. Nach Änderungen davon xorg-server neu kompilieren ist sinnlos (höchstens Neu-Emergen von xorg-drivers zieht nach sich, dass ggf. die neuen Driver ebenfalls emerged werden).

Umgekehrt wird ein Schuh daraus: Nach Neubauen von xorg-server müssen alle driver neu gebau werden. Dies geht beispielsweise mit
Code:
emerge -1 @x11-module-rebuild
Back to top
View user's profile Send private message
lukasletitburn
Apprentice
Apprentice


Joined: 17 Mar 2011
Posts: 209
Location: München

PostPosted: Thu Aug 23, 2012 8:53 pm    Post subject: Reply with quote

Quote:
emerge --info | grep evdev


habe ich ausgeführt und evdev ist rot markiert.

radeon oder nouveau wird bei mir nicht viel bringen da ich ein via chip drauf habe und den vga on board port nutze obwohl ich den rechner ausschließlich über ssh und vnc nutze ...

Quote:
Die Variablen wie INPUT_DEVICES geben nur an, welche Pakete automatisch als Abhängigkeiten (von xorg-drivers) installiert werden. Nach Änderungen davon xorg-server neu kompilieren ist sinnlos (höchstens Neu-Emergen von xorg-drivers zieht nach sich, dass ggf. die neuen Driver ebenfalls emerged werden).

Umgekehrt wird ein Schuh daraus: Nach Neubauen von xorg-server müssen alle driver neu gebau werden. Dies geht beispielsweise mit
Code:
emerge -1 @x11-module-rebuild


Also am besten evdev für INPUT_DEVICES nehmen

Richtig so ? oder hab ich das falsch verstanden ..

und für VIDEO_CARDS openchrome (vesa) danach ein

Code:
emerge xorg-server


und im Anschluss ein
Code:
emerge -1 @x11-module-rebuild
Back to top
View user's profile Send private message
Schorchgrinder
Tux's lil' helper
Tux's lil' helper


Joined: 30 Jun 2006
Posts: 82
Location: Lower Uncton

PostPosted: Thu Aug 23, 2012 9:23 pm    Post subject: Reply with quote

lukasletitburn wrote:

Also am besten evdev für INPUT_DEVICES nehmen

Richtig so ? oder hab ich das falsch verstanden ..

und für VIDEO_CARDS openchrome (vesa) danach ein

Code:
emerge xorg-server


und im Anschluss ein
Code:
emerge -1 @x11-module-rebuild


würd ich ja sagen, ich nehme für die X11 Module immer das
Code:
emerge -1av $(qlist -IC x11-drivers)

_________________
AMD Athlon 1000 Mhz, RIVA TNT2/TNT2 Pro, Creative Labs SB Live, 1500 MB Arbeitsspeicher
damit läuft der Rechner unter Gentoo immer noch recht gut

AMD Athlon II X4 600e 2200 Mhz, Nvidia G210, 4GB RAM
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum