Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
(solved)Permission denied on /etc/profile during install
View unanswered posts
View posts from last 24 hours

Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message

Joined: 05 Apr 2012
Posts: 200

PostPosted: Sun Sep 23, 2012 11:55 am    Post subject: (solved)Permission denied on /etc/profile during install Reply with quote

env-update && source /etc/profile
>>> Regenerating /etc/
bash: /etc/profile: Permission denied

during that part of my gentoo installation (after updating locales)

what do i do?

i thought of using su and then trying to do this agian, but... i don't know what effect that'll have on my chroot so...

would it be safe for me to just skip this step, and install the basic applications, and grub?

would restarting and just chrooting again fix this issue?

due to lack of replies for 3 hours now... i will reboot.

the command went through just fine after rebooting (used the instructions on the bottom of page 10 in amd64 handbook to reboot). continuing with installation.

note: being on an unfamiliar operating system scares me out of taking initiative with things like this, because i don't know exactly how it works, i don't know what could go wrong if i do this or that. my understanding of it isn't the same as with windows) this is especially true about the time while i'm installing it manually like this.
This picture was my biggest reason for ever trying Gentoo <3
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum