Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Installation on a OpenVZ VM
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
galanom
n00b
n00b


Joined: 24 Oct 2011
Posts: 26

PostPosted: Sat Dec 15, 2012 5:35 pm    Post subject: Installation on a OpenVZ VM Reply with quote

Hi!
My provider uses OpenVZ and I chose Debian 6 64bit (no gentoo on choices).
I want to install gentoo, and I followed instructions here: http://linux.arantius.com/how-to-install-gento-onto-any-openvz-vps
My system when unbootable and I had to reinstall an image.
Even serial console did not work.

I have never used a linux on VM. The writer of the above article did not talk about installing a kernel or a boot loader, so I didn't do it. Either way /boot directory was empty even in my Debian
His last rsync line caused some warnings: the /lib/init directory could not be removed and a symlink of lib->lib64 could not be created because of that.

Can you please give me hint of what to do or a link explaining how can this be done?[/url]
Back to top
View user's profile Send private message
galanom
n00b
n00b


Joined: 24 Oct 2011
Posts: 26

PostPosted: Sat Dec 15, 2012 8:13 pm    Post subject: Re: Installation on a OpenVZ VM Reply with quote

Solved.

Apparently the problem was that my /lib directory was not pointing to /lib64
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum