Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
apache2 failed to start
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
karnee
n00b
n00b


Joined: 03 Sep 2013
Posts: 1
Location: Chennai

PostPosted: Wed Oct 23, 2013 4:41 pm    Post subject: apache2 failed to start Reply with quote

Hi There

I need your help to fix failed to start issue in apache2. We use LAMP server for my process.

recently i have done stop and start process for samba , mysql & apache2. samba & mysql are working whereas apache2 shows failed to start issue and it shows following error comment,

sudo /etc/init.d/apache2 start
* apache2 has detected an error in your setup:
AH00526: Syntax error on line 60 of /etc/apache2/modules.d/40_mod_ssl.conf:
Invalid Mutex directory in argument file:/var/run/apache_ssl_mutex
* ERROR: apache2 failed to start


Please assist me to fix this issue.
_________________
Regards

Karthik M
Chennai - India
Back to top
View user's profile Send private message
eyoung100
Veteran
Veteran


Joined: 23 Jan 2004
Posts: 1428

PostPosted: Wed Oct 23, 2013 7:03 pm    Post subject: Reply with quote

See this topic: Apache (PHP) fails to start
_________________
The Birth and Growth of Science is the Death and Atrophy of Art -- Unknown
Registerd Linux User #363735
Adopt a Post | Strip Comments| Emerge Wrapper
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum