Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Can't boot into the system.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
Savoritias
n00b
n00b


Joined: 07 Oct 2013
Posts: 20

PostPosted: Sat Oct 26, 2013 7:05 pm    Post subject: Can't boot into the system. Reply with quote

I installed gentoo with genkernel but now the damn thing says:
Code:

>> Determining root device.....
>>Detected real_root=dev/sdb3
>> Mounting /dev/sdb3 as root
>> Using mount -t auto -o ro
mount: mounting /dev/sdb3 on /newroot  failed: invalid argument
!! Could not mount specified ROOT, try again
!! Could not find the root block device in .
         Please specify another value or: press Enter for the same, type "shell" for a shell or "q" to skip....
root block device() ::

And then it just waits for input. What is wrong? Both genkernel and grub 2 was installed and configured without problems.
Back to top
View user's profile Send private message
Jaglover
Watchman
Watchman


Joined: 29 May 2005
Posts: 7090
Location: Saint Amant, Acadiana

PostPosted: Sat Oct 26, 2013 7:58 pm    Post subject: Reply with quote

I'm guessing initrd is not loaded, you need it with genkernel.
_________________
Please learn how to denote units correctly!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum