Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Operating System not found [solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
ZebrasAreBinary
n00b
n00b


Joined: 09 Nov 2013
Posts: 2

PostPosted: Sat Nov 09, 2013 11:02 am    Post subject: Operating System not found [solved] Reply with quote

Hello all,

I've attempted the install process according to the Gentoo Installation Handbook several times now on my Lenovo X120e. Sadly, my result seems to consistently end with "Operating System not found" displaying. I've not only started entirely from scratch, going so far as to re-follow the instructions from scratch, but also by re-booting from the "live cd" (it's actually running as a live USB) and remounting -> reinstalling grub2. Boot mode is legacy, grub2-install delivers no errors, and the grub2 config does indeed find my kernel.

Thanks!


Last edited by ZebrasAreBinary on Sat Nov 09, 2013 2:03 pm; edited 1 time in total
Back to top
View user's profile Send private message
Roman_Gruber
Advocate
Advocate


Joined: 03 Oct 2006
Posts: 3806
Location: Austro Bavaria

PostPosted: Sat Nov 09, 2013 1:05 pm    Post subject: Reply with quote

Hi, have you tried searching the forum, e.g.

https://forums.gentoo.org/viewtopic-t-318410-start-0.html

Or => http://wiki.gentoo.org/wiki/GRUB2_Quick_Start

Please report back what you have tried so far, so its easier. As you have problems with grub2 obvious I would suggest you try to look for that on google, as booting a kernel with grub2 is in mostly any linux distro the same, so any proglem suggestion on the net may help you in this regard.
Back to top
View user's profile Send private message
ZebrasAreBinary
n00b
n00b


Joined: 09 Nov 2013
Posts: 2

PostPosted: Sat Nov 09, 2013 1:40 pm    Post subject: Reply with quote

tw04l124: Hi! I had indeed searched the forums, but I hadn't come up with the post you found. I see the problem now... I hadn't flagged the partition as bootable. Yep, it's there in the handbook too. I somehow missed it repeatedly. Thank you!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum