Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gelöst]Was will portage von mir?
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sun Nov 10, 2013 5:02 pm    Post subject: [gelöst]Was will portage von mir? Reply with quote

Code:
These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U  ] dev-qt/qtcore-4.8.5 [4.8.4-r4]
[ebuild     U  ] dev-qt/qtscript-4.8.5 [4.8.4]
[ebuild     U  ] dev-qt/qtgui-4.8.5-r1 [4.8.4-r1]
[ebuild     U  ] dev-qt/qtsvg-4.8.5 [4.8.4]
[ebuild     U  ] dev-qt/qttest-4.8.5 [4.8.4]
[ebuild     U  ] dev-qt/qtxmlpatterns-4.8.5 [4.8.4]
[ebuild     U  ] dev-qt/qtmultimedia-4.8.5 [4.8.4]
[ebuild     U  ] dev-qt/qtdbus-4.8.5 [4.8.4]
[ebuild     U  ] dev-qt/qtwebkit-4.8.5 [4.8.4]
[ebuild     U  ] dev-qt/qtopengl-4.8.5 [4.8.4]
[ebuild     U  ] dev-qt/qtsql-4.8.5 [4.8.4]
[ebuild     U  ] dev-qt/qt3support-4.8.5 [4.8.4]
[ebuild     U  ] dev-qt/qtdeclarative-4.8.5 [4.8.4]

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-qt/qtgui:4

  (dev-qt/qtgui-4.8.5-r1::gentoo, ebuild scheduled for merge) pulled in by
    ~dev-qt/qtgui-4.8.5[accessibility=,aqua=,debug=,qt3support=] required by (dev-qt/qtdeclarative-4.8.5::gentoo, ebuild scheduled for merge)
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-misc/polkit-kde-kcmodules-0.98_pre20120917-r1::gentoo, installed)
    (and 13 more with the same problems)

  (dev-qt/qtgui-4.8.4-r1::gentoo, installed) pulled in by
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebase-startkde-4.10.1::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kde-wallpapers-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kioclient-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/akonadiconsole-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkexiv2-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kamera-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kjots-4.10.1::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/palapeli-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kscd-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libksane-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/klickety-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/filelight-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebase-data-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdeartwork-styles-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/plasma-workspace-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kollision-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kalarm-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kigo-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kmail-4.10.1::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kfile-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kuser-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebase-menu-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libtaskmanager-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebase-kioslaves-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kfind-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ktouch-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/step-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/plasma-runtime-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ffmpegthumbs-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kiriki-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/bomber-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdontchangethehostname-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kteatime-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/systemsettings-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/akregator-4.10.1::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/audiocd-kio-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kwin-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/analitza-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kreadconfig-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kwrited-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kabcclient-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kbruch-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kglobalaccel-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdepasswd-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdeplasma-addons-4.10.1::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/killbots-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kephal-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/okular-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/plasma-apps-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kcolorchooser-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.7.4:4[accessibility,dbus] required by (app-office/libreoffice-3.6.6.2::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdnssd-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/parley-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/thumbnailers-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/konsolekalendar-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kturtle-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kcminit-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdepim-strigi-analyzer-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkdcraw-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kurifilter-plugins-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebase-cursors-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kscreensaver-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/phonon-kde-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kbounce-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/keditbookmarks-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kanagram-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdelibs-4.10.3-r2::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kfmclient-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/konq-plugins-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdepim-l10n-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (media-plugins/kipi-plugins-3.1.0::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/khelpcenter-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/blogilo-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksirk-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkdegames-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdeartwork-sounds-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksplash-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kgamma-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/nepomuk-core-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/nepomuk-widgets-4.10.3::gentoo, installed)
    dev-qt/qtgui:4[dbus] required by (kde-base/marble-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kbreakout-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/superkaramba-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kcmshell-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdegraphics-mobipocket-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdeartwork-emoticons-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kmimetypefinder-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kblocks-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kcheckpass-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/renamedlg-plugins-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/korganizer-4.10.1::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksquares-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/knode-4.10.1::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdm-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/juk-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdepim-kresources-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksnakeduel-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/blinken-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kcron-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/cantor-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/nsplugins-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdepim-runtime-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/krfb-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libplasmagenericshell-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kiten-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/konquest-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kquitapp-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kolourpaint-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/knetattach-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdeartwork-iconthemes-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/qguiplatformplugin_kde-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdeartwork-weatherwallpapers-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/sweeper-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/knetwalk-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdialog-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kate-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksmserver-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdeartwork-wallpapers-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (app-office/skrooge-1.6.0::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kde-l10n-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kontact-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksudoku-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kalzium-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/marble-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/solid-runtime-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksnapshot-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksysguard-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkipi-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ktimer-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kjumpingcube-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (media-gfx/digikam-3.0.0::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/solid-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kapman-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ktux-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kinfocenter-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebase-menu-icons-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/katepart-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kget-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kolf-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kspaceduel-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kgeography-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/gwenview-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/krdc-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/svgpart-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/klettres-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (media-libs/libkface-3.1.0::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksystemlog-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdesdk-scripts-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kmix-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ktraderclient-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkworkspace-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kreversi-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kubrick-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkcompactdisc-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/krunner-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebase-desktoptheme-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kshisen-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/freespacenotifier-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kwordquiz-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/khangman-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/nepomuk-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kde-base-artwork-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kfourinline-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (media-libs/libkgeomap-3.1.0::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkmahjongg-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/khotkeys-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksaneplugin-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/klipper-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/klines-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkcddb-4.10.3::gentoo, installed)
    dev-qt/qtgui:4[accessibility,dbus] required by (net-im/skype-2.2.0.25::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kuiserver-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdeartwork-desktopthemes-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kleopatra-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kmines-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdegraphics-strigi-analyzer-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kig-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/knewstuff-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/attica-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ktimetracker-4.10.1::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/print-manager-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdepim-icons-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/konqueror-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kcalc-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kruler-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kpasswdserver-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/dolphin-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/knotes-4.10.1::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kpat-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdepimlibs-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdesu-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/powerdevil-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdeartwork-colorschemes-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kalgebra-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kmahjongg-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdeartwork-kscreensaver-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdepim-common-libs-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kopete-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kactivities-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kiconfinder-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kstyles-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/knotify-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/drkonqi-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/keditfiletype-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/granatier-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/amor-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kgpg-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kmplot-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/pairs-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdebugdialog-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkonq-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/bovo-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kwalletd-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libplasmaclock-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/mplayerthumbs-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/libkdeedu-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdenetwork-filesharing-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kcharselect-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ksystraycmd-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ark-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ktimezoned-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/knavalbattle-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kaddressbook-4.10.1::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kcontrol-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kblackbox-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kstars-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/katomic-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/liboxygenstyle-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/konsole-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kwallet-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdiamond-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kwrite-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/dragon-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kdf-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kstartupconfig-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/lskat-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kmenuedit-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kgoldrunner-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/rocs-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/kstart-4.10.3::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-base/ktuberling-4.10.3::gentoo, installed)
    ~dev-qt/qtgui-4.8.4[accessibility=,aqua=,debug=,qt3support] required by (dev-qt/qt3support-4.8.4::gentoo, installed)
    (and 1 more with the same problems)

dev-qt/qt3support:4

  (dev-qt/qt3support-4.8.4::gentoo, installed) pulled in by
    ~dev-qt/qt3support-4.8.4[aqua=,debug=] required by (dev-qt/qtgui-4.8.4-r1::gentoo, installed)

  (dev-qt/qt3support-4.8.5::gentoo, ebuild scheduled for merge) pulled in by
    ~dev-qt/qt3support-4.8.5[aqua=,debug=] required by (dev-qt/qtgui-4.8.5-r1::gentoo, ebuild scheduled for merge)
    (and 1 more with the same problem)

dev-qt/qtsql:4

  (dev-qt/qtsql-4.8.4::gentoo, installed) pulled in by
    ~dev-qt/qtsql-4.8.4[aqua=,debug=,qt3support] required by (dev-qt/qt3support-4.8.4::gentoo, installed)

  (dev-qt/qtsql-4.8.5::gentoo, ebuild scheduled for merge) pulled in by
    ~dev-qt/qtsql-4.8.5[aqua=,debug=,qt3support=] required by (dev-qt/qtdeclarative-4.8.5::gentoo, ebuild scheduled for merge)
    (and 1 more with the same problem)

dev-qt/qtcore:4

  (dev-qt/qtcore-4.8.5::gentoo, ebuild scheduled for merge) pulled in by
    ~dev-qt/qtcore-4.8.5[aqua=,debug=] required by (dev-qt/qtsvg-4.8.5::gentoo, ebuild scheduled for merge)
    (and 11 more with the same problem)

  (dev-qt/qtcore-4.8.4-r4::gentoo, installed) pulled in by
    ~dev-qt/qtcore-4.8.4[aqua=,debug=,glib=,qt3support=] required by (dev-qt/qtgui-4.8.4-r1::gentoo, installed)
    (and 4 more with the same problem)

dev-qt/qtscript:4

  (dev-qt/qtscript-4.8.5::gentoo, ebuild scheduled for merge) pulled in by
    ~dev-qt/qtscript-4.8.5[aqua=,debug=] required by (dev-qt/qtgui-4.8.5-r1::gentoo, ebuild scheduled for merge)
    (and 1 more with the same problem)

  (dev-qt/qtscript-4.8.4::gentoo, installed) pulled in by
    ~dev-qt/qtscript-4.8.4[aqua=,debug=] required by (dev-qt/qtgui-4.8.4-r1::gentoo, installed)

dev-qt/qtdbus:4

  (dev-qt/qtdbus-4.8.4::gentoo, installed) pulled in by
    ~dev-qt/qtdbus-4.8.4[aqua=,debug=] required by (dev-qt/qtgui-4.8.4-r1::gentoo, installed)

  (dev-qt/qtdbus-4.8.5::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


use=dbus ist gesetzt in make.conf. Ws will er von mir?

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org


Last edited by uhai on Tue Nov 19, 2013 12:48 pm; edited 1 time in total
Back to top
View user's profile Send private message
bell
Guru
Guru


Joined: 27 Nov 2007
Posts: 482

PostPosted: Sun Nov 10, 2013 5:48 pm    Post subject: Reply with quote

Welchen Befehl hast Du abgesetzt?
Aktualisiere mal Dein System, mit
Code:
emerge -uvaDN world
Back to top
View user's profile Send private message
musv
Advocate
Advocate


Joined: 01 Dec 2002
Posts: 3254
Location: de

PostPosted: Sun Nov 10, 2013 7:03 pm    Post subject: Reply with quote

Du hast qt-4.8.4 installiert, willst auf 4.8.5 updaten. Da meckert er. Das hab ich jedes Mal.

Deinstallier einfach die ganzen qt-4.8.4-Pakete (qt3support, qtsql, qtcore, qtscript, qtdbus) und mach dann ein World-Update. Dann sollte es gehen.
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3626
Location: Germany

PostPosted: Sun Nov 10, 2013 11:31 pm    Post subject: Reply with quote

Normal sollte ein Qt Update ohne vorheriges deinstallieren beim normalen world Update problemlos mit durchgehen.
Wurde emerge eventuell --deep und --newuse nicht mitgegeben?

So, ohne den Befehl zu kennen aus dem die Fehlermeldung entstand wird man kaum was dazu sagen können.
Back to top
View user's profile Send private message
Finswimmer
Moderator
Moderator


Joined: 02 Sep 2004
Posts: 5467
Location: Langen (Hessen), Germany

PostPosted: Mon Nov 11, 2013 11:21 am    Post subject: Reply with quote

Ich denke eher, dass das Problem daran liegt, dass die ganzen KDE Komponenten noch dbus als USE-Flag haben wollen.
Das gibt es bei 4.8.5 aber nicht mehr.
Damit wird qt-4.8.5 blockiert.

Schau mal, ob du das einzeln updaten kannst.
_________________
Bitte auf Rechtschreibung, korrekte Formatierung und Höflichkeit achten!
Danke
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Thu Nov 14, 2013 7:38 pm    Post subject: Reply with quote

Sorry, war eine Weile off.

Der Befehl von Bell (emerge -uavDN world) bringt genau das Ergebnis. USE=dbus ist in make.conf gesetzt - also sollte es für kde kein Problem sein.

Dann mache ich mich mal über qt-4.8.5 her...

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3626
Location: Germany

PostPosted: Thu Nov 14, 2013 8:26 pm    Post subject: Reply with quote

uhai,
es bringt doch nun nichts Qt 4.8.5 mit der Brechstange reinzuprügeln, denn beim nächsten world Update stehst du wieder vor dem gleichen Problem.
Und ja richtig, die aktuellen kde Pakete sind nicht das Problem - diese kommen alle mit Qt-4.8.5 klar.

Problematisch sind eher deine alten noch installierten Leichen die zwingend qtgui[dbus] fordern. Beachte das es für qtgui-4.8.5 kein dbus Flag mehr gibt.

Entferne oder aktualisiere diese alten noch installierten Leichen, wie zb
dev-qt/qtgui:4[accessibility,dbus] required by (net-im/skype-2.2.0.25::gentoo, installed)
(skype-2.2.0.25 gibt es schon gar nicht mehr im Tree)
und eventuell auch die noch installierten kde-4.10.1 Pakete,
dann sollte ein normales -uDN world Update problemlos mit dem neuen Qt-4.8.5 durchlaufen.
Back to top
View user's profile Send private message
Yamakuzure
Advocate
Advocate


Joined: 21 Jun 2006
Posts: 2273
Location: Bardowick, Germany

PostPosted: Fri Nov 15, 2013 5:31 pm    Post subject: Reply with quote

Kleiner Nachsatz:

Wenn QT aktualisiert wird, vergesst @system. Aktualisiert immer @world. Es ist super ärgerlich, aber es sind nur ein paar Teile von KDE und QT in @system, und da bricht dann die Hölle los. :( (Mit @world hat's bei mir aber immer funktioniert. (--deep und --newuse nicht vergessen! (Nun ist aber mal gut mit den Klammern! (ok! ;)))))
_________________
Important German:
  1. "Aha" - German reaction to pretend that you are really interested while giving no f*ck.
  2. "Tja" - German reaction to the apocalypse, nuclear war, an alien invasion or no bread in the house.
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Tue Nov 19, 2013 12:50 pm    Post subject: Reply with quote

hing alles am alten skype... Nachdem Skype-Update hat emerge -auDN world nach ein paar USE-Anpassungen gefunzt.

Danke Leute
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum