Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] failed to start hwclock
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
sinanqapudan
Apprentice
Apprentice


Joined: 26 Oct 2004
Posts: 208
Location: Milan

PostPosted: Fri Nov 15, 2013 8:39 am    Post subject: [SOLVED] failed to start hwclock Reply with quote

Hi there,

I installed gentoo amd_64 on my new machine and I'm having some problem with hwclock. This is the output of

Code:
# hwclock --debug
hwclock from util-linux 2.22.2
hwclock: cannot open /dev/rtc: No such file or directory
No usable clock interface found.
hwclock: Cannot access the Hardware Clock via any known method.


this is the output of

Code:
# grep DEVTMPFS /usr/src/linux/.config
CONFIG_DEVTMPFS=y
CONFIG_DEVTMPFS_MOUNT=y


and this the otput of

Code:
# rc-update|grep udev
                 udev |                       sysinit
           udev-mount |                       sysinit


Could anyone help?

Thanks


Last edited by sinanqapudan on Fri Nov 15, 2013 6:38 pm; edited 1 time in total
Back to top
View user's profile Send private message
eyoung100
Veteran
Veteran


Joined: 23 Jan 2004
Posts: 1428

PostPosted: Fri Nov 15, 2013 3:09 pm    Post subject: Reply with quote

Device Drivers :arrow: Real Time Clock :arrow: RTC used to set the system time(rtc0), and PC Style CMOS as *
_________________
The Birth and Growth of Science is the Death and Atrophy of Art -- Unknown
Registerd Linux User #363735
Adopt a Post | Strip Comments| Emerge Wrapper
Back to top
View user's profile Send private message
sinanqapudan
Apprentice
Apprentice


Joined: 26 Oct 2004
Posts: 208
Location: Milan

PostPosted: Fri Nov 15, 2013 3:40 pm    Post subject: Reply with quote

Thanks, I'll give it a try and let you know.
Back to top
View user's profile Send private message
sinanqapudan
Apprentice
Apprentice


Joined: 26 Oct 2004
Posts: 208
Location: Milan

PostPosted: Fri Nov 15, 2013 6:38 pm    Post subject: Reply with quote

Worked perfectly!!

Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum