Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gelöst] amarok mit mariadb
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sun Nov 24, 2013 9:56 am    Post subject: [gelöst] amarok mit mariadb Reply with quote

Guten Morgen,

nachdem ich mariadb nun zum laufen gebracht habe und digikam die Migration macht, habe ich immer noch ein Problem mit amarok. Die Datenbank habe ich nach Anleitung angelegt, amarok nutzt sie aber nicht. Ein wenig Recherche erbrachte den Hinweis, das bei mariadb und virtual/mysql das USE "embedded" gleich gestellt sein muss. Das habe ich. Aber amarok ist mit use = -embedded gebaut.

Kann das das Problem sein?

Fehlermeldung von Amarok:
Code:
GREPME MySQL-server query failed! (1045) Access denied for user 'amarokuser'@'localhost' (using password: YES) on na
In den meisten Fällen müssen diese Fehler behoben sein, bevor Amarok vollständig funktioniert.


Die Verbindungseinstellungen habe ich mehrfach überprüft und neu gesetzt....

uhai


Last edited by uhai on Mon Nov 25, 2013 7:21 pm; edited 2 times in total
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Sun Nov 24, 2013 10:20 am    Post subject: Reply with quote

kannst du dich händisch mit den anmeldedaten, welche du in der amarok konfiguration angegeben hast, an der mariadb anmelden?
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sun Nov 24, 2013 10:36 am    Post subject: Reply with quote

aah, gute Idee...

bin von gestern Nacht wohl noch betriebsblind...

Der user hieß in amarok anders als in mysql. Ich habe immer nur nach dem host, port, passwort gesehen und den user-Namen völlig ignoriert..

Dumm gelaufen, Danke Dir für den Zaunpfahl :-)

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum