Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
on startup: freeze after runlevel default -> local
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
mapr
n00b
n00b


Joined: 05 Dec 2002
Posts: 22
Location: Germany

PostPosted: Thu Dec 05, 2013 11:12 am    Post subject: on startup: freeze after runlevel default -> local Reply with quote

Hello,

1) I can chroot into gentoo
2) login works from inside chroot

Now native boot:
3) kernel boots, init starts, runlevel 2 (boot) works

then comes:
INIT:Entering runlevel: 3
* Starting local [ ok ]

that's the last output .. nothing happens anymore

I am on stage3-armv7a_hardfp .. any ideas why it runs perfectly up to runlevel default and then stops?

Any hints?

Mario
Back to top
View user's profile Send private message
mapr
n00b
n00b


Joined: 05 Dec 2002
Posts: 22
Location: Germany

PostPosted: Thu Dec 05, 2013 1:00 pm    Post subject: Reply with quote

.. it might have to do with the kernel:
My custom kernel 3.1.10 worked with ubuntu, but may be before agetty is started it switches some tty's or so .. which are not present in my kernel ???
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum