Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Webcam not working [ R5U877 @ thinkpad ]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
littlebar
n00b
n00b


Joined: 27 Aug 2013
Posts: 26

PostPosted: Tue Jan 07, 2014 3:18 am    Post subject: Webcam not working [ R5U877 @ thinkpad ] Reply with quote

I want to use my webcam, but it seems doesn't work.
Code:
 % lsusb
Bus 002 Device 005: ID 17ef:4815 Lenovo Integrated Webcam [R5U877]


1. I can't use skype 's video call function, the option/button is NOT activity .
2. when I use the cmd
Code:
 mplayer -fps 30 -tv width=640:height=480:device=/dev/video0 tv://
the result is a all-green mplayer window without any video but green color.
3. I config the kernel with UVC already.


many thx.
please forgive my poor English :D
_________________
Gentoo is Great!


Last edited by littlebar on Tue Jan 07, 2014 3:25 am; edited 1 time in total
Back to top
View user's profile Send private message
Jaglover
Watchman
Watchman


Joined: 29 May 2005
Posts: 7040
Location: Saint Amant, Acadiana

PostPosted: Tue Jan 07, 2014 3:25 am    Post subject: Reply with quote

I have 17ef:480f Lenovo Integrated Webcam [R5U877] and it works with latest kernels.
_________________
Please learn how to denote units correctly!
Back to top
View user's profile Send private message
littlebar
n00b
n00b


Joined: 27 Aug 2013
Posts: 26

PostPosted: Tue Jan 07, 2014 3:28 am    Post subject: Reply with quote

Jaglover wrote:
I have 17ef:480f Lenovo Integrated Webcam [R5U877] and it works with latest kernels.


thanks!

I use kernel-3.10.17 , I think it's should work well. :(

and,

which cmd you use to prove your webcam works well ? maybe I use wrong cmd ?
_________________
Gentoo is Great!
Back to top
View user's profile Send private message
Jaglover
Watchman
Watchman


Joined: 29 May 2005
Posts: 7040
Location: Saint Amant, Acadiana

PostPosted: Tue Jan 07, 2014 3:35 am    Post subject: Reply with quote

3.12.4 here. I'm pretty sure it didn't work with 3.10.x.
_________________
Please learn how to denote units correctly!
Back to top
View user's profile Send private message
littlebar
n00b
n00b


Joined: 27 Aug 2013
Posts: 26

PostPosted: Tue Jan 07, 2014 3:43 am    Post subject: Reply with quote

Jaglover wrote:
3.12.4 here. I'm pretty sure it didn't work with 3.10.x.


OK,very great !
I have too
Code:
emerge
now . :D
_________________
Gentoo is Great!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum