Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201401-32 ] Exim: Multiple vulnerabilities
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2226

PostPosted: Tue Jan 28, 2014 6:23 pm    Post subject: [ GLSA 201401-32 ] Exim: Multiple vulnerabilities Reply with quote

Gentoo Linux Security Advisory

Title: Exim: Multiple vulnerabilities (GLSA 201401-32)
Severity: high
Exploitable: remote
Date: January 27, 2014
Bug(s): #322665, #348249, #353352, #366369, #439734
ID: 201401-32

Synopsis

Multiple vulnerabilities were found in Exim, the worst of which
leading to remote execution of arbitrary code with root privileges.


Background

Exim is a highly configurable, drop-in replacement for sendmail.

Affected Packages

Package: mail-mta/exim
Vulnerable: < 4.80.1
Unaffected: >= 4.80.1
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in Exim. Please review the
CVE identifiers referenced below for details.


Impact

A remote attacker could possibly execute arbitrary code with root
privileges, or cause a Denial of Service condition.


Workaround

There is no known workaround at this time.

Resolution

All Exim users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=mail-mta/exim-4.80.1"
   


References

CVE-2010-2023
CVE-2010-2024
CVE-2010-4344
CVE-2010-4345
CVE-2011-0017
CVE-2011-1407
CVE-2011-1764
CVE-2012-5671
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum