Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
USB buffer underruns
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 989

PostPosted: Wed Jan 29, 2014 8:04 pm    Post subject: USB buffer underruns Reply with quote

I'm getting USB buffer underruns on 3.4 which I have to stick with due to old binary video drivers. The buffer underruns disappear if the system is under load such as when compiling a kernel. I have CONFIG_CPU_FREQ=n, CONFIG_CPU_IDLE=n, and acpi=off. Where else should I look to fix this?
Back to top
View user's profile Send private message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 989

PostPosted: Wed Jan 29, 2014 11:22 pm    Post subject: Reply with quote

I also get a lot of these with USB debug turned on:

ehci-omap.0: detected DataBufferErr
Back to top
View user's profile Send private message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 989

PostPosted: Thu Jan 30, 2014 7:44 pm    Post subject: Reply with quote

I think it's memory activity or possibly I/O that prevents the USB buffer underruns. What can I do to keep my memory and SD card from falling asleep?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum