Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gnome update fehler
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
homerincognito
n00b
n00b


Joined: 26 Jul 2013
Posts: 20

PostPosted: Fri Feb 07, 2014 9:14 pm    Post subject: Gnome update fehler Reply with quote

hi,

ich wollte auf das neuste gnome updaten habe aber einen fehler bekommen den ich noch nie hatte.

vielleicht könt ihr mir helfen

Code:

Total: 64 packages (64 new), Size of downloads: 0 kB

Would you like to merge these packages? [Yes/No] yes

>>> Verifying ebuild manifests

>>> Emerging (1 of 64) net-libs/gupnp-igd-0.2.2-r1
 * gupnp-igd-0.2.2.tar.xz SHA256 SHA512 WHIRLPOOL size ;-) ...                                                                                                   [ ok ]
>>> Unpacking source...
>>> Unpacking gupnp-igd-0.2.2.tar.xz to /var/tmp/portage/net-libs/gupnp-igd-0.2.2-r1/work
>>> Source unpacked in /var/tmp/portage/net-libs/gupnp-igd-0.2.2-r1/work
>>> Preparing source in /var/tmp/portage/net-libs/gupnp-igd-0.2.2-r1/work/gupnp-igd-0.2.2 ...

 * Cannot find $EPATCH_SOURCE!  Value for $EPATCH_SOURCE is:
 *
 *   /usr/portage/net-libs/gupnp-igd/files/gupnp-igd-0.2.2-underlinking.patch
 *   ( gupnp-igd-0.2.2-underlinking.patch )

 * ERROR: net-libs/gupnp-igd-0.2.2-r1::gentoo failed (prepare phase):
 *   Cannot find $EPATCH_SOURCE!
 *
 * Call stack:
 *     ebuild.sh, line   93:  Called src_prepare
 *   environment, line 3959:  Called autotools-utils_src_prepare
 *   environment, line  943:  Called epatch '/usr/portage/net-libs/gupnp-igd/files/gupnp-igd-0.2.2-underlinking.patch' '/usr/portage/net-libs/gupnp-igd/files/gupnp-igd-0.1.11-disable_static_modules.patch'
 *   environment, line 1717:  Called epatch '/usr/portage/net-libs/gupnp-igd/files/gupnp-igd-0.2.2-underlinking.patch'
 *   environment, line 1744:  Called die
 * The specific snippet of code:
 *                   die "Cannot find \$EPATCH_SOURCE!";
 *
 * If you need support, post the output of `emerge --info '=net-libs/gupnp-igd-0.2.2-r1::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=net-libs/gupnp-igd-0.2.2-r1::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/net-libs/gupnp-igd-0.2.2-r1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/net-libs/gupnp-igd-0.2.2-r1/temp/environment'.
 * Working directory: '/var/tmp/portage/net-libs/gupnp-igd-0.2.2-r1/work/gupnp-igd-0.2.2'
 * S: '/var/tmp/portage/net-libs/gupnp-igd-0.2.2-r1/work/gupnp-igd-0.2.2'

>>> Failed to emerge net-libs/gupnp-igd-0.2.2-r1, Log file:

>>>  '/var/tmp/portage/net-libs/gupnp-igd-0.2.2-r1/temp/build.log'

 * Messages for package net-libs/gupnp-igd-0.2.2-r1:

 * Cannot find $EPATCH_SOURCE!  Value for $EPATCH_SOURCE is:
 *
 *   /usr/portage/net-libs/gupnp-igd/files/gupnp-igd-0.2.2-underlinking.patch
 *   ( gupnp-igd-0.2.2-underlinking.patch )
 * ERROR: net-libs/gupnp-igd-0.2.2-r1::gentoo failed (prepare phase):
 *   Cannot find $EPATCH_SOURCE!
 *
 * Call stack:
 *     ebuild.sh, line   93:  Called src_prepare
 *   environment, line 3959:  Called autotools-utils_src_prepare
 *   environment, line  943:  Called epatch '/usr/portage/net-libs/gupnp-igd/files/gupnp-igd-0.2.2-underlinking.patch' '/usr/portage/net-libs/gupnp-igd/files/gupnp-igd-0.1.11-disable_static_modules.patch'
 *   environment, line 1717:  Called epatch '/usr/portage/net-libs/gupnp-igd/files/gupnp-igd-0.2.2-underlinking.patch'
 *   environment, line 1744:  Called die
 * The specific snippet of code:
 *                   die "Cannot find \$EPATCH_SOURCE!";
 *
 * If you need support, post the output of `emerge --info '=net-libs/gupnp-igd-0.2.2-r1::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=net-libs/gupnp-igd-0.2.2-r1::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/net-libs/gupnp-igd-0.2.2-r1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/net-libs/gupnp-igd-0.2.2-r1/temp/environment'.
 * Working directory: '/var/tmp/portage/net-libs/gupnp-igd-0.2.2-r1/work/gupnp-igd-0.2.2'
 * S: '/var/tmp/portage/net-libs/gupnp-igd-0.2.2-r1/work/gupnp-igd-0.2.2'




meine make.conf

Code:


# WARNING: Changing your CHOST is not something that should be done lightly.
# Please consult http://www.gentoo.org/doc/en/change-chost.xml before changing.
CHOST="i686-pc-linux-gnu"
# These are the USE flags that were used in addition to what is provided by the
# profile used for building.
USE="bindist dbus gnome systemd bluetooth  -cups -kde"

PORTDIR="/usr/portage"
DISTDIR="${PORTDIR}/distfiles"
PKGDIR="${PORTDIR}/packages"
INPUT_DEVICES="synaptics evdev"
VIDEO_CARDS="intel vesa fbdev"
LINGUAS="de en"
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3649
Location: Germany

PostPosted: Fri Feb 07, 2014 10:02 pm    Post subject: Reply with quote

Das ist ein Bug - wahrscheinlich wurde der geforderte Patch beim aufräumen versehentlich mit entfernt.
Hab ein wenig Geduld und schau wie im schon vorhandenen Bugreport entschieden wird:
https://bugs.gentoo.org/show_bug.cgi?id=500638
Back to top
View user's profile Send private message
homerincognito
n00b
n00b


Joined: 26 Jul 2013
Posts: 20

PostPosted: Fri Feb 07, 2014 10:04 pm    Post subject: Reply with quote

ok, danke für die schnelle antwort.
werde im laufe des tages dann mal reinschauen.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum