Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201402-17 ] Xpdf: User-assisted execution of arbitrary code
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2189

PostPosted: Mon Feb 17, 2014 8:26 pm    Post subject: [ GLSA 201402-17 ] Xpdf: User-assisted execution of arbitrar Reply with quote

Gentoo Linux Security Advisory

Title: Xpdf: User-assisted execution of arbitrary code (GLSA 201402-17)
Severity: normal
Exploitable: local, remote
Date: February 17, 2014
Bug(s): #386271
ID: 201402-17

Synopsis

Multiple vulnerabilities in Xpdf could result in execution of
arbitrary code.


Background

Xpdf is an X viewer for PDF files.

Affected Packages

Package: app-text/xpdf
Vulnerable: <= 3.02-r4
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in Xpdf. Please review the
CVE identifiers referenced below for details.


Impact

A context-dependent attacker could execute arbitrary code or cause a
Denial of Service condition.


Workaround

There is no known workaround at this time.

Resolution

Gentoo has discontinued support for Xpdf. We recommend that users
unmerge Xpdf:
Code:
# emerge --unmerge "app-text/xpdf"
   


References

CVE-2009-4035
CVE-2010-3702
CVE-2010-3704
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum