Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
TTYs are delayed on boot
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 994

PostPosted: Wed Mar 05, 2014 8:19 pm    Post subject: TTYs are delayed on boot Reply with quote

My lightdm login comes up right away on boot but Ctrl+Alt+F1 etc don't display a login prompt until about 20 seconds after lightdm is displayed. Is that normal?
Back to top
View user's profile Send private message
SirRobin2318
Apprentice
Apprentice


Joined: 24 Apr 2004
Posts: 241
Location: Strasbourg, france.

PostPosted: Wed Mar 05, 2014 8:24 pm    Post subject: Reply with quote

If you're using systemd try to see if this sheds any light:
Code:
systemd-analyze blame
Back to top
View user's profile Send private message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 994

PostPosted: Wed Mar 05, 2014 10:37 pm    Post subject: Reply with quote

I'm actually using openrc.
Back to top
View user's profile Send private message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 994

PostPosted: Sun Mar 09, 2014 5:05 pm    Post subject: Reply with quote

It seems this was due to ntp-client taking a while to start. Now I start ntpd and not ntp-client:

https://forums.gentoo.org/viewtopic-p-7514238.html
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum