Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Kein Ausganssignal auf HDMI, falls Monitor nach Boot aktiv
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Finalrykku
n00b
n00b


Joined: 03 May 2011
Posts: 3

PostPosted: Sat Mar 22, 2014 8:56 pm    Post subject: Kein Ausganssignal auf HDMI, falls Monitor nach Boot aktiv Reply with quote

Guten Abend alle zusammen,

Mein neuer TV scheint auf dem HDMI meinem Gentooserver kein Signal mehr zurück zu geben. Daraus entstand mein neues Problem:
Wenn sobald mein Server geweckt wird und der TV nicht aktiv ist, bootet der Pc ohne den HDMI-Ausgang zu beachten. Wenn ich nun den TV anschalte, sagt dieser, es gäbe kein Signal auf der HDMI-Leitung.
Der Pc bootet, startet jedoch nichts, was X erfordert.

Meine Frage an euch: Wie zwinge ich den Pc dazu mein KDE ganz normal wie immer zu booten, wenn möglich auf dem HDMI, auch wenn er zu dem Zeitpunkt kein Signal darauf empfängt? Bei meinem alten TV hat es noch funktioniert. Geändert habe ich seitdem nichts.
In meiner xorg.conf steht nichts groß Besonderes. Ich nutze in der make.conf "intel i965".
Schöne Grüße

Code:
Section "ServerLayout"
        Identifier     "X.org Configured"
        Screen      0  "Screen0" 0 0
        InputDevice    "Mouse0" "CorePointer"
        InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
        ModulePath   "/usr/lib64/xorg/modules"
        FontPath     "/usr/share/fonts/misc/"
        FontPath     "/usr/share/fonts/TTF/"
        FontPath     "/usr/share/fonts/OTF/"
        FontPath     "/usr/share/fonts/Type1/"
        FontPath     "/usr/share/fonts/100dpi/"
        FontPath     "/usr/share/fonts/75dpi/"
EndSection

Section "Module"
        Load  "glx"
EndSection

Section "InputDevice"
        Identifier  "Keyboard0"
        Driver      "kbd"
EndSection

Section "InputDevice"
        Identifier  "Mouse0"
        Driver      "mouse"
        Option      "Protocol" "auto"
        Option      "Device" "/dev/input/mice"                                                                                           
        Option      "ZAxisMapping" "4 5 6 7"                                                                                             
EndSection                                                                                                                               
                                                                                                                                         
Section "Monitor"
        Identifier   "Monitor0"
        VendorName   "Monitor Vendor"
        ModelName    "Monitor Model"
EndSection

Section "Device"
        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
        ### <percent>: "<f>%"
        ### [arg]: arg optional
        #Option     "NoAccel"                   # [<bool>]
        #Option     "AccelMethod"               # <str>
        #Option     "Backlight"                 # <str>
        #Option     "DRI"                       # <str>
        #Option     "ColorKey"                  # <i>
        #Option     "VideoKey"                  # <i>
        #Option     "Tiling"                    # [<bool>]
        #Option     "LinearFramebuffer"         # [<bool>]
        #Option     "SwapbuffersWait"           # [<bool>]
        #Option     "XvPreferOverlay"           # [<bool>]
        #Option     "HotPlug"                   # [<bool>]
        #Option     "RelaxedFencing"            # [<bool>]
        #Option     "XvMC"                      # [<bool>]
        #Option     "Throttle"                  # [<bool>]
        #Option     "ZaphodHeads"               # <str>
        #Option     "DelayedFlush"              # [<bool>]
        #Option     "TearFree"                  # [<bool>]
        #Option     "PerCrtcPixmaps"            # [<bool>]
        Identifier  "Card0"
        Driver      "intel"
        BusID       "PCI:0:2:0"
EndSection

Section "Screen"
        Identifier "Screen0"
        Device     "Card0"
        Monitor    "Monitor0"
        SubSection "Display"
                Viewport   0 0
                Depth     1
        EndSubSection
        SubSection "Display"
                Viewport   0 0
                Depth     4
        EndSubSection
        SubSection "Display"
                Viewport   0 0
                Depth     8
        EndSubSection
        SubSection "Display"
                Viewport   0 0
                Depth     15
        EndSubSection
        SubSection "Display"
                Viewport   0 0
                Depth     16
        EndSubSection
        SubSection "Display"
                Viewport   0 0
                Depth     24
        EndSubSection
EndSection
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum