Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gelöst]tvbrowser-3.3.3.ebuild funktioniert nicht
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3118
Location: Berlin

PostPosted: Fri Apr 18, 2014 8:11 am    Post subject: [gelöst]tvbrowser-3.3.3.ebuild funktioniert nicht Reply with quote

Code:
https://bugs.gentoo.org/show_bug.cgi?id=476594

Code:
https://476594.bugs.gentoo.org/attachment.cgi?id=372668


Code:
cp: cannot stat ‘/usr/local/portage/local/media-tv/tvbrowser/files/tvbrowser-3.3.3-build.xml’: No such file or directory
 * ERROR: media-tv/tvbrowser-3.3.3::local failed (prepare phase):
 *   Failed to replace build.xml.

Kann da jemand helfen?


Last edited by flammenflitzer on Fri Apr 18, 2014 3:42 pm; edited 1 time in total
Back to top
View user's profile Send private message
Christian99
Veteran
Veteran


Joined: 28 May 2009
Posts: 1186

PostPosted: Fri Apr 18, 2014 8:40 am    Post subject: Reply with quote

aus https://bugs.gentoo.org/show_bug.cgi?id=476594#c3
Quote:
The build file in ${FILESDIR} used for previous versions of tvbrowser can be used as-is but has to be renamed to tvbrowser-3.3.3-build.xml.

das sollte dein problem beheben.
Back to top
View user's profile Send private message
Fijoldar
Apprentice
Apprentice


Joined: 10 Apr 2013
Posts: 248

PostPosted: Fri Apr 18, 2014 8:44 am    Post subject: Reply with quote

Du hast tvbrowser-3.3.3-ebuild in einem lokalen Overlay. Hast du die *-build.xml aus /usr/portage/media-tv/tvbrowser/files in dein Overlay kopiert und entsprechend umbenannt? Das musste ich bei mir machen. Danach konnte ich TV-Browser sauber kompilieren.

Die Fehlermeldung scheint zumindest darauf hinzudeuten ;-)

Edit: Christian99 war schneller
Back to top
View user's profile Send private message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3118
Location: Berlin

PostPosted: Fri Apr 18, 2014 3:42 pm    Post subject: Reply with quote

Danke
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum