Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem mit Deutschen Foren
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
oliver2104
Apprentice
Apprentice


Joined: 27 Jul 2004
Posts: 212
Location: Wien

PostPosted: Sat Apr 26, 2014 6:11 pm    Post subject: Problem mit Deutschen Foren Reply with quote

Hallo,
habe plötzlich ein seltsames Problem mit den Foren
unter www.gentoo.de betreffend die Optionen:

Direkt zum Deutschen Forum
Die allgemeinen Gentoo-Foren

da bekomm ich dann nur eine leere Seite mit der Meldung:
phpBB : Critical Error
Could not connect to the database

Die Internationalen Foren auf www.gentoo.org
kann ich aber ohne Probleme aufrufen.

bitte um Hilfe
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Sat Apr 26, 2014 6:51 pm    Post subject: Reply with quote

Da gab es wohl ein Problem. Hatte ich auch vorübergehend. Noch mal probiert? Jetzt geht es bei mir wieder.
Back to top
View user's profile Send private message
oliver2104
Apprentice
Apprentice


Joined: 27 Jul 2004
Posts: 212
Location: Wien

PostPosted: Tue Apr 29, 2014 10:05 am    Post subject: Reply with quote

Interessanterweise tritt das Problem noch immer auf, aber nur auf wenn ich als root angemeldet bin.
Als normaler User angemeldet, gibts kein Problem.
Verwende Firefox
Bin darauf gestoßen, weil ich gerade ein neues Gentoo-System aufsetze und schnell mal als root
das Handbuch bzw. die Foren einsehen wollte.
Back to top
View user's profile Send private message
Yamakuzure
Advocate
Advocate


Joined: 21 Jun 2006
Posts: 2273
Location: Bardowick, Germany

PostPosted: Tue Apr 29, 2014 10:07 am    Post subject: Reply with quote

oliver2104 wrote:
... wenn ich als root angemeldet bin. ...
8O
_________________
Important German:
  1. "Aha" - German reaction to pretend that you are really interested while giving no f*ck.
  2. "Tja" - German reaction to the apocalypse, nuclear war, an alien invasion or no bread in the house.
Back to top
View user's profile Send private message
misterjack
Veteran
Veteran


Joined: 03 Oct 2004
Posts: 1618
Location: Germany -> Saxony -> Leipzig

PostPosted: Tue Apr 29, 2014 1:44 pm    Post subject: Reply with quote

@Threadersteller. Einfach mal Fehlermeldungen zuerst googlen, dann sollteste ziemlich schnell mitbekommen, dass dieser Fehler _nichts_ mit deinem System zu tun hat. Es ist auch vollkommen irrelevant, als welcher User du eingeloggt bist, der Fehler wird wohl temporär genau zeitgleich aufgetreten sein, als du gerade per root eingeloggt warst.
_________________
„Meine Meinung steht fest! Bitte verwirren Sie mich nicht mit Tatsachen.“
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3710
Location: Germany

PostPosted: Tue Apr 29, 2014 2:46 pm    Post subject: Re: Problem mit Deutschen Foren Reply with quote

oliver2104 wrote:
Hallo,
habe plötzlich ein seltsames Problem mit den Foren
unter www.gentoo.de betreffend die Optionen:

Direkt zum Deutschen Forum
Die allgemeinen Gentoo-Foren

da bekomm ich dann nur eine leere Seite mit der Meldung:
phpBB : Critical Error
Could not connect to the database
[...]

Kann ich so nicht bestätigen - die Seite https://forums.gentoo.org/viewforum.php?f=28 (dieses Forum) tut hier einwandfrei.
Eventuell hat dein Browser noch veraltete Daten Im Cache - versuche mal die Seite komplett neu zu laden (zu aktualisieren) zb mit der Taste F5
Normal sollte die genannte Seite dann einwandfrei erreichbar sein (hier tut sie das).

Quote:
Interessanterweise tritt das Problem noch immer auf, aber nur auf wenn ich als root angemeldet bin.
Hehe, mit root-Rechten sollte man auch keinen Browser nutzen, bzw am besten gar keine X-Anwendungen unter root nutzen (so ein gefährlicher Unsinn sollte normal niemals nötig sein).
Back to top
View user's profile Send private message
cryptosteve
Veteran
Veteran


Joined: 04 Jan 2004
Posts: 1169
Location: Buchholz/GER

PostPosted: Wed Apr 30, 2014 4:44 pm    Post subject: Re: Problem mit Deutschen Foren Reply with quote

Josef.95 wrote:
Kann ich so nicht bestätigen - die Seite https://forums.gentoo.org/viewforum.php?f=28 (dieses Forum) tut hier einwandfrei.

Ich konnte den Fehler zeitgleich mit gleicher Meldung bestätigen.

Da hab ich sogar im IRC nachgefragt und infra hat's sogar bestätigt. :) Von daher wohl eher kein Cache-Problem beim OP.
_________________
- born to create drama -
cryptosteve - gpg: 0x9B6C7E15
CS Virtual Travel Bug: VF6G5D
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3710
Location: Germany

PostPosted: Wed Apr 30, 2014 9:19 pm    Post subject: Re: Problem mit Deutschen Foren Reply with quote

cryptosteve wrote:
Josef.95 wrote:
Kann ich so nicht bestätigen - die Seite https://forums.gentoo.org/viewforum.php?f=28 (dieses Forum) tut hier einwandfrei.

Ich konnte den Fehler zeitgleich mit gleicher Meldung bestätigen.

Da hab ich sogar im IRC nachgefragt und infra hat's sogar bestätigt. :) Von daher wohl eher kein Cache-Problem beim OP.

Das war aber ein paar Tage bevor der OP hier den Thread eröffnete und fragte.
Da dieses Problem aber scheinbar immer noch bei ihm auftritt (obwohl es das zZt gar nicht mehr gibt), ist die Wahrscheinlichkeit groß das es doch am veralteten Browsercache liegt :)
Ich hatte es hier auf zwei Rechnern auch, und konnte es mit neuladen der Seite (mit F5) beheben.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum