Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
stuck at boot after installing ati driver
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
cptnbuffy
n00b
n00b


Joined: 10 May 2014
Posts: 16

PostPosted: Sat May 17, 2014 1:44 pm    Post subject: stuck at boot after installing ati driver Reply with quote

Hello,
After I had a problem with my new gentoo installation I installed ati driver but now when I boot it syas "loading initial ramdisk..." and doesn't work .
Please help :cry:
Back to top
View user's profile Send private message
Hu
Moderator
Moderator


Joined: 06 Mar 2007
Posts: 13830

PostPosted: Sat May 17, 2014 2:57 pm    Post subject: Reply with quote

What kind of help do you want? Do you want sympathy that this is not working, assistance removing the proprietary driver so that you have a working open console, or assistance debugging the proprietary driver so that you have a working proprietary console? If you want some form of assistance, we need more information. We need to know specifically which ATI driver you installed. We need to know what is meant by "doesn't work." Does the machine panic? Does it hang? Does it blank the screen? Does it disable the video output signal? Is the machine responsive to other forms of input? What should have happened at that point?
Back to top
View user's profile Send private message
djdunn
l33t
l33t


Joined: 26 Dec 2004
Posts: 780
Location: Arrakis

PostPosted: Sat May 17, 2014 3:01 pm    Post subject: Reply with quote

from what you said loading initial ramdisk... nothing after that i assume that is as far as you got, knowing from experience i doubt the ati drivers would cause this sort of problem

seems like a kernel problem, are you using hardened kernel version 3.13 series perchance? 3.13 has became EOL, end of line upstream recently

I've seen a few systems this has happened to since the 3.13 is EOL, id suggest either using the 3.14 series (stable version of kernel) or going back to the 3.2 series on hardened which has longterm support status from upstream, meaning they backport security and stability patches from stable.

if using gentoo-sources id suggest trying 3.14 series or the 3.12 series, the latest longterm version in the gentoo-sources tree
_________________
A process cannot be understood by stopping it. Understanding must move with the flow of the process, must join it and flow with it.

-The First Law of Mentat
Back to top
View user's profile Send private message
cptnbuffy
n00b
n00b


Joined: 10 May 2014
Posts: 16

PostPosted: Sat May 17, 2014 3:08 pm    Post subject: Reply with quote

I wouldn't mind some sympathy but it won't make my gentoo work.
The problem is during the boot ,it just hangs on the messege(the keyborad seems to work) :
"Loading Linux x86_64-3.12.13-gentoo ...
Loading initial ramdisk.."
I used 3.12.13-gentoo kernel version ,used the proprietary version of ati driver and the most new amd64 installation.
I am still extremely new to Linux and Gentoo so I would like some detailed help please .

Hope this helps:
http://bpaste.net/show/283591
http://bpaste.net/show/283592
http://bpaste.net/show/283593
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum