Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
no ipv6
View unanswered posts
View posts from last 24 hours

Goto page 1, 2  Next  
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 5:00 pm    Post subject: no ipv6 Reply with quote

I'm trying to make a system that does not have ipv6. There is no ipv6 in my office there is not my isp (it's att, not some little local, and they don't really offer it) but when I emerge world I'm told that I have to set the flag.

every time that I emerge --sync and update more and more use flags become required.

Is there any way to keep my system primarily ipv4? It has serious advantages. none of ipv6's advantages have been implement or are particularly advantageous.

TIA

jacem
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 10261
Location: Somewhere over Atlanta, Georgia

PostPosted: Mon Jul 21, 2014 5:42 pm    Post subject: Reply with quote

@JACEM,

I am running a no-ipv6 system without any particular fight right now. Could use include "-ipv6" in your /etc/portage/make.conf USE variable and then post the complete output of
Code:
emerge -uDNvp @selected
please? This should be a solvable problem.

- John
_________________
I can confirm that I have received between 0 and 499 National Security Letters.
Back to top
View user's profile Send private message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 6:33 pm    Post subject: emerge -uDNvp @selected Reply with quote

Code:

emerge -uDNvp @selected

These are the packages that would be merged, in order:

Calculating dependencies... done!

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-libs/icu:0

  (dev-libs/icu-51.1::gentoo, installed) pulled in by
    dev-libs/icu:0/51.1= required by (media-libs/raptor-2.0.9::gentoo, installed)

  (dev-libs/icu-52.1::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/icu-51.2-r1:=[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,\ abi_s390_32(-)?,abi_s390_64(-)?] required by (dev-libs/libxml2-2.9.1-r4::gentoo, ebuild scheduled for merge)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


The following USE changes are necessary to proceed:
 (see "package.use" in the portage(5) man page for more details)
# required by sys-devel/prelink-20110511
# required by app-emulation/wine-1.6.2[prelink]
# required by app-emulation/q4wine-1.0-r3
# required by @selected (argument)
>=dev-libs/elfutils-0.158 static-libs

emerge: there are no ebuilds to satisfy "media-libs/libpng:0/0=".
(dependency required by "media-libs/jbig2dec-0.11-r1" [installed])
(dependency required by "app-text/ghostscript-gpl-9.10-r2" [ebuild])
(dependency required by "net-print/cups-filters-1.0.53" [ebuild])
(dependency required by "net-print/cups-1.7.1-r1" [ebuild])
(dependency required by "net-wireless/bluez-5.18[cups]" [ebuild])
(dependency required by "media-sound/pulseaudio-5.0-r2[bluetooth]" [ebuild])
(dependency required by "media-libs/openal-1.15.1-r2[pulseaudio]" [ebuild])
(dependency required by "app-emulation/wine-1.6.2[openal,abi_x86_64,abi_x86_32]" [ebuild])
(dependency required by "app-emulation/q4wine-1.0-r3" [ebuild])
(dependency required by "@selected" [argument])

!!! The ebuild selected to satisfy "gnome-base/gvfs" has unmet requirements.
- gnome-base/gvfs-1.18.3-r1::gentoo USE="avahi bluetooth cdda gtk http samba systemd udev -afp -archive -bluray -fuse -gnome-online-accounts -gphoto2 -ios -libsecret -mtp -test -udisks" ABI_X86="64"

  The following REQUIRED_USE flag constraints are unsatisfied:
    systemd? ( udisks )

  The above constraints are a subset of the following complete expression:
    cdda? ( udev ) udisks? ( udev ) systemd? ( udisks )

(dependency required by "media-gfx/gimp-2.8.10-r1[gnome]" [ebuild])
(dependency required by "@selected" [argument])
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 10261
Location: Somewhere over Atlanta, Georgia

PostPosted: Mon Jul 21, 2014 6:41 pm    Post subject: Reply with quote

And since none of this involves the ipv6 USE flag, is your problem solved? :wink: Or do you want help resolving the other issues?

Some subtle problems have been introduced to Portage's dependency resolver recently; as as result, some blocks that it has had the ability to solve on its own are currently not handled well. They're usually pretty easy to solve, though.

- John
_________________
I can confirm that I have received between 0 and 499 National Security Letters.
Back to top
View user's profile Send private message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 7:28 pm    Post subject: no Reply with quote

this is the output of

Emerge --ask --update --newuse @world


[code:1:c4a940e9b3] emerge --ask --update --newuse @world

* IMPORTANT: 10 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.


These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild N ] dev-libs/expat-2.1.0-r3 USE="unicode -examples -static-libs" ABI_X86="(64) (-32) (-x32)"
[ebuild N ] media-libs/libogg-1.3.1 USE="-static-libs" ABI_X86="(64) (-32) (-x32)"
[ebuild N ] net-libs/libasyncns-0.8-r3 USE="-debug -doc" ABI_X86="(64) -32 (-x32)"
[ebuild N ] media-libs/webrtc-audio-processing-0.1-r1 USE="-static-libs" ABI_X86="(64) (-32) (-x32)"
[ebuild N ] sys-libs/libseccomp-2.1.1 USE="-static-libs"
[ebuild N ] games-misc/games-envd-0
[ebuild N ] dev-libs/libyaml-0.1.6 USE="-doc -examples -static-libs {-test}"
[ebuild N ] dev-libs/libatomic_ops-7.2d
[ebuild N ] net-wireless/wireless-regdb-20130213
[ebuild N ] media-sound/gsm-1.0.13
[ebuild NS ] dev-lang/python-exec-0.3.1-r1 [2.0.1-r1] PYTHON_TARGETS="(jython2_5) (jython2_7) (pypy) (python2_7) (python3_2) (python3_3) (-python3_4)"
[ebuild U ~] dev-lang/fpc-2.6.4 [2.6.2]
[ebuild N ] media-libs/libpng-1.6.10 USE="apng (-neon) -static-libs" ABI_X86="(64) (-32) (-x32)"
[ebuild N ] net-misc/mobile-broadband-provider-info-20120614
[ebuild U ] dev-libs/vala-common-0.22.1 [0.18.1]
[ebuild NS ] app-text/docbook-sgml-dtd-4.1-r3 [3.0-r3]
[ebuild N ] app-text/docbook-xml-simple-dtd-4.1.2.4-r2
[ebuild NS ] app-text/docbook-sgml-dtd-3.1-r3 [3.0-r3]
[ebuild NS ] app-text/docbook-sgml-dtd-4.0-r3 [3.0-r3]
[ebuild U ] sys-apps/hwinfo-20.0 [19.1]
[ebuild U ] kde-base/kde-env-4.12.5 [4.10.5]
[ebuild U ] x11-libs/gnome-pty-helper-0.34.9 [0.34.2]
[ebuild U ] gnome-extra/gnome-user-docs-3.10.3 [2.32.0]
[ebuild U ] app-admin/logrotate-3.8.7 [3.8.4]
[ebuild U ] dev-libs/libical-0.48-r2 [0.48] USE="-static-libs%"
[ebuild N ] dev-perl/SGMLSpm-1.03-r7
[ebuild N ] sys-apps/lsb-release-1.4
[ebuild N ] dev-perl/JSON-2.590.0
[ebuild N ] virtual/perl-Getopt-Long-2.380.0-r3
[ebuild N ] dev-util/fix-la-relink-command-0.1.1
[ebuild N ] sys-devel/libtool-2.4.2-r1 USE="-static-libs {-test} -vanilla" ABI_X86="(64) (-32) (-x32)"
[ebuild U ] dev-libs/nspr-4.10.6 [4.10]
[ebuild N ] dev-libs/json-c-0.11-r1 USE="-doc -static-libs" ABI_X86="(64) (-32) (-x32)"
[ebuild U ] media-libs/libjpeg-turbo-1.3.1 [1.3.0] ABI_X86="(64%*) (-32) (-x32)"
[ebuild N ] app-arch/pax-3.4.12.16
[ebuild N ] dev-util/ragel-6.7-r1 USE="vim-syntax"
[ebuild U ] virtual/jpeg-0-r2 [0] ABI_X86="(64%*) (-32) (-x32)"
[ebuild N ] mail-filter/bogofilter-1.2.4-r1 USE="berkdb sqlite -tokyocabinet"
[ebuild N ] media-libs/tiff-4.0.3-r6 USE="cxx jpeg zlib -jbig -lzma -static-libs {-test}" ABI_X86="(64) (-32) (-x32)"
[ebuild N ] media-libs/lcms-2.5 USE="jpeg tiff zlib -doc -static-libs {-test}"
[ebuild U ] dev-libs/openssl-1.0.1h-r1 [1.0.1c] USE="tls-heartbeat%* -bindist*"
[ebuild U ] media-libs/libvpx-1.3.0 [1.1.0] USE="-avx% -avx2% {-test%}" ABI_X86="(64%*) (-32) (-x32)"
[ebuild N ] dev-libs/libnl-3.2.23 USE="python -static-libs -utils" PYTHON_TARGETS="python2_7 python3_3 -python3_2"
[ebuild U ] dev-python/setuptools-2.2 [0.8-r1] PYTHON_TARGETS="python3_3* (-pypy) -python3_2* (-python3_4)"
[ebuild U ] dev-python/sip-4.15.3 [4.14.3] PYTHON_TARGETS="python3_3* -python3_2*"
[ebuild N ] sys-libs/libcap-ng-0.7.3 USE="python -static-libs"
[ebuild N ] dev-python/m2crypto-0.21.1-r1 USE="-doc -examples" PYTHON_TARGETS="python2_7"
[ebuild N ] app-admin/eselect-ruby-20100603
[ebuild N ] app-admin/eselect-cdparanoia-0.1
[ebuild U ] sys-devel/crossdev-20131107 [20120913]
[ebuild U ] app-portage/gentoolkit-0.3.0.8-r2 [0.3.0.7] PYTHON_TARGETS="python2_7%* python3_3%* -python3_2%"
[ebuild N ] app-text/docbook-xml-simple-dtd-1.0-r1
[ebuild N ] media-gfx/exiv2-0.23-r1 USE="nls xmp zlib -contrib -doc -examples -static-libs" LINGUAS="-de -es -fi -fr -pl -ru -sk"
[ebuild U ] dev-libs/elfutils-0.158 [0.149] USE="utils%* -static-libs% {-test%} (-threads)" ABI_X86="(64%*) (-32) (-x32)"
[ebuild N ] media-libs/exempi-2.2.0 USE="-examples -static-libs"
[ebuild U ] sys-devel/gdb-7.6.2 [7.5.1] USE="-lzma%"
[ebuild N ] dev-python/lxml-3.3.5 USE="threads -beautifulsoup3 -doc -examples" PYTHON_TARGETS="python2_7 python3_3 -python3_2 (-python3_4)"
[ebuild N ] app-text/recode-3.6_p17-r2 USE="nls -static-libs"
[ebuild N ] sys-apps/mlocate-0.26-r1 USE="nls (-selinux)"
[ebuild U ] x11-themes/gnome-backgrounds-3.10.1 [2.32.0]
[ebuild N ] app-i18n/enca-1.14-r1 USE="recode -doc" ABI_X86="(64) -32 (-x32)"
[ebuild N ] media-video/gnome-video-effects-0.4.1
[ebuild N ] dev-util/gdbus-codegen-2.38.2 PYTHON_TARGETS="python2_7 python3_3 -python3_2"
[ebuild U ] x11-proto/xf86vidmodeproto-2.3.1-r1 [2.3.1] ABI_X86="(64%*) (-32) (-x32)"
[ebuild U ] x11-proto/xproto-7.0.25 [7.0.23-r1] ABI_X86="(64%*) (-32) (-x32)"
[ebuild N ] x11-proto/xextproto-7.3.0 USE="-doc" ABI_X86="(64) (-32) (-x32)"
[ebuild U ] media-libs/libvorbis-1.3.4 [1.3.3] ABI_X86="(64%*) (-32) (-x32)"
[ebuild U ] x11-proto/inputproto-2.3 [2.2] ABI_X86="(64%*) (-32) (-x32)"
[ebuild U ] x11-proto/kbproto-1.0.6-r1 [1.0.6] ABI_X86="(64%*) (-32) (-x32)"
[ebuild U ] media-libs/flac-1.3.0 [1.2.1-r3] ABI_X86="(64%*) (-32) (-x32)"
[ebuild U ] x11-proto/damageproto-1.2.1-r1 [1.2.1] ABI_X86="(64%*) (-32) (-x32)"
[ebuild N ] x11-libs/xtrans-1.3.3 USE="-doc"
[ebuild U ] dev-libs/libpthread-stubs-0.3-r1 [0.3] ABI_X86="(64%*) (-32) (-x32)"
[ebuild U ] x11-proto/xcb-proto-1.10 [1.8-r1] ABI_X86="(64%*) (-32) (-x32)" PYTHON_TARGETS="python3_3* -python3_2*"
[ebuild U ] x11-proto/xf86bigfontproto-1.2.0-r1 [1.2.0] ABI_X86="(64%*) (-32) (-x32)"
[ebuild N ] media-libs/speex-1.2_rc1 USE="ogg sse -static-libs"
[ebuild N ] media-libs/sbc-1.2 USE="-static-libs" ABI_X86="(64) -32 (-x32)"
[ebuild N ] dev-util/gtk-doc-am-1.20
[ebuild N ] dev-lang/vala-0.22.1 USE="vapigen {-test}"
[ebuild N ] x11-themes/gnome-icon-theme-3.10.0 USE="branding"
[ebuild U ] dev-cpp/glibmm-2.38.1 [2.32.1]
[ebuild U ] dev-libs/nss-3.16 [3.15.1-r1] USE="cacert%* nss-pem%*"
[ebuild U ] x11-proto/glproto-1.4.17 [1.4.16] ABI_X86="(64%*) -32% (-x32)"
[ebuild U ] x11-proto/xf86driproto-2.1.1-r1 [2.1.1] ABI_X86="(64%*) -32% (-x32)"
[ebuild N ] x11-proto/presentproto-1.0 ABI_X86="(64) -32 (-x32)"
[ebuild U ] x11-proto/dri2proto-2.8-r1 [2.8] ABI_X86="(64%*) -32% (-x32)"
[ebuild N ] x11-proto/dri3proto-1.0 ABI_X86="(64) -32 (-x32)"
[ebuild N ] x11-themes/gnome-icon-theme-extras-3.6.2
[ebuild U ] app-admin/syslog-ng-3.4.7 [3.4.2] USE="-systemd%"
[ebuild U ] sys-apps/usbutils-007 [006-r1]
[ebuild U ] www-client/lynx-2.8.8_rc1 [2.8.8_pre12]
[ebuild NS ] dev-lang/spidermonkey-17.0.0-r3 [1.8.5-r4] USE="-debug -jit -minimal -static-libs {-test}"
[ebuild N ] net-libs/libqmi-1.8.0 USE="-doc -static-libs"
[ebuild N ] app-crypt/p11-kit-0.20.2 USE="asn1 trust -debug"
[ebuild N ] media-libs/gexiv2-0.6.1 USE="-introspection -static-libs" PYTHON_TARGETS="python2_7 python3_3 -python3_2"
[ebuild N ] dev-lua/luasocket-3.0_rc1-r2 USE="-debug"
[ebuild N ] dev-lua/LuaBitOp-1.0.2
[ebuild N ] dev-lua/luaexpat-1.2.0-r1
[ebuild N ] dev-lua/lpeg-0.12 USE="-debug -doc"
[ebuild U ] dev-libs/libcdio-0.92 [0.83] USE="{-test%}" ABI_X86="(64%*) (-32) (-x32)"
[ebuild N ] dev-lang/orc-0.4.18 USE="-examples -static-libs" ABI_X86="(64) (-32) (-x32)"
[ebuild U ] x11-libs/libXau-1.0.8 [1.0.7] ABI_X86="(64%*) (-32) (-x32)"
[ebuild U ] x11-libs/libXdmcp-1.1.1-r1 [1.1.1] ABI_X86="(64%*) (-32) (-x32)"
[ebuild U ] x11-libs/libdrm-2.4.52 [2.4.45] ABI_X86="(64%*) (-32) (-x32)"
[ebuild U ] x11-proto/fixesproto-5.0-r1 [5.0] ABI_X86="(64%*) (-32) (-x32)"
[ebuild U ] media-libs/libsndfile-1.0.25-r1 [1.0.25] USE="{-test%}" ABI_X86="(64%*) (-32) (-x32)"
[ebuild N ] x11-libs/libxshmfence-1.1 USE="-static-libs" ABI_X86="(64) (-32) (-x32)"
[ebuild N ] app-text/docbook-sgml-utils-0.6.14-r1 USE="-jadetex"
[ebuild N ] dev-lua/luajson-1.3.2 USE="{-test}"
[ebuild N ] dev-libs/libcdio-paranoia-0.90_p1-r1 USE="cxx -static-libs {-test}" ABI_X86="(64) (-32) (-x32)"
[ebuild N ] x11-libs/libxcb-1.10 USE="xkb -doc (-selinux) -static-libs" ABI_X86="(64) (-32) (-x32)"
[ebuild U ] media-libs/libquvi-scripts-0.9.20131130 [0.4.14]
[ebuild N ] x11-libs/libX11-1.6.2 USE="-doc -ipv6 -static-libs {-test}" ABI_X86="(64) (-32) (-x32)"
[ebuild U ] x11-libs/libXext-1.3.2 [1.3.1] ABI_X86="(64%*) (-32) (-x32)"
[ebuild U ] x11-libs/libXfixes-5.0.1 [5.0] ABI_X86="(64%*) (-32) (-x32)"
[ebuild U ] x11-libs/libXxf86vm-1.1.3 [1.1.2] ABI_X86="(64%*) (-32) (-x32)"
[ebuild U ] x11-libs/libXi-1.7.2 [1.6.1] ABI_X86="(64%*) (-32) (-x32)"
[ebuild U ] x11-libs/libXdamage-1.1.4-r1 [1.1.3] ABI_X86="(64%*) (-32) (-x32)"
[ebuild NS ] sys-boot/grub-2.00_p5107-r2 [0.97-r12] USE="multislot nls sdl truetype -custom-cflags -debug -device-mapper -doc -efiemu (-libzfs) -mount -static {-test}" GRUB_PLATFORMS="-coreboot -efi-32 -efi-64 -emu -ieee1275 -multiboot -pc -qemu -qemu-mips -yeeloong"
[ebuild U ] www-client/links-2.8-r1 [2.7] USE="-ipv6%"
[ebuild U ] dev-qt/qtcore-4.8.5-r2 [4.8.4-r5] USE="icu*"
[ebuild U ] dev-qt/qtscript-4.8.5 [4.8.4]
[ebuild U ] dev-qt/qtsql-4.8.5 [4.8.4] USE="(-firebird*) -mysql*"
[ebuild U ] dev-qt/qttest-4.8.5 [4.8.4]
[ebuild U ] dev-qt/qtxmlpatterns-4.8.5 [4.8.4]
[ebuild N ] media-libs/fontconfig-2.10.92 USE="-doc -static-libs" ABI_X86="(64) (-32) (-x32)"
[ebuild U ] dev-qt/qtgui-4.8.5-r3 [4.8.4-r1]
[ebuild U ] dev-qt/qt3support-4.8.5 [4.8.4]
[ebuild U ] dev-qt/qtsvg-4.8.5 [4.8.4]
[ebuild N ] media-fonts/cantarell-0.0.15 USE="X"
[ebuild U ] x11-libs/gdk-pixbuf-2.30.7-r1 [2.26.4] ABI_X86="(64%*) (-32) (-x32)"
[ebuild NS ] media-libs/gstreamer-1.2.3 [0.10.36] USE="introspection nls orc {-test}"
[ebuild N ] dev-libs/atk-2.10.0 USE="introspection nls {-test}"
[ebuild N ] dev-libs/json-glib-0.16.2 USE="introspection -debug"
[ebuild N ] dev-libs/libgee-0.12.1 USE="introspection"
[ebuild U ] dev-qt/qtwebkit-4.8.5 [4.8.4] USE="icu*"
[ebuild R ] sys-apps/busybox-1.21.0 USE="-systemd*"
[ebuild U ] sys-process/vixie-cron-4.1-r14 [4.1-r12]
[ebuild N ] dev-libs/libpwquality-1.2.3 USE="pam python -static-libs" PYTHON_TARGETS="python2_7"
[ebuild U ] app-editors/vim-core-7.4.273 [7.3.762] USE="-minimal%"
[ebuild N ] dev-lang/ruby-2.0.0_p353 USE="berkdb gdbm ncurses rdoc readline ssl -debug -doc -examples -ipv6 -rubytests -socks5 -tk -xemacs"
[ebuild N ] dev-lang/ruby-1.9.3_p484 USE="berkdb gdbm ncurses rdoc readline ssl yaml -debug -doc -examples -ipv6 -rubytests -socks5 -tk -xemacs"
[ebuild N ] dev-ruby/rubygems-2.0.14 USE="-server {-test}" RUBY_TARGETS="ruby19 ruby20 -jruby"
[ebuild N ] virtual/rubygems-6 RUBY_TARGETS="(ruby20)"
[ebuild N ] virtual/rubygems-4 RUBY_TARGETS="(ruby19)"
[ebuild N ] dev-ruby/rake-0.9.6 USE="-doc {-test}" RUBY_TARGETS="ruby19 ruby20 -jruby"
[ebuild N ] dev-ruby/json-1.8.0 USE="-doc {-test}" RUBY_TARGETS="ruby19 ruby20 -jruby"
[ebuild N ] dev-ruby/racc-1.4.9 USE="-doc {-test}" RUBY_TARGETS="ruby19 ruby20 -jruby"
[ebuild N ] dev-ruby/rdoc-4.0.1-r1 USE="-doc {-test}" RUBY_TARGETS="ruby19 ruby20 -jruby"
[ebuild U ] dev-db/libdbi-0.9.0 [0.8.4]
[ebuild U ] dev-db/libdbi-drivers-0.9.0 [0.8.3-r2] USE="-mysql*"
[ebuild U ] media-gfx/icoutils-0.31.0 [0.30.0]
[ebuild U ] x11-base/xorg-drivers-1.15 [1.13] VIDEO_CARDS="(-freedreno) -radeonsi%"
[ebuild NS ] sys-kernel/gentoo-sources-3.12.21-r1 [3.7.10-r1, 3.10.7, 3.10.7-r1] USE="-build -deblob -experimental -symlink"
[ebuild NS ] gnome-base/gnome-menus-3.10.1 [2.30.5-r1] USE="introspection -debug {-test}"
[uninstall ] gnome-base/gnome-menus-2.30.5-r1
[blocks b ] <gnome-base/gnome-menus-3.0.1-r1:0 ("<gnome-base/gnome-menus-3.0.1-r1:0" is blocking gnome-base/gnome-menus-3.10.1)
[ebuild N ] games-simulation/flightgear-data-3.0.0
[ebuild N ] gnome-base/gsettings-desktop-schemas-3.10.1 USE="introspection"
[ebuild R ] dev-python/pycairo-1.10.0-r4 PYTHON_TARGETS="python3_3* -python3_2* (-python3_4)"
[ebuild N ] dev-libs/gjs-1.38.1 USE="cairo -examples {-test}"
[ebuild NS ] dev-python/pygobject-3.10.2 [2.28.6-r53] USE="cairo threads -examples {-test}" PYTHON_TARGETS="python2_7 python3_3 -python3_2 (-python3_4)"
[ebuild U ] app-editors/vim-7.4.273 [7.3.762] USE="-lua% -luajit% -racket% (-selinux) -tcl%" PYTHON_SINGLE_TARGET="python2_7%* -python3_2% -python3_3% (-python3_4)" PYTHON_TARGETS="python2_7%* python3_3%* -python3_2% (-python3_4)"
[ebuild U ] app-office/openoffice-bin-4.0.1 [3.4.1] LINGUAS="-ast% -el% -eu% -gd% -ko% -lt% -pl% -pt% -sr% -sv% -ta% -tr% -vi%"
[ebuild U ] dev-qt/qtopengl-4.8.5 [4.8.4]
[ebuild U ] dev-qt/qtdeclarative-4.8.5 [4.8.4]
[ebuild N ] dev-qt/designer-4.8.5 USE="declarative exceptions qt3support webkit (-aqua) -debug -pch (-phonon)"
[ebuild N ] media-libs/libwebp-0.4.0 USE="gif jpeg opengl png tiff -experimental -static-libs -swap-16bit-csp" ABI_X86="(64) (-32) (-x32)"
[ebuild N ] dev-libs/apr-1.5.0-r2 USE="urandom -doc -older-kernels-compatibility -static-libs"
[ebuild N ] sys-apps/dbus-1.8.6 USE="X -debug -doc (-selinux) -static-libs -systemd {-test}" ABI_X86="(64) (-32) (-x32)"
[ebuild U ] dev-qt/qtdbus-4.8.5 [4.8.4]
[ebuild N ] app-accessibility/at-spi2-core-2.10.2 USE="X introspection"
[ebuild N ] media-libs/memphis-0.2.3 USE="introspection -debug -doc -static-libs -vala"
[ebuild R ] dev-python/dbus-python-1.2.0 PYTHON_TARGETS="python3_3* -python3_2* (-python3_4)"
[ebuild N ] app-accessibility/at-spi2-atk-2.10.2 USE="{-test}"
[ebuild U ] dev-python/PyQt4-4.10.3-r2 [4.9.6-r2] USE="-designer%" PYTHON_TARGETS="python3_3* -python3_2*"
[ebuild N ] dev-python/pyatspi-2.10.0 PYTHON_TARGETS="python2_7 python3_3 -python3_2"
[ebuild N ] sys-apps/systemd-212-r5 USE="acl filecaps firmware-loader gudev introspection kmod pam policykit python seccomp -audit -cryptsetup -doc -gcrypt -http (-kdbus) -lzma -qrcode (-selinux) (-ssl) {-test} -vanilla -xattr" ABI_X86="(64) (-32) (-x32)" PYTHON_SINGLE_TARGET="python2_7 -python3_2 -python3_3" PYTHON_TARGETS="python2_7 python3_3 -python3_2"
[ebuild N ] sys-apps/gentoo-systemd-integration-4
[ebuild N ] net-misc/modemmanager-1.2.0-r1 USE="introspection policykit qmi -mbim -qmi-newest -vala"
[ebuild N ] dev-libs/libgusb-0.1.6 USE="introspection -static-libs -vala"
[ebuild N ] net-misc/dhcpcd-6.2.0-r1 USE="udev -ipv6"
[ebuild N ] net-wireless/crda-1.1.2-r3
[ebuild N ] sys-fs/udisks-2.1.3 USE="gptfdisk introspection -cryptsetup -debug (-selinux) -systemd"
[ebuild N ] x11-misc/colord-1.0.3 USE="gusb introspection udev -examples -extra-print-profiles -scanner -systemd -vala"
[ebuild N ] sys-apps/accountsservice-0.6.37 USE="introspection -doc (-selinux) -systemd"
[ebuild N ] net-wireless/wpa_supplicant-2.0-r2 USE="dbus qt4 readline ssl -ap -eap-sim -fasteap -gnutls -p2p (-ps3) (-selinux) -smartcard -wimax -wps"
[ebuild U ] net-libs/telepathy-glib-0.24.0 [0.20.1-r1]
[ebuild N ] net-im/telepathy-logger-0.8.0 USE="introspection {-test}"
[ebuild N ] net-irc/telepathy-idle-0.2.0 USE="{-test}" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7"
[ebuild N ] sys-power/upower-pm-utils-0.9.23-r2 USE="introspection -ios"
[ebuild N ] net-im/telepathy-mission-control-5.14.1 USE="upower -connman -debug -gnome-keyring -networkmanager"
[uninstall ] sys-power/upower-0.9.20-r2
[blocks b ] sys-power/upower ("sys-power/upower" is blocking sys-power/upower-pm-utils-0.9.23-r2)
[ebuild N ] net-wireless/bluez-5.18 USE="cups obex readline udev -debug (-selinux) -systemd {-test}"
[ebuild N ] net-print/cups-pk-helper-0.2.4-r1
[ebuild N ] net-libs/libpcap-1.5.3 USE="bluetooth dbus -canusb -ipv6 -netlink -static-libs"
[ebuild N ] net-libs/liboauth-1.0.1 USE="bindist nss -curl -doc"
[ebuild U ] kde-base/oxygen-icons-4.12.5 [4.10.5]
[ebuild U ] app-text/poppler-0.24.5 [0.22.2-r2]
[ebuild N ] media-gfx/graphite2-1.2.1 USE="-perl {-test}"
[ebuild U ] sys-devel/llvm-3.3-r3 [3.1-r2] USE="clang%* python%* static-analyzer%* xml%* -doc%" ABI_X86="(64%*) (-32) (-x32)" PYTHON_TARGETS="python2_7%* (-pypy)" VIDEO_CARDS="radeon%*"
[ebuild NS ] media-libs/musicbrainz-5.0.1 [3.0.3] USE="-examples {-test}"
[ebuild U ] x11-misc/synergy-1.4.16_p1969 [1.4.12]
[ebuild U ] media-libs/mesa-10.0.4 [9.1.2-r1] USE="-llvm-shared-libs% -opencl%" ABI_X86="(64%*) (-32) (-x32)" VIDEO_CARDS="(-freedreno) -ilo%"
[ebuild N ] media-libs/harfbuzz-0.9.23 USE="cairo glib graphite icu truetype -introspection -static-libs"
[ebuild N ] sys-devel/clang-3.3-r100 USE="python static-analyzer -debug -multitarget" ABI_X86="(64) (-32) (-x32)"
[ebuild N ] x11-libs/pango-1.36.3 USE="X introspection -debug"
[ebuild U ] x11-base/xorg-server-1.15.0 [1.13.4] USE="-unwind%"
[ebuild U ] x11-apps/mesa-progs-8.1.0 [8.0.1] USE="-egl% -gles1% -gles2%"
[ebuild U ] media-libs/libtxc_dxtn-1.0.1-r1 [1.0.1] ABI_X86="(64%*) -32% (-x32)"
[ebuild N ] x11-libs/gtk+-2.24.23 USE="cups introspection vim-syntax xinerama (-aqua) -debug -examples {-test}"
[ebuild NS ] media-libs/gst-plugins-base-1.2.3 [0.10.36] USE="X alsa introspection nls ogg orc pango theora vorbis -ivorbis"
[ebuild N ] gnome-base/librsvg-2.40.2 USE="introspection -tools -vala"
[ebuild N ] media-libs/cogl-1.16.2 USE="introspection opengl pango -debug -examples -gles2 (-gstreamer) {-test}"
[ebuild N ] x11-libs/gtk+-3.10.8 USE="X cups introspection vim-syntax xinerama (-aqua) -colord -debug -examples (-packagekit) {-test} -wayland"
[ebuild N ] x11-themes/gnome-icon-theme-symbolic-3.10.1
[ebuild NS ] media-libs/gst-plugins-good-1.2.3 [0.10.31] USE="nls orc"
[ebuild NS ] media-libs/gst-plugins-ugly-1.2.3 [0.10.19] USE="nls orc"
[ebuild NS ] media-libs/gst-plugins-bad-1.2.3 [0.10.23-r1] USE="introspection nls orc -egl -vnc"
[ebuild NS ] media-plugins/gst-plugins-cdparanoia-1.2.3 [0.10.36]
[ebuild N ] net-dialup/ppp-2.4.5-r3 USE="gtk ipv6 pam -activefilter -atm -dhcp -eap-tls -radius"
[ebuild U ~] dev-lang/lazarus-1.2.4 [1.0.12] USE="-minimal%"
[ebuild U ] x11-themes/oxygen-gtk-1.4.5 [1.3.4]
[ebuild N ] media-libs/clutter-1.16.4-r1 USE="gtk introspection -debug -doc {-test}"
[ebuild NS ] gnome-base/gnome-desktop-3.10.2 [2.32.1] USE="introspection -debug"
[ebuild U ] gnome-base/dconf-0.18.0 [0.12.1] USE="{-test%}"
[ebuild N ] net-wireless/gnome-bluetooth-3.10.0 USE="introspection -debug"
[ebuild N ] x11-libs/vte-0.34.9 USE="introspection -debug -glade"
[ebuild NS ] x11-libs/libwnck-3.4.7 [2.31.0] USE="introspection startup-notification -tools"
[ebuild U ] x11-themes/gnome-themes-standard-3.10.0 [3.4.2] USE="gtk%*"
[ebuild N ] dev-libs/libpeas-1.9.0 USE="gtk python (-gjs) -glade -seed {-test}" PYTHON_TARGETS="python2_7 python3_3 -python3_2"
[ebuild U ] x11-libs/gtksourceview-3.10.2 [3.6.3]
[ebuild NS ] media-plugins/gst-plugins-flac-1.2.3 [0.10.31]
[ebuild NS ] media-plugins/gst-plugins-mad-1.2.3 [0.10.19]
[ebuild N ] x11-libs/colord-gtk-0.1.25 USE="introspection -doc -vala"
[ebuild NS ] media-plugins/gst-plugins-v4l2-1.2.3 [0.10.31] USE="udev"
[ebuild U ] app-arch/file-roller-3.10.2.1 [2.32.2] USE="(-packagekit)"
[ebuild N ] gnome-extra/nautilus-sendto-3.8.1 USE="introspection -debug"
[ebuild U ] gnome-extra/gucharmap-3.10.1 [3.6.1]
[ebuild U ] gnome-extra/gnome-power-manager-3.10.1 [2.32.0-r3]
[ebuild NS ] media-plugins/gst-plugins-lame-1.2.3 [0.10.19]
[ebuild NS ] media-plugins/gst-plugins-a52dec-1.2.3 [0.10.19] USE="orc"
[ebuild NS ] media-plugins/gst-plugins-resindvd-1.2.3 [0.10.23]
[ebuild NS ] media-plugins/gst-plugins-oss-1.2.3 [0.10.31]
[ebuild NS ] media-plugins/gst-plugins-x264-1.2.3 [0.10.19]
[ebuild NS ] media-plugins/gst-plugins-dvdread-1.2.3 [0.10.19]
[ebuild NS ] media-plugins/gst-plugins-dts-1.2.3 [0.10.23] USE="orc"
[ebuild NS ] media-plugins/gst-plugins-faad-1.2.3 [0.10.23]
[ebuild U ] gnome-base/libgnomekbd-3.6.0 [2.32.0-r1] USE="introspection%*"
[ebuild NS ] dev-cpp/gtkmm-3.10.1 [2.24.2] USE="X (-aqua) -doc -examples {-test} -wayland"
[ebuild N ] media-plugins/gst-plugins-jpeg-1.2.3
[ebuild N ] media-plugins/gst-plugins-vpx-1.2.3
[ebuild NS ] media-plugins/gst-plugins-taglib-1.2.3 [0.10.31]
[ebuild R ] net-dns/avahi-0.6.31-r2 USE="autoipd* (-selinux)" PYTHON_TARGETS="(-python2_5%)"
[ebuild N ] media-libs/clutter-gtk-1.4.4 USE="introspection -debug -examples"
[ebuild N ] media-libs/clutter-gst-2.0.10 USE="introspection -debug -examples"
[ebuild U ] app-text/evince-3.10.3 [2.32.0-r4] USE="-libsecret% -xps%"
[ebuild N ] x11-wm/mutter-3.10.4 USE="introspection -debug {-test}"
[ebuild U ] gnome-extra/gnome-system-monitor-3.10.2 [2.28.2-r1] USE="X%* -systemd%"
[ebuild N ] gnome-extra/gnome-color-manager-3.10.1 USE="-clutter (-packagekit) -raw"
[ebuild N ] net-analyzer/nmap-6.25 USE="gtk lua nls ssl -ipv6 -ncat -ndiff -nmap-update -nping" LINGUAS="-de -es -fr -hr -hu -id -it -ja -pl -pt_BR -pt_PT -ro -ru -sk -zh"
[ebuild N ] app-accessibility/caribou-0.4.13 PYTHON_TARGETS="python2_7"
[ebuild U ] media-gfx/eog-3.10.2 [2.32.1] USE="introspection%* xmp*"
[ebuild N ] x11-libs/mx-1.4.7-r1 USE="dbus gtk introspection startup-notification -debug -glade"
[ebuild U ] x11-misc/arandr-0.1.7.1 [0.1.6] PYTHON_TARGETS="python2_7%*"
[ebuild U ] media-video/cheese-3.10.2 [2.32.0] USE="introspection%* {-test%}"
[ebuild U ] net-analyzer/gnome-nettool-3.8.1 [2.32.0]
[ebuild U ] sys-devel/distcc-3.1-r9 [3.1-r5] PYTHON_SINGLE_TARGET="python2_7%*" PYTHON_TARGETS="python2_7%*"
[ebuild U ] net-misc/ntp-4.2.6_p5-r10 [4.2.6_p5-r1]
[ebuild U ] dev-java/jdbc-mysql-5.1.26 [5.1.18]
[ebuild N ] dev-db/mysql-5.1.70 USE="community perl ssl -big-tables -cluster -debug -embedded -extraengine -latin1 -max-idx-128 -minimal -pbxt -profiling (-selinux) -static {-test} -xtradb"
[ebuild N ] dev-perl/DBD-mysql-4.20.0 USE="-embedded"
[ebuild U ] net-nds/openldap-2.4.35-r1 [2.4.30] USE="icu*"
[ebuild U ] net-fs/samba-3.6.23 [3.6.16] USE="winbind*"
[ebuild N ] dev-libs/apr-util-1.5.3-r1 USE="berkdb gdbm ldap odbc sqlite -doc -freetds -mysql -nss -openssl -postgres -static-libs"
[ebuild U ] dev-libs/soprano-2.9.4 [2.9.2]
[ebuild N ] app-i18n/ibus-1.5.5 USE="X gtk gtk3 introspection nls python -deprecated -gconf {-test} -vala -wayland" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7"
[ebuild U ] gnome-extra/gconf-editor-3.0.1-r1 [2.32.0]
[ebuild N ] app-admin/apache-tools-2.2.27 USE="ssl"
[ebuild U ] dev-db/mysql-workbench-5.2.47 [5.2.45]
[ebuild U ] dev-util/anjuta-3.10.2 [3.6.2-r1] USE="-terminal%"
[ebuild U ] app-office/akonadi-server-1.11.0 [1.9.2] USE="qt4%* -mysql* (-qt5)"
[ebuild N ] www-servers/apache-2.2.27 USE="ldap ssl -debug -doc (-selinux) -static -suexec -threads" APACHE2_MODULES="actions alias auth_basic auth_digest authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias -asis -authn_dbd -cern_meta -charset_lite -dbd -dumpio -ident -imagemap -log_forensic -proxy -proxy_ajp -proxy_balancer -proxy_connect -proxy_ftp -proxy_http -proxy_scgi -reqtimeout -substitute -version" APACHE2_MPMS="-event -itk -peruser -prefork -worker"
[ebuild N ] www-apache/mod_dnssd-0.6 USE="-doc"
[ebuild N ] media-sound/pulseaudio-5.0-r2 USE="X alsa asyncns avahi bluetooth caps dbus gdbm glib gnome gtk orc qt4 ssl tcpd udev webrtc-aec -doc -equalizer -ipv6 -jack -libsamplerate -lirc (-neon) (-oss) -realtime (-system-wide) -systemd {-test} -xen" ABI_X86="(64) (-32) (-x32)"
[ebuild N ] media-plugins/alsa-plugins-1.0.27-r1 USE="ffmpeg pulseaudio -debug -jack -libsamplerate -speex"
[ebuild U ] media-libs/libsdl-1.2.15-r4 [1.2.15-r2] USE="pulseaudio* sound%*"
[ebuild N ] media-plugins/gst-plugins-pulse-1.2.3
[ebuild U ] mail-client/thunderbird-24.6.0 [17.0.9] USE="pulseaudio%* -gstreamer% -system-cairo% -system-icu% -system-jpeg%"
[ebuild N ] media-video/ffmpeg-1.2.6 USE="X aac alsa bindist bzip2 encode hardcoded-tables iconv mmx modplug mp3 network openal oss pulseaudio sdl theora truetype vorbis x264 xvid zlib -3dnow -3dnowext -aacplus (-altivec) -amr -avx -bluray -cdio (-celt) -cpudetection -debug -doc -examples -faac -fdk -flite -fontconfig -frei0r -gnutls -gsm -iec61883 -ieee1394 -jack -jpeg2k -libass -libcaca -libsoxr -libv4l -mmxext (-neon) -openssl -opus -pic -rtmp -schroedinger -speex -ssse3 -static-libs {-test} -threads -twolame -v4l -vaapi -vdpau (-vis) -vpx" FFTOOLS="aviocat cws2fws ffescape ffeval fourcc2pixfmt graph2dot ismindex pktdumper qt-faststart trasher"
[ebuild UD ] games-fps/warsow-1.0 [1.02-r1]
[ebuild NS ] media-plugins/gst-plugins-mpeg2dec-1.2.3 [0.10.19]
[ebuild U ~] dev-util/codeblocks-13.12 [12.11]
[ebuild N ] media-plugins/gst-plugins-libav-1.1.0_pre20130128-r1 USE="orc"
[ebuild N ] media-sound/sox-14.4.1 USE="alsa encode ffmpeg flac mad ogg openmp oss png pulseaudio -amr -ao -debug -id3tag -ladspa -sndfile -static-libs -twolame -wavpack"
[ebuild NS ] media-plugins/gst-plugins-meta-1.0-r1 [0.10-r8] USE="X a52 aac alsa cdda dts dvd ffmpeg flac lame mp3 mpeg ogg oss pulseaudio theora vorbis x264 -dv -dvb -http -jack -libass -libvisual -mms -opus -taglib -v4l -vcd (-vpx) -wavpack"
[ebuild U ] app-accessibility/espeak-1.47.11-r1 [1.45.04] USE="pulseaudio*"
[ebuild U ] dev-games/simgear-3.0.0 [2.8.0-r1]
[ebuild U ] games-simulation/flightgear-3.0.0 [2.8.0] USE="dbus%* utils%*"
[blocks b ] <games-simulation/flightgear-2.10.0 ("<games-simulation/flightgear-2.10.0" is blocking games-simulation/flightgear-data-3.0.0)
[ebuild U ] kde-base/kdelibs-4.12.5-r1 [4.10.5-r1]
[ebuild U ] kde-base/katepart-4.12.5 [4.10.5]
[ebuild U ] kde-base/nepomuk-core-4.12.5 [4.10.5] USE="-epub%"
[ebuild U ] kde-base/kfmclient-4.12.5 [4.10.5]
[ebuild U ] kde-base/nepomuk-widgets-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdesu-4.12.5 [4.10.5]
[ebuild U ] kde-base/khelpcenter-4.12.5 [4.10.5]
[ebuild U ] kde-base/libkworkspace-4.11.9 [4.10.5]
[ebuild U ] kde-base/libkonq-4.12.5 [4.10.5]
[ebuild U ] kde-base/libkdeedu-4.12.5 [4.10.5]
[ebuild U ] kde-base/kactivities-4.12.5 [4.10.5]
[ebuild U ] kde-base/knotify-4.12.5 [4.10.5]
[ebuild U ] kde-base/kephal-4.11.9 [4.10.5]
[ebuild U ] kde-base/ksysguard-4.11.9 [4.10.5]
[ebuild U ] kde-base/libkexiv2-4.12.5 [4.10.5] USE="xmp%*"
[ebuild U ] kde-base/libkmahjongg-4.12.5 [4.10.5]
[ebuild U ] kde-base/kcheckpass-4.11.9 [4.10.5]
[ebuild U ] kde-base/libkcddb-4.12.5 [4.10.5]
[ebuild U ] kde-base/libkcompactdisc-4.12.5 [4.10.5]
[ebuild U ] kde-base/kcminit-4.11.9 [4.10.5]
[ebuild U ] kde-base/liboxygenstyle-4.11.9 [4.10.5]
[ebuild U ] kde-base/kde-wallpapers-4.12.5 [4.10.5]
[ebuild U ] kde-base/kcmshell-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdialog-4.12.5 [4.10.5]
[ebuild U ] kde-base/krosspython-4.12.5 [4.10.5]
[ebuild U ] kde-base/kde-l10n-4.12.5 [4.10.5]
[ebuild U ] kde-base/analitza-4.12.5 [4.10.5] USE="opengl%*"
[ebuild U ] kde-base/kstartupconfig-4.11.9 [4.10.5]
[ebuild U ] kde-base/ksplash-4.11.9 [4.10.5]
[ebuild U ] kde-base/phonon-kde-4.12.5 [4.10.5] USE="pulseaudio*"
[ebuild U ] kde-base/ktimezoned-4.12.5 [4.10.5]
[ebuild U ] kde-base/kurifilter-plugins-4.12.5 [4.10.5]
[ebuild U ] kde-base/nepomuk-4.12.5 [4.10.5]
[ebuild U ] kde-base/svgpart-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdeartwork-wallpapers-4.12.5 [4.10.5]
[ebuild U ] kde-base/libkdcraw-4.12.5 [4.10.5-r1]
[ebuild U ] kde-base/ksystemlog-4.12.5 [4.10.5]
[ebuild U ] kde-base/kcron-4.12.5 [4.10.5]
[ebuild U ] kde-base/kmix-4.12.5 [4.10.5] USE="pulseaudio*"
[ebuild U ] kde-base/juk-4.12.5 [4.10.5]
[ebuild U ] kde-base/dragon-4.12.5 [4.10.5]
[ebuild U ] kde-base/sweeper-4.12.5 [4.10.5]
[ebuild U ] kde-base/ktimer-4.12.5 [4.10.5]
[ebuild U ] kde-base/kcharselect-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdf-4.12.5 [4.10.5]
[ebuild U ] kde-base/kcalc-4.12.5 [4.10.5]
[ebuild U ] kde-base/print-manager-4.12.5 [4.10.5]
[ebuild U ] kde-base/filelight-4.12.5 [4.10.5]
[ebuild U ] kde-base/step-4.12.5 [4.10.5]
[ebuild U ] kde-base/kgeography-4.12.5 [4.10.5]
[ebuild U ] kde-base/pairs-4.12.5 [4.10.5]
[ebuild U ] kde-base/rocs-4.12.5 [4.10.5]
[ebuild U ] kde-base/cantor-4.12.5 [4.10.5] USE="python%*" PYTHON_SINGLE_TARGET="python2_7%*" PYTHON_TARGETS="python2_7%*"
[ebuild U ] kde-base/kig-4.12.5 [4.10.5] PYTHON_SINGLE_TARGET="python2_7%*" PYTHON_TARGETS="python2_7%*"
[ebuild U ] kde-base/kiten-4.12.5 [4.10.5]
[ebuild U ] kde-base/kbruch-4.12.5 [4.10.5]
[ebuild U ] kde-base/krdc-4.12.5 [4.10.5]
[ebuild U ] kde-base/krfb-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdenetwork-filesharing-4.12.5 [4.10.5]
[ebuild U ] kde-base/kwrite-4.12.5 [4.10.5]
[ebuild U ] kde-base/qguiplatformplugin_kde-4.11.9 [4.10.5]
[ebuild U ] kde-base/kde-base-artwork-4.12.5 [4.10.5]
[ebuild U ] kde-base/kwrited-4.11.9 [4.10.5]
[ebuild U ] kde-base/freespacenotifier-4.11.9 [4.10.5]
[ebuild U ] kde-base/ksystraycmd-4.11.9 [4.10.5]
[ebuild U ] kde-base/kdebase-cursors-4.11.9 [4.10.5]
[ebuild U ] kde-base/kinfocenter-4.11.9 [4.10.5]
[ebuild N ] kde-base/kimgio-4.12.5 USE="(-aqua) -debug"
[ebuild U ] kde-base/kdebase-desktoptheme-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdebugdialog-4.12.5 [4.10.5]
[ebuild U ] kde-base/kiconfinder-4.12.5 [4.10.5]
[ebuild U ] kde-base/knewstuff-4.12.5 [4.10.5]
[ebuild U ] kde-base/kstart-4.12.5 [4.10.5]
[ebuild U ] kde-base/kfile-4.12.5 [4.10.5]
[ebuild U ] kde-base/kglobalaccel-4.12.5 [4.10.5]
[ebuild U ] kde-base/keditfiletype-4.12.5 [4.10.5]
[ebuild U ] kde-base/kuiserver-4.12.5 [4.10.5]
[ebuild U ] kde-base/kquitapp-4.12.5 [4.10.5]
[ebuild U ] kde-base/attica-4.12.5 [4.10.5]
[ebuild U ] kde-base/kioclient-4.12.5 [4.10.5]
[ebuild U ] kde-base/ktraderclient-4.12.5 [4.10.5]
[ebuild U ] kde-base/kmimetypefinder-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdebase-menu-4.12.5 [4.10.5]
[ebuild U ] kde-base/kpasswdserver-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdontchangethehostname-4.12.5 [4.10.5]
[ebuild U ] kde-base/renamedlg-plugins-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdebase-menu-icons-4.12.5 [4.10.5]
[ebuild U ] kde-base/knetattach-4.12.5 [4.10.5]
[ebuild U ] kde-base/kreadconfig-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdeartwork-emoticons-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdeartwork-iconthemes-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdeartwork-desktopthemes-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdeartwork-colorschemes-4.12.5 [4.10.5]
[ebuild U ] kde-base/amor-4.12.5 [4.10.5]
[ebuild U ] kde-base/kteatime-4.12.5 [4.10.5]
[ebuild U ] kde-base/kamera-4.12.5 [4.10.5]
[ebuild U ] kde-base/kolourpaint-4.12.5 [4.10.5]
[ebuild U ] kde-base/kruler-4.12.5 [4.10.5]
[ebuild U ] kde-base/kcolorchooser-4.12.5 [4.10.5]
[ebuild U ] kde-base/libkipi-4.12.5 [4.10.5]
[ebuild U ] kde-base/ksnapshot-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdegraphics-mobipocket-4.12.5 [4.10.5]
[ebuild U ] kde-base/kgamma-4.12.5 [4.10.5]
[ebuild U ] media-video/kaffeine-1.2.2-r1 [1.2.2]
[ebuild U ] www-client/opera-12.16_p1860-r1 [12.16_p1860]
[ebuild U ] net-misc/smb4k-1.1.1 [1.0.7] LINGUAS="-bs% -ca% -fi% -mr% -ro%"
[ebuild U ] kde-base/kdebase-kioslaves-4.12.5 [4.10.5]
[ebuild U ] kde-base/kwin-4.11.9 [4.10.5] USE="-wayland%"
[ebuild U ] kde-base/libtaskmanager-4.11.9 [4.10.5]
[ebuild U ] kde-base/libplasmagenericshell-4.11.9 [4.10.5]
[ebuild U ] kde-base/kscreensaver-4.11.9 [4.10.5]
[ebuild U ] kde-base/kfind-4.12.5 [4.10.5]
[ebuild U ] kde-base/khotkeys-4.11.9 [4.10.5]
[ebuild U ] kde-base/plasma-runtime-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdepasswd-4.12.5 [4.10.5]
[ebuild U ] kde-base/konsole-4.12.5 [4.10.5]
[ebuild U ] kde-base/plasma-apps-4.12.5 [4.10.5]
[ebuild U ] kde-base/keditbookmarks-4.12.5 [4.10.5]
[ebuild U ] kde-base/audiocd-kio-4.12.5 [4.10.5]
[ebuild U ] kde-base/kscd-4.12.5 [4.10.5]
[ebuild U ] kde-base/ark-4.12.5 [4.10.5]
[ebuild U ] kde-base/kanagram-4.12.5 [4.10.5]
[ebuild U ] kde-base/klettres-4.12.5 [4.10.5]
[ebuild U ] kde-base/parley-4.12.5 [4.10.5]
[ebuild U ] kde-base/kmplot-4.12.5 [4.10.5]
[ebuild U ] kde-base/blinken-4.12.5 [4.10.5]
[ebuild U ] kde-base/kwordquiz-4.12.5 [4.10.5]
[ebuild U ] kde-base/kstars-4.12.5 [4.10.5]
[ebuild U ] kde-base/khangman-4.12.5 [4.10.5]
[ebuild U ] kde-base/kturtle-4.12.5 [4.10.5]
[ebuild U ] kde-base/kalgebra-4.12.5 [4.10.5]
[ebuild U ] kde-base/kalzium-4.12.5 [4.10.5]
[ebuild U ] kde-base/powerdevil-4.11.9 [4.10.5]
[ebuild U ] kde-base/kstyles-4.11.9 [4.10.5]
[ebuild U ] kde-base/kdebase-data-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdeartwork-weatherwallpapers-4.12.5 [4.10.5]
[ebuild U ] kde-base/okular-4.12.5-r1 [4.10.5] USE="-mobi%"
[ebuild U ] kde-base/gwenview-4.12.5 [4.10.5]
[ebuild U ] kde-base/konqueror-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdm-4.11.9-r1 [4.10.5-r1] USE="-systemd%"
[ebuild U ] kde-base/systemsettings-4.11.9 [4.10.5]
[ebuild U ] kde-base/solid-runtime-4.12.5 [4.10.5] USE="bluetooth%* -networkmanager%"
[ebuild U ] kde-base/ffmpegthumbs-4.12.5 [4.10.5]
[ebuild U ] kde-base/mplayerthumbs-4.12.5 [4.10.5]
[ebuild U ] kde-base/dolphin-4.12.5 [4.10.5]
[ebuild U ] kde-base/kmenuedit-4.11.9 [4.10.5]
[ebuild U ] kde-base/klipper-4.11.9 [4.10.5]
[ebuild U ] kde-base/kdeartwork-styles-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdeartwork-kscreensaver-4.12.5 [4.10.5]
[ebuild U ] kde-base/ktux-4.12.5 [4.10.5]
[ebuild U ] kde-base/thumbnailers-4.12.5 [4.10.5]
[ebuild U ] net-p2p/ktorrent-4.3.1-r1 [4.3.1]
[ebuild U ] kde-base/ksmserver-4.11.9 [4.10.5]
[ebuild U ] kde-base/kdegraphics-meta-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdetoys-meta-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdemultimedia-meta-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdeartwork-meta-4.12.5 [4.10.5]
[ebuild U ] kde-base/nsplugins-4.12.5 [4.10.5]
[ebuild U ] kde-base/konq-plugins-4.12.5 [4.10.5]
[ebuild U ] kde-base/krunner-4.11.9 [4.10.5]
[ebuild U ] gnome-base/nautilus-3.10.1 [2.32.2.1-r2] USE="exif%* previewer%* xmp* -debug% (-packagekit) -sendto% -tracker%"
[ebuild U ] x11-terms/gnome-terminal-3.10.2 [2.32.1-r1] USE="nautilus%*"
[ebuild U ] app-cdr/brasero-3.10.0 [2.32.1-r1] USE="mp3%* (-packagekit) -tracker%"
[ebuild NS ] dev-java/eclipse-ecj-4.2.1 [3.7.1] USE="ant"
[ebuild NS ] dev-java/ant-eclipse-ecj-4.2.1 [3.7.1]
[ebuild U ] kde-base/kdepimlibs-4.12.5 [4.10.5]
[ebuild U ] kde-base/pykde4-4.12.5 [4.10.5] PYTHON_TARGETS="python3_3* -python3_2*"
[ebuild U ] kde-base/kdepim-icons-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdepim-runtime-4.12.5 [4.10.5-r1] USE="-facebook%"
[blocks b ] =kde-base/kdepim-runtime-4.10* ("=kde-base/kdepim-runtime-4.10*" is blocking kde-base/kdepimlibs-4.12.5)
[ebuild U ] kde-base/libplasmaclock-4.11.9 [4.10.5] USE="semantic-desktop%*"
[ebuild U ] kde-base/plasma-workspace-4.11.9 [4.10.5-r2] PYTHON_SINGLE_TARGET="python2_7%*" PYTHON_TARGETS="python2_7%*"
[ebuild U ] kde-base/kuser-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdeadmin-meta-4.12.5 [4.10.5]
[ebuild U ] kde-base/kgpg-4.12.5 [4.10.5]
[ebuild U ] kde-base/superkaramba-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdeplasma-addons-4.12.5 [4.10.5]
[ebuild U ] kde-base/kate-4.12.5 [4.10.5] PYTHON_TARGETS="python3_3* -python3_2*"
[ebuild U ] kde-base/ktouch-4.12.5 [4.10.5]
[ebuild U ] kde-base/marble-4.12.5 [4.10.5] USE="-zip%" PYTHON_SINGLE_TARGET="python2_7%*" PYTHON_TARGETS="python2_7%*"
[ebuild U ] kde-base/kdeedu-meta-4.12.5 [4.10.5]
[ebuild U ] kde-base/kopete-4.12.5 [4.10.5]
[ebuild U ] kde-base/kget-4.12.5 [4.10.5]
[ebuild U ] kde-base/drkonqi-4.12.5 [4.10.5]
[ebuild U ] kde-base/kwalletd-4.12.5 [4.10.5] USE="semantic-desktop%*"
[ebuild U ] kde-base/kdepim-common-libs-4.12.5 [4.10.5]
[ebuild U ] kde-base/kontact-4.12.5 [4.10.5]
[ebuild U ] kde-base/kaddressbook-4.12.5 [4.10.5]
[blocks b ] <kde-base/kaddressbook-4.11.50:4 ("<kde-base/kaddressbook-4.11.50:4" is blocking kde-base/kdepim-common-libs-4.12.5)
[ebuild N ] games-puzzle/five-or-more-3.10.2
[ebuild N ] games-puzzle/lightsoff-3.10.1
[ebuild N ] games-board/gnome-chess-3.10.3
[ebuild N ] games-board/tali-3.10.2
[ebuild N ] games-board/gnome-mahjongg-3.10.2
[ebuild N ] games-board/four-in-a-row-3.10.1
[ebuild N ] games-puzzle/swell-foop-3.10.1
[ebuild N ] games-puzzle/gnome-klotski-3.10.0
[ebuild N ] games-puzzle/gnome-sudoku-3.10.2 PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7"
[ebuild N ] games-board/aisleriot-3.2.3.2-r1 USE="gnome -debug"
[ebuild N ] games-puzzle/quadrapassel-3.10.2
[ebuild N ] games-board/iagno-3.10.1
[ebuild N ] games-puzzle/gnome-tetravex-3.10.1
[ebuild N ] games-arcade/gnome-robots-3.10.2
[ebuild N ] games-board/gnome-mines-3.10.1
[ebuild N ] games-arcade/gnome-nibbles-3.10.1
[uninstall ] gnome-extra/gnome-games-2.28.2
[blocks b ] gnome-extra/gnome-games ("gnome-extra/gnome-games" is blocking games-arcade/gnome-robots-3.10.2, games-board/four-in-a-row-3.10.1, games-arcade/gnome-nibbles-3.10.1, games-board/tali-3.10.2, games-puzzle/five-or-more-3.10.2, games-board/gnome-chess-3.10.3, games-puzzle/gnome-tetravex-3.10.1, games-puzzle/quadrapassel-3.10.2, games-puzzle/swell-foop-3.10.1, games-board/gnome-mines-3.10.1, games-board/iagno-3.10.1, games-puzzle/gnome-sudoku-3.10.2, games-puzzle/lightsoff-3.10.1, games-board/gnome-mahjongg-3.10.2, games-puzzle/gnome-klotski-3.10.0)
[blocks b ] <gnome-extra/gnome-games-3 ("<gnome-extra/gnome-games-3" is blocking games-board/aisleriot-3.2.3.2-r1)
[ebuild N ] app-crypt/gcr-3.10.1 USE="gtk introspection vala -debug {-test}"
[ebuild U ] gnome-base/gnome-keyring-3.10.1 [2.32.1-r1] USE="caps%* filecaps%* (-selinux)"
[blocks b ] <gnome-base/gnome-keyring-3.3 ("<gnome-base/gnome-keyring-3.3" is blocking app-crypt/gcr-3.10.1)
[ebuild N ] app-crypt/libsecret-0.16 USE="crypt introspection -debug {-test} -vala"
[ebuild U ] net-misc/vino-3.10.1 [2.32.2-r1]
[ebuild U ] net-misc/vinagre-3.10.2 [2.30.3] USE="-rdp% -spice%"
[ebuild U ] app-editors/gvim-7.4.273 [7.3.762] USE="session%* -lua% -luajit% -racket% (-selinux) -tcl%" PYTHON_SINGLE_TARGET="python2_7%* -python3_2% -python3_3% (-python3_4)" PYTHON_TARGETS="python2_7%* python3_3%* -python3_2% (-python3_4)"
[ebuild N ] gnome-extra/gnome-calculator-3.10.2
[uninstall ] gnome-extra/gcalctool-5.32.2
[blocks b ] gnome-extra/gnome-calculator ("gnome-extra/gnome-calculator" is blocking gnome-extra/gcalctool-5.32.2)
[blocks b ] gnome-extra/gcalctool ("gnome-extra/gcalctool" is blocking gnome-extra/gnome-calculator-3.10.2)
[ebuild N ] kde-base/kwalletmanager-4.12.5 USE="handbook (-aqua) -debug"
[uninstall ] kde-base/kwallet-4.10.5
[blocks b ] kde-base/kwallet:4 ("kde-base/kwallet:4" is blocking kde-base/kwalletmanager-4.12.5)
[ebuild U ] kde-base/kdeutils-meta-4.12.5 [4.10.5]
[ebuild U ] kde-base/libkdegames-4.12.5 [4.10.5]
[ebuild U ] kde-base/kollision-4.12.5 [4.10.5]
[ebuild U ] kde-base/ksirk-4.12.5 [4.10.5]
[ebuild U ] kde-base/klines-4.12.5 [4.10.5]
[ebuild U ] kde-base/klickety-4.12.5 [4.10.5]
[ebuild U ] kde-base/knavalbattle-4.12.5 [4.10.5]
[ebuild U ] kde-base/kigo-4.12.5 [4.10.5]
[ebuild U ] kde-base/kshisen-4.12.5 [4.10.5]
[ebuild U ] kde-base/kajongg-4.12.5 [4.10.5]
[ebuild U ] kde-base/granatier-4.12.5 [4.10.5]
[ebuild U ] kde-base/kspaceduel-4.12.5 [4.10.5]
[ebuild U ] kde-base/kjumpingcube-4.12.5 [4.10.5]
[ebuild N ] kde-base/picmi-4.12.5 USE="(-aqua) -debug"
[ebuild U ] kde-base/kfourinline-4.12.5 [4.10.5]
[ebuild U ] kde-base/kmahjongg-4.12.5 [4.10.5]
[ebuild U ] kde-base/lskat-4.12.5 [4.10.5]
[ebuild U ] kde-base/kmines-4.12.5 [4.10.5]
[ebuild U ] kde-base/konquest-4.12.5 [4.10.5]
[ebuild U ] kde-base/kolf-4.12.5 [4.10.5]
[ebuild U ] kde-base/bovo-4.12.5 [4.10.5]
[ebuild U ] kde-base/kpat-4.12.5 [4.10.5]
[ebuild U ] kde-base/kbounce-4.12.5 [4.10.5]
[ebuild U ] kde-base/kubrick-4.12.5 [4.10.5]
[ebuild U ] kde-base/katomic-4.12.5 [4.10.5]
[ebuild U ] kde-base/ksudoku-4.12.5 [4.10.5]
[ebuild U ] kde-base/palapeli-4.12.5 [4.10.5]
[ebuild U ] kde-base/kblackbox-4.12.5 [4.10.5]
[ebuild U ] kde-base/ktuberling-4.12.5 [4.10.5]
[ebuild U ] kde-base/ksnakeduel-4.12.5 [4.10.5]
[ebuild U ] kde-base/kreversi-4.12.5 [4.10.5]
[ebuild U ] kde-base/kapman-4.12.5 [4.10.5]
[ebuild U ] kde-base/ksquares-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdiamond-4.12.5 [4.10.5]
[ebuild U ] kde-base/kiriki-4.12.5 [4.10.5]
[ebuild U ] kde-base/kblocks-4.12.5 [4.10.5]
[ebuild U ] kde-base/knetwalk-4.12.5 [4.10.5]
[ebuild U ] kde-base/kgoldrunner-4.12.5 [4.10.5]
[ebuild U ] kde-base/kbreakout-4.12.5 [4.10.5]
[blocks b ] <kde-base/kbreakout-4.10.50:4 ("<kde-base/kbreakout-4.10.50:4" is blocking kde-base/libkdegames-4.12.5)
[ebuild U ] kde-base/killbots-4.12.5 [4.10.5] USE="{-test%}"
[ebuild U ] kde-base/bomber-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdegames-meta-4.12.5 [4.10.5]
[ebuild N ] kde-base/zeroconf-ioslave-4.12.5 USE="(-aqua) -debug"
[uninstall ] kde-base/kdnssd-4.10.5
[blocks b ] kde-base/kdnssd:4 ("kde-base/kdnssd:4" is blocking kde-base/zeroconf-ioslave-4.12.5)
[ebuild U ] kde-base/kdenetwork-meta-4.12.5 [4.10.5]
[ebuild U ] kde-base/kcontrol-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdebase-runtime-meta-4.12.5 [4.10.5]
[ebuild U ] kde-base/kdebase-startkde-4.11.9 [4.10.5]
[ebuild N ] kde-base/solid-actions-kcm-4.11.9 USE="(-aqua) -debug"
[uninstall ] kde-base/solid-4.10.5
[blocks b ] kde-base/solid:4 ("kde-base/solid:4" is blocking kde-base/solid-actions-kcm-4.11.9)
[ebuild U ] kde-base/kdebase-meta-4.12.5 [4.10.5]
[ebuild U ] kde-base/kde-meta-4.12.5 [4.10.5]
[ebuild U ] dev-util/kdevplatform-1.5.2 [1.5.1] LINGUAS="-kk% -ru% -sk%"
[ebuild U ] dev-util/kdevelop-4.5.2 [4.5.1] USE="-reviewboard%" LINGUAS="-hu% -kk% -sk% -tr%"
[blocks b ] <dev-util/kdevelop-4.5.2:4 ("<dev-util/kdevelop-4.5.2:4" is blocking dev-util/kdevplatform-1.5.2)
[ebuild N ] media-gfx/gnome-screenshot-3.10.1
[ebuild N ] app-admin/gnome-system-log-3.9.90
[ebuild N ] sys-apps/baobab-3.10.1
[ebuild N ] gnome-extra/gnome-search-tool-3.6.0
[ebuild N ] app-dicts/gnome-dictionary-3.10.0 USE="-debug -ipv6"
[ebuild N ] gnome-extra/gnome-user-share-3.10.2 USE="bluetooth"
[ebuild N ] media-gfx/gnome-font-viewer-3.10.0
[uninstall ] gnome-extra/gnome-utils-2.32.0-r2
[blocks b ] <gnome-extra/gnome-utils-3.4 ("<gnome-extra/gnome-utils-3.4" is blocking app-admin/gnome-system-log-3.9.90, gnome-extra/gnome-search-tool-3.6.0, sys-apps/baobab-3.10.1, app-dicts/gnome-dictionary-3.10.0, media-gfx/gnome-font-viewer-3.10.0, media-gfx/gnome-screenshot-3.10.1)
[ebuild N ] net-libs/libsoup-2.44.2 USE="introspection samba ssl -debug {-test}"
[ebuild N ] net-libs/webkit-gtk-2.2.6 USE="egl geoloc gstreamer introspection jit opengl spell webgl (-aqua) -coverage -debug -gles2 -libsecret {-test}"
[ebuild N ] gnome-extra/sushi-3.10.0 USE="-office"
[ebuild N ] net-libs/libsoup-gnome-2.44.2 USE="introspection -debug"
[ebuild U ] gnome-base/gvfs-1.18.3-r1 [1.12.3-r1] USE="gtk%* udisks* -gnome-online-accounts% -libsecret% -mtp% -systemd% {-test%}"
[ebuild N ] net-libs/rest-0.7.90 USE="gnome introspection {-test}"
[ebuild N ] net-misc/networkmanager-0.9.8.8 USE="avahi bluetooth consolekit dhcpcd introspection modemmanager nss ppp wext wifi -connection-sharing -dhclient -gnutls -resolvconf -systemd {-test} -vala"
[ebuild N ] gnome-base/gnome-core-libs-3.10.0 USE="cups python"
[ebuild U ] dev-libs/libgweather-3.10.2 [2.30.3] USE="introspection%* -glade% -vala%"
[ebuild N ] net-libs/webkit-gtk-2.2.6-r200 USE="egl geoloc gstreamer introspection jit opengl spell webgl (-aqua) -coverage -debug -gles2 -libsecret {-test}"
[ebuild N ] sci-geosciences/geocode-glib-3.10.0 USE="introspection {-test}"
[ebuild NS ] app-misc/geoclue-2.0.0 [0.12.99] USE="-debug -server"
[ebuild N ] net-libs/gssdp-0.14.7 USE="gtk introspection"
[ebuild U ] gnome-extra/yelp-3.10.2 [2.30.2-r200]
[ebuild U ] www-client/epiphany-3.10.3 [2.30.6-r1] USE="jit%*"
[ebuild U ] media-sound/sound-juicer-3.5.1_pre20130826 [2.32.0-r1] USE="flac%* vorbis%*"
[ebuild N ] media-libs/grilo-0.2.10 USE="gtk introspection network -examples -playlist {-test} -vala"
[ebuild N ] sys-libs/libosinfo-0.2.7 USE="introspection vala {-test}"
[ebuild NS ] gnome-extra/gtkhtml-4.6.6 [3.32.2]
[ebuild U ] app-editors/gedit-3.10.4 [2.30.4] USE="introspection%* {-test%} -zeitgeist%" PYTHON_TARGETS="python3_3%* -python3_2%"
[ebuild U ] app-crypt/seahorse-3.10.2-r1 [2.32.0]
[ebuild N ] media-libs/libchamplain-0.12.7 USE="gtk introspection -debug -vala"
[ebuild N ] net-voip/telepathy-salut-0.8.1 USE="-gnutls {-test}"
[ebuild U ] gnome-base/gnome-settings-daemon-3.10.2 [2.32.1-r2] USE="colord%* cups%* i18n%* short-touchpad-timeout%* udev%* (-openrc-force) (-packagekit) {-test%}" INPUT_DEVICES="-wacom%"
[ebuild N ] app-misc/tracker-0.16.4 USE="exif flac gif gtk iso jpeg miner-fs mp3 pdf tiff vorbis xine xml xmp -cue (-eds) -firefox-bookmarks -gsf -gstreamer -iptc -laptop -libsecret -nautilus -networkmanager -playlist -rss {-test} -thunderbird -upnp-av -xps"
[ebuild N ] media-gfx/shotwell-0.15.1 LINGUAS="-af -af_ZA -ar -as -ast -bg -bn -bn_IN -ca -cs -da -de -el -en_GB -eo -es -et -eu -fi -fr -gl -gu -he -hi -hr -hu -ia -id -id_ID -it -ja -kk -km -kn -ko -ky -lt -lv -mk -ml -mr -nb -nl -nn_NO -or -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sv -ta -ta_IN -te -te_IN -th -tr -uk -vi -zh_CN -zh_TW"
[ebuild N ] net-libs/libsocialweb-0.25.21-r1 USE="gnome introspection networkmanager -connman -vala"
[ebuild U ] media-libs/libquvi-0.9.4 [0.4.1] USE="nls%*"
[ebuild N ] net-libs/gupnp-0.20.10 USE="introspection -connman -networkmanager" PYTHON_TARGETS="python2_7"
[ebuild U ] app-office/gnucash-2.6.3 [2.4.11-r1] USE="-mysql*" PYTHON_SINGLE_TARGET="python2_7%*" PYTHON_TARGETS="python2_7%*"
[ebuild U ] media-gfx/gimp-2.8.10-r1 [2.8.6] PYTHON_SINGLE_TARGET="python2_7%*" PYTHON_TARGETS="python2_7%*"
[ebuild U ] gnome-base/gnome-session-3.10.1 [2.32.1-r3] USE="-gconf% -systemd%"
[ebuild U ] dev-libs/totem-pl-parser-3.10.2 [2.32.6-r3] USE="crypt%* {-test%}"
[ebuild N ] net-libs/gupnp-igd-0.2.2-r1 USE="introspection python" PYTHON_TARGETS="python2_7"
[ebuild N ] net-libs/libnice-0.1.4 USE="upnp"
[ebuild U ] media-video/totem-3.10.1 [2.32.0-r2] USE="introspection%* -flash% -grilo% {-test%} -zeitgeist%" PYTHON_SINGLE_TARGET="python2_7%*" PYTHON_TARGETS="python2_7%*"
[ebuild U ~] dev-util/android-ndk-9d [8e]
[ebuild N ] net-voip/telepathy-gabble-0.18.2 USE="jingle -gnutls -plugins {-test}"
[ebuild N ] media-plugins/gst-plugins-libnice-0.1.4-r100
[ebuild N ] net-libs/farstream-0.2.3 USE="introspection -msn {-test} -upnp"
[ebuild N ] net-im/telepathy-connection-managers-2-r2 USE="irc jabber zeroconf -icq -msn -sip -sipe -yahoo"
[ebuild N ] net-libs/telepathy-farstream-0.6.1 USE="introspection -examples"
[ebuild N ] net-libs/gnome-online-accounts-3.10.4 USE="gnome introspection -debug -kerberos"
[ebuild U ] dev-libs/libgdata-0.14.1 [0.8.1-r2] USE="-static-libs% -vala%"
[ebuild U ] gnome-extra/evolution-data-server-3.10.4 [2.32.3-r3] USE="gnome-online-accounts%* gtk%* introspection%* vala%* -api-doc-extras%"
[ebuild N ] net-libs/libzapojit-0.0.3 USE="introspection"
[ebuild N ] dev-libs/folks-0.9.6 USE="bluetooth eds telepathy -debug -socialweb {-test} -tracker -utils -zeitgeist"
&
Back to top
View user's profile Send private message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 7:30 pm    Post subject: emerge --ask --update --newuse @world Reply with quote

I can't get all of is to appear in the post but it's at the end.

what is the limit for posts so I know how much to break this thing up.

also the update list is different depending on which box I SSH in from X is not longer working.

TIA

jacem
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 10261
Location: Somewhere over Atlanta, Georgia

PostPosted: Mon Jul 21, 2014 7:32 pm    Post subject: Reply with quote

Looks like your output was truncated becuse of maximum post size limits. You can used wgetpaste (app-text/wgetpaste) to post the output to a pastebin service and then just post the link. Just do
Code:
emerge --pretend --update --newuse @world | wgetpaste
Also, code tags are greatly appreciated.

- John
_________________
I can confirm that I have received between 0 and 499 National Security Letters.
Back to top
View user's profile Send private message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 7:53 pm    Post subject: emerge --pretend --update --newuse @world | wgetpaste Reply with quote

Quote:

Looks like your output was truncated becuse of maximum post size limits. You can used wgetpaste (app-text/wgetpaste) to post the output to a pastebin service and then just post the link. Just doCode:
Code:
emerge --pretend --update --newuse @world | wgetpaste


Also, code tags are greatly appreciated.


no I can't

Code:
-bash: wgetpaste: command not found


when I try to emerge it I get the same errors I can not emerge anything without bringing in a massive update.
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 10261
Location: Somewhere over Atlanta, Georgia

PostPosted: Mon Jul 21, 2014 8:05 pm    Post subject: Reply with quote

But were there any blockers for the wgetpaste emerge? If so, try to post that part of the output.

As I think you're seeing, Gentoo tends to punish you for letting your system get significantly out of date. The more out of date your system is, the more punishment you get.

- John
_________________
I can confirm that I have received between 0 and 499 National Security Letters.
Back to top
View user's profile Send private message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 8:21 pm    Post subject: this is the end of emerge --update --newuse @world Reply with quote

I don't know if it will all make it

Code:

[ebuild  N     ] gnome-extra/gnome-shell-extensions-3.10.1  USE="-examples"
[ebuild  N     ] gnome-base/gnome-extra-apps-3.10.0-r1  USE="games shotwell tracker"
[ebuild  N     ] gnome-base/gnome-core-apps-3.10.0  USE="bluetooth cdr cups"
[uninstall     ] gnome-base/gnome-applets-2.32.1.1-r2
[blocks b      ] gnome-base/gnome-applets ("gnome-base/gnome-applets" is blocking gnome-base/gnome-core-apps-3.10.0)
[ebuild     U  ] gnome-base/gnome-3.10.0 [2.32.1-r2] USE="bluetooth%* classic%* extras%*"
[blocks B      ] <media-sound/cdparanoia-3.10.2-r5 ("<media-sound/cdparanoia-3.10.2-r5" is blocking app-admin/eselect-cdparanoia-0.1)
[blocks B      ] <dev-util/gtk-builder-convert-2.24.23 ("<dev-util/gtk-builder-convert-2.24.23" is blocking x11-libs/gtk+-2.24.23)
[blocks B      ] <dev-util/gtk-doc-1.20 ("<dev-util/gtk-doc-1.20" is blocking dev-util/gtk-doc-am-1.20)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-proto/xcb-proto:0

  (x11-proto/xcb-proto-1.10::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-proto/xcb-proto-1.10[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,\ abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?,python_targets_python3_3(-),python_single_target_python3_3(+)] required by (x11-libs/libxcb-1.10::gentoo, ebuild scheduled for merge)

  (x11-proto/xcb-proto-1.8-r1::gentoo, installed) pulled in by
    >=x11-proto/xcb-proto-1.7.1[python_targets_python2_7(-),python_targets_python3_2(-),python_single_target_python2_7(+)] required by (x11-libs/xpyb-1.3.1-r1::gentoo, installed)

dev-qt/qtgui:4

  (dev-qt/qtgui-4.8.4-r1::gentoo, installed) pulled in by
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (kde-misc/kwebkitpart-1.3.1::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (net-wireless/bluedevil-1.3.1::gentoo, installed)
    >=dev-qt/qtgui-4.8.0:4[accessibility,dbus] required by (net-libs/libbluedevil-1.9.3::gentoo, installed)
    ~dev-qt/qtgui-4.8.4[accessibility,-aqua,-debug,qt3support] required by (dev-qt/qt3support-4.8.4::gentoo, installed)
    (and 1 more with the same problems)

  (dev-qt/qtgui-4.8.5-r3::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qtgui-4.8.5:4[accessibility,dbus(+)] required by (kde-base/kactivities-4.12.5::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtgui-4.8.5[aqua=,debug=,glib=,qt3support] required by (dev-qt/qtcore-4.8.5-r2::gentoo, ebuild scheduled for merge)
    (and 249 more with the same problems)

dev-qt/qt3support:4

  (dev-qt/qt3support-4.8.5::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qt3support-4.8.5:4[accessibility] required by (kde-base/plasma-runtime-4.12.5::gentoo, ebuild scheduled for merge)
    ~dev-qt/qt3support-4.8.5[aqua=,debug=] required by (dev-qt/designer-4.8.5::gentoo, ebuild scheduled for merge)
    (and 227 more with the same problems)

  (dev-qt/qt3support-4.8.4::gentoo, installed) pulled in by
    ~dev-qt/qt3support-4.8.4[-aqua,-debug] required by (dev-qt/qtgui-4.8.4-r1::gentoo, installed)

dev-qt/qtsql:4

  (dev-qt/qtsql-4.8.5::gentoo, ebuild scheduled for merge) pulled in by
    ~dev-qt/qtsql-4.8.5[aqua=,debug=,qt3support] required by (dev-qt/qt3support-4.8.5::gentoo, ebuild scheduled for merge)
    >=dev-qt/qtsql-4.8.5:4[qt3support] required by (kde-base/kopete-4.12.5::gentoo, ebuild scheduled for merge)
    (and 227 more with the same problems)

  (dev-qt/qtsql-4.8.4::gentoo, installed) pulled in by
    ~dev-qt/qtsql-4.8.4[-aqua,-debug,qt3support] required by (dev-qt/qt3support-4.8.4::gentoo, installed)

dev-qt/qtcore:4

  (dev-qt/qtcore-4.8.5-r2::gentoo, ebuild scheduled for merge) pulled in by
    ~dev-qt/qtcore-4.8.5[aqua=,debug=] required by (dev-qt/qtxmlpatterns-4.8.5::gentoo, ebuild scheduled for merge)
    >=dev-qt/qtcore-4.8.5:4[qt3support,ssl] required by (kde-base/kiriki-4.12.5::gentoo, ebuild scheduled for merge)
    (and 237 more with the same problems)

  (dev-qt/qtcore-4.8.4-r5::gentoo, installed) pulled in by
    ~dev-qt/qtcore-4.8.4[-aqua,-debug] required by (dev-qt/qtdbus-4.8.4::gentoo, installed)
    (and 4 more with the same problem)

dev-qt/qtdbus:4

  (dev-qt/qtdbus-4.8.5::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qtdbus-4.8.5:4 required by (kde-base/kbounce-4.12.5::gentoo, ebuild scheduled for merge)
    (and 226 more with the same problem)

  (dev-qt/qtdbus-4.8.4::gentoo, installed) pulled in by
    ~dev-qt/qtdbus-4.8.4[-aqua,-debug] required by (dev-qt/qtgui-4.8.4-r1::gentoo, installed)

dev-qt/qtscript:4

  (dev-qt/qtscript-4.8.4::gentoo, installed) pulled in by
    ~dev-qt/qtscript-4.8.4[-aqua,-debug] required by (dev-qt/qtgui-4.8.4-r1::gentoo, installed)

  (dev-qt/qtscript-4.8.5::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-qt/qtscript-4.8.5:4 required by (kde-base/kteatime-4.12.5::gentoo, ebuild scheduled for merge)
    ~dev-qt/qtscript-4.8.5[aqua=,debug=] required by (dev-qt/designer-4.8.5::gentoo, ebuild scheduled for merge)
    (and 227 more with the same problems)

dev-python/setuptools:0

  (dev-python/setuptools-2.2::gentoo, ebuild scheduled for merge) pulled in by
    dev-python/setuptools[python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,\
python_targets_python3_4(-)?,\ -python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-),\ -python_single_target_python3_4(-)] required by (dev-python/lxml-3.3.5::gentoo, ebuild scheduled for merge)

  (dev-python/setuptools-0.8-r1::gentoo, installed) pulled in by
    dev-python/setuptools[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_5(-),\ -python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_1(-),\ -python_single_target_python3_2(-)] required by (dev-python/numpy-1.6.2-r2::gentoo, installed)
    dev-python/setuptools[python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,python_targets_pypy(-)?,\ -python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-),-python_single_target_pypy(-)] required by (dev-python/pygments-1.6::gentoo, installed)

app-text/poppler:0

  (app-text/poppler-0.24.5::gentoo, ebuild scheduled for merge) pulled in by
    >=app-text/poppler-0.24:=[cairo] required by (app-text/evince-3.10.3::gentoo, ebuild scheduled for merge)

  (app-text/poppler-0.22.2-r2::gentoo, installed) pulled in by
    app-text/poppler:0/35=[cxx,jpeg,lcms,tiff,xpdf-headers(+)] required by (net-print/cups-filters-1.0.34-r1::gentoo, installed)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (media-sound/cdparanoia-3.10.2-r4::gentoo, installed) pulled in by
    media-sound/cdparanoia required by (kde-base/audiocd-kio-4.12.5::gentoo, ebuild scheduled for merge)
    >=media-sound/cdparanoia-3.10.2-r3 required by (media-plugins/gst-plugins-cdparanoia-1.2.3::gentoo, ebuild scheduled for merge)
    >=media-sound/cdparanoia-3.10.2-r3 required by (media-plugins/gst-plugins-cdparanoia-0.10.36::gentoo, installed)
    media-sound/cdparanoia required by (app-cdr/k3b-2.0.2-r4::gentoo, installed)

  (dev-util/gtk-doc-1.18-r1::gentoo, installed) pulled in by
    dev-util/gtk-doc required by (media-libs/memphis-0.2.3::gentoo, ebuild scheduled for merge)

  (dev-util/gtk-doc-am-1.20::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-util/gtk-doc-am-1.15 required by (x11-libs/pango-1.36.3::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.15 required by (media-libs/clutter-1.16.4-r1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.9 required by (app-crypt/gcr-3.10.1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.12 required by (media-libs/gstreamer-1.2.3::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.14 required by (media-video/totem-3.10.1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.4 required by (dev-util/anjuta-3.10.2::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.12 required by (media-libs/gst-plugins-ugly-1.2.3::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.10 required by (media-gfx/eog-3.10.2::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.11 required by (dev-libs/libgweather-3.10.2::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.12 required by (media-libs/gst-plugins-base-1.2.3::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.20 required by (x11-libs/gdk-pixbuf-2.30.7-r1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.4 required by (gnome-base/gnome-desktop-3.10.2::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1 required by (app-editors/gedit-3.10.4::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.15 required by (net-libs/libsocialweb-0.25.21-r1::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (x11-libs/libwnck-3.4.7::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (net-misc/networkmanager-0.9.8.8::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.13 required by (gnome-base/librsvg-2.40.2::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (sys-libs/libosinfo-0.2.7::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (mail-client/evolution-3.10.4-r1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.20 required by (x11-libs/gtk+-3.10.8::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.15 required by (app-dicts/gnome-dictionary-3.10.0::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.14 required by (gnome-extra/evolution-data-server-3.10.4::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1 required by (net-libs/gupnp-0.20.10::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.14 required by (media-video/cheese-3.10.2::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (media-libs/clutter-gtk-1.4.4::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.13 required by (app-text/evince-3.10.3::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.13 required by (dev-libs/json-glib-0.16.2::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (dev-libs/atk-2.10.0::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.9 required by (app-accessibility/at-spi2-core-2.10.2::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.14 required by (x11-libs/mx-1.4.7-r1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.15 required by (gnome-base/dconf-0.18.0::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1 required by (gnome-extra/gucharmap-3.10.1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.13 required by (net-libs/rest-0.7.90::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (net-libs/telepathy-glib-0.24.0::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.10 required by (net-libs/libsoup-2.44.2::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.10 required by (media-libs/grilo-0.2.10::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (dev-libs/libgusb-0.1.6::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.12 required by (app-cdr/brasero-3.10.0::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.12 required by (media-libs/gst-plugins-bad-1.2.3::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (media-libs/harfbuzz-0.9.23::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.13 required by (gnome-extra/yelp-3.10.2::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1 required by (app-misc/geoclue-2.0.0::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.14 required by (dev-libs/totem-pl-parser-3.10.2::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.11 required by (dev-libs/libpeas-1.9.0::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.9 required by (net-wireless/gnome-bluetooth-3.10.0::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.14 required by (dev-libs/libgdata-0.14.1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.13 required by (media-libs/cogl-1.16.2::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.17 required by (net-libs/telepathy-farstream-0.6.1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.10 required by (net-libs/webkit-gtk-2.2.6::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (x11-libs/gtksourceview-3.10.2::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (app-crypt/libsecret-0.16::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (net-libs/farstream-0.2.3::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.8 required by (media-libs/clutter-gst-2.0.10::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (net-libs/libnice-0.1.4::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.15 required by (sys-apps/accountsservice-0.6.37::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.10 required by (net-libs/webkit-gtk-2.2.6-r200::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.4 required by (gnome-base/nautilus-3.10.1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.12 required by (media-plugins/gst-plugins-libav-1.1.0_pre20130128-r1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.11 required by (net-libs/libzapojit-0.0.3::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.9 required by (gnome-extra/nautilus-sendto-3.8.1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.17 required by (net-voip/telepathy-gabble-0.18.2::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (media-gfx/gimp-2.8.10-r1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.10 required by (net-libs/gssdp-0.14.7::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.17 required by (net-im/telepathy-mission-control-5.14.1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.10 required by (net-libs/libsoup-gnome-2.44.2::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.15 required by (x11-wm/mutter-3.10.4::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.10 required by (net-im/telepathy-logger-0.8.0::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (media-libs/libchamplain-0.12.7::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.8 required by (app-misc/tracker-0.16.4::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.12 required by (media-libs/gst-plugins-good-1.2.3::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (app-i18n/ibus-1.5.5::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (net-libs/gupnp-igd-0.2.2-r1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.9 required by (x11-misc/colord-1.0.3::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (gnome-base/gvfs-1.18.3-r1::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.17 required by (gnome-base/gnome-shell-3.10.4-r2::gentoo, ebuild scheduled for merge)
    dev-util/gtk-doc-am required by (dev-lang/orc-0.4.18::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.3 required by (net-libs/gnome-online-accounts-3.10.4::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.13 required by (sci-geosciences/geocode-glib-3.10.0::gentoo, ebuild scheduled for merge)
    >=dev-util/gtk-doc-am-1.20 required by (x11-libs/gtk+-2.24.23::gentoo, ebuild scheduled for merge)

  (x11-libs/gtk+-2.24.23::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-libs/gtk+-2.6.8:2 required by (dev-java/swt-3.7.2::gentoo, installed)
    >=x11-libs/gtk+-2.24.10:2 required by (net-libs/webkit-gtk-2.2.6::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.8.10:2 required by (gnome-base/libglade-2.6.4::gentoo, installed)
    >=x11-libs/gtk+-2.8.12:2 required by (gnome-base/libbonoboui-2.24.5::gentoo, installed)
    x11-libs/gtk+:2 required by (app-crypt/pinentry-0.8.2::gentoo, installed)
    >=x11-libs/gtk+-2.13:2 required by (gnome-base/libgnomecanvas-2.30.3::gentoo, installed)
    x11-libs/gtk+:2 required by (kde-misc/kde-gtk-config-2.2.1::gentoo, installed)
    x11-libs/gtk+:2 required by (sys-devel/distcc-3.1-r9::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.18:2 required by (gnome-extra/zenity-2.32.1::gentoo, installed)
    x11-libs/gtk+:2 required by (app-accessibility/caribou-0.4.13::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:2 required by (sys-apps/lshw-02.16b-r2::gentoo, installed)
    >=x11-libs/gtk+-2.6:2 required by (app-editors/gvim-7.4.273::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.8:2 required by (dev-java/gnu-classpath-0.98-r3::gentoo, installed)
    x11-libs/gtk+:2 required by (x11-misc/xsensors-0.70::gentoo, installed)
    >=x11-libs/gtk+-2.12:2 required by (x11-themes/gtk-engines-2.20.2::gentoo, installed)
    >=x11-libs/gtk+-2.14:2 required by (gnome-base/libgnomeui-2.24.5::gentoo, installed)
    >=x11-libs/gtk+-2.20:2[introspection?] (>=x11-libs/gtk+-2.20:2[introspection]) required by (x11-libs/mx-1.4.7-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.20.0:2 required by (media-libs/libcanberra-0.30-r1::gentoo, installed)
    >=x11-libs/gtk+-2.24:2 required by (app-office/gnucash-2.6.3::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.24:2 required by (x11-libs/gtk+-3.10.8::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:2 required by (media-libs/opencv-2.4.5::gentoo, installed)
    x11-libs/gtk+:2 required by (www-client/opera-12.16_p1860-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.24.10:2 required by (media-gfx/gimp-2.8.10-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.24.15:2 required by (x11-themes/gnome-themes-standard-3.10.0::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.20.1:2 required by (dev-java/icedtea-bin-6.1.12.6::gentoo, installed)
    x11-libs/gtk+:2 required by (net-dialup/ppp-2.4.5-r3::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:2 required by (net-dns/avahi-0.6.31-r2::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:2 required by (media-sound/timidity++-2.14.0::gentoo, installed)
    x11-libs/gtk+:2 required by (app-misc/geoclue-0.12.99::gentoo, installed)
    >=x11-libs/gtk+-2.16:2 required by (x11-libs/goffice-0.8.17-r1::gentoo, installed)
    >=x11-libs/gtk+-2.6:2 required by (dev-db/mysql-workbench-5.2.47::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.18:2 required by (net-libs/gtk-vnc-0.5.2::gentoo, installed)
    >=x11-libs/gtk+-2.24:2 required by (dev-cpp/gtkmm-2.24.2::gentoo, installed)
    >=x11-libs/gtk+-2.24:2 required by (dev-python/pygtk-2.24.0-r3::gentoo, installed)
    x11-libs/gtk+:2 required by (media-video/mjpegtools-2.0.0-r3::gentoo, installed)
    >=x11-libs/gtk+-2.24.10:2 required by (net-libs/webkit-gtk-2.2.6-r200::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.6:2 required by (net-analyzer/nmap-6.25::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.24.2:2 required by (x11-themes/oxygen-gtk-1.4.5::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:2 required by (dev-db/libiodbc-3.52.7::gentoo, installed)
    x11-libs/gtk+:2 required by (x11-libs/wxGTK-2.8.12.1::gentoo, installed)
    >=x11-libs/gtk+-2.12:2 required by (x11-libs/libgksu-2.0.12-r1::gentoo, installed)
    >=x11-libs/gtk+-2.8.6:2 required by (mail-client/thunderbird-24.6.0::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:2 required by (gnome-extra/libgsf-1.14.25::gentoo, installed)
    x11-libs/gtk+:2 required by (app-i18n/ibus-1.5.5::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:2 required by (dev-lang/lazarus-1.2.4::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.6:2 required by (gnome-base/libgnomeprintui-2.18.6::gentoo, installed)
    x11-libs/gtk+:2 required by (app-mobilephone/obex-data-server-0.4.6::gentoo, installed)
    >=x11-libs/gtk+-2.12:2 required by (app-misc/tracker-0.16.4::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.14:2 required by (gnome-base/gconf-2.32.4-r1::gentoo, installed)
    x11-libs/gtk+:2 required by (app-text/ghostscript-gpl-9.05-r1::gentoo, installed)
    >=x11-libs/gtk+-2.4:2 required by (x11-libs/gksu-2.0.2-r1::gentoo, installed)

  (dev-util/gtk-builder-convert-2.24.16::gentoo, installed) pulled in by
    dev-util/gtk-builder-convert required by (x11-terms/gnome-terminal-3.10.2::gentoo, ebuild scheduled for merge)

  (app-admin/eselect-cdparanoia-0.1::gentoo, ebuild scheduled for merge) pulled in by
    app-admin/eselect-cdparanoia required by (dev-libs/libcdio-paranoia-0.90_p1-r1::gentoo, ebuild scheduled for merge)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


The following USE changes are necessary to proceed:
 (see "package.use" in the portage(5) man page for more details)
# required by dev-libs/folks-0.9.6[eds]
# required by net-im/empathy-3.10.3
# required by gnome-base/gnome-core-apps-3.10.0
# required by gnome-base/gnome-3.10.0
# required by @selected
# required by @world (argument)
=gnome-extra/evolution-data-server-3.10.4 vala
# required by net-voip/telepathy-gabble-0.18.2[-gnutls]
# required by net-im/telepathy-connection-managers-2-r2[jabber,-msn]
# required by net-im/empathy-3.10.3
# required by gnome-base/gnome-core-apps-3.10.0
# required by gnome-base/gnome-3.10.0
# required by @selected
# required by @world (argument)
=dev-libs/openssl-1.0.1h-r1 -bindist
# required by sys-devel/clang-3.3-r100
# required by net-libs/webkit-gtk-2.2.6
# required by net-im/empathy-3.10.3
# required by gnome-base/gnome-core-apps-3.10.0
# required by gnome-base/gnome-3.10.0
# required by @selected
# required by @world (argument)
=sys-devel/llvm-3.3-r3 clang
# required by gnome-extra/gnome-user-share-3.10.2
# required by gnome-base/gnome-extra-apps-3.10.0-r1
# required by gnome-base/gnome-3.10.0[extras]
# required by @selected
# required by @world (argument)
=www-servers/apache-2.2.27 apache2_modules_auth_digest
# required by app-crypt/seahorse-3.10.2-r1
# required by gnome-base/gnome-core-apps-3.10.0
# required by gnome-base/gnome-3.10.0
# required by @selected
# required by @world (argument)
=app-crypt/gcr-3.10.1 vala
# required by net-misc/networkmanager-0.9.8.8[ppp]
# required by net-libs/libsocialweb-0.25.21-r1[networkmanager]
# required by gnome-base/gnome-control-center-3.10.3[socialweb]
# required by net-libs/gnome-online-accounts-3.10.4[gnome]
# required by gnome-extra/gnome-contacts-3.10.1
# required by net-im/empathy-3.10.3[gnome]
# required by gnome-base/gnome-core-apps-3.10.0
# required by gnome-base/gnome-3.10.0
# required by @selected
# required by @world (argument)
=net-dialup/ppp-2.4.5-r3 ipv6

Use --autounmask-write to write changes to config files (honoring
CONFIG_PROTECT). Carefully examine the list of proposed changes,
paying special attention to mask or keyword changes that may expose
experimental or unstable packages.

!!! The following installed packages are masked:
- dev-db/firebird-2.0.3.12981.0-r6::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Andreas K. Huettel <dilfridge@gentoo.org> (29 Jun 2014)
# Severe security issue (bug 460780), unhandled for over a year.
# Masked for removal in 30 days.

- dev-db/flamerobin-0.9.2::gentoo (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
Back to top
View user's profile Send private message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 8:26 pm    Post subject: Gentoo gets downright sadistic Reply with quote

That is very much my problem with it for the last couple of years. As a person that prefers using my computer to maintaining my computer gentoo is a becoming a more and more vicious taskmaster

jacem
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 10261
Location: Somewhere over Atlanta, Georgia

PostPosted: Mon Jul 21, 2014 8:28 pm    Post subject: Reply with quote

Starting with the first block, try to individually update cdparanoia:
Code:
emerge --oneshot --nodeps cdparanoia
If that doesn't succeed, then post the output. (Make sure you get the end of the output, sacrificing the first part if ncessary.) If it does succeed, you can try that technique on the other hard (capital B) blocks.

- John
_________________
I can confirm that I have received between 0 and 499 National Security Letters.
Back to top
View user's profile Send private message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 8:50 pm    Post subject: emerge --oneshot --nodeps cdparanoia Reply with quote

/dev/fd is the floppy drive isn't it?

the laptop does not have a floppy drive.

I'm trying the others.
Code:

emerge --oneshot --nodeps cdparanoia

 * IMPORTANT: 10 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.


>>> Verifying ebuild manifests

>>> Emerging (1 of 1) media-sound/cdparanoia-3.10.2-r6
 * cdparanoia-III-10.2.src.tgz SHA256 SHA512 WHIRLPOOL size ;-) ...      [ ok ]
 * cdparanoia-III-10.2-patches-2.tbz2 SHA256 SHA512 WHIRLPOOL size ;-) ... [ ok ]
>>> Unpacking source...
>>> Unpacking cdparanoia-III-10.2.src.tgz to /var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/work
>>> Unpacking cdparanoia-III-10.2-patches-2.tbz2 to /var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/work
>>> Source unpacked in /var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/work
>>> Preparing source in /var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/work/cdparanoia-III-10.2 ...
 * Applying various patches (bugfixes/updates) ...
 *   010_all_build_system.patch ...                                      [ ok ]
 *   020_all_include_cdda_interface_h.patch ...                          [ ok ]
 *   030_all_big_endian.patch ...                                        [ ok ]
 *   040_all_gcc43.patch ...                                             [ ok ]
 *   050_all_build_only_shared_libraries.patch ...                       [ ok ]
 * Done with patching
 * Running autoconf ...                                                  [ ok ]
 * Running elibtoolize in: cdparanoia-III-10.2/
 * Will copy sources from /var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/work/cdparanoia-III-10.2
/var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/temp/environment: line 2417: /dev/fd/62: No such file or directory
>>> Source prepared.
>>> Configuring source in /var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/work/cdparanoia-III-10.2 ...
 * You're missing a /dev/fd symlink to /proc/self/fd.
 * Please fix the symlink and check your boot scripts (udev/etc...).
 * ERROR: media-sound/cdparanoia-3.10.2-r6::gentoo failed (configure phase):
 *   /dev/fd is broken
 *
 * Call stack:
 *     ebuild.sh, line   93:  Called src_configure
 *   environment, line 3345:  Called multilib-minimal_src_configure
 *   environment, line 2603:  Called multilib_parallel_foreach_abi 'multilib-minimal_abi_src_configure'
 *   environment, line 2893:  Called multibuild_parallel_foreach_variant '_multilib_multibuild_wrapper' 'multilib-minimal_abi_src_configure'
 *   environment, line 2495:  Called multijob_init '-j3'
 *   environment, line 2558:  Called redirect_alloc_fd 'mj_write_fd' '/var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/temp/multijob.pipe'
 *   environment, line 3274:  Called die
 * The specific snippet of code:
 *           die "/dev/fd is broken";
 *
 * If you need support, post the output of `emerge --info '=media-sound/cdparanoia-3.10.2-r6::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=media-sound/cdparanoia-3.10.2-r6::gentoo'`.
/usr/lib64/portage/bin/isolated-functions.sh: line 195: wait: `/dev/fd is broken': not a pid or valid job spec
 * The complete build log is located at '/var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/temp/environment'.
 * Working directory: '/var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/work/cdparanoia-III-10.2'
 * S: '/var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/work/cdparanoia-III-10.2'

>>> Failed to emerge media-sound/cdparanoia-3.10.2-r6, Log file:

>>>  '/var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/temp/build.log'

 * Messages for package media-sound/cdparanoia-3.10.2-r6:

 * You're missing a /dev/fd symlink to /proc/self/fd.
 * Please fix the symlink and check your boot scripts (udev/etc...).
 * ERROR: media-sound/cdparanoia-3.10.2-r6::gentoo failed (configure phase):
 *   /dev/fd is broken
 *
 * Call stack:
 *     ebuild.sh, line   93:  Called src_configure
 *   environment, line 3345:  Called multilib-minimal_src_configure
 *   environment, line 2603:  Called multilib_parallel_foreach_abi 'multilib-minimal_abi_src_configure'
 *   environment, line 2893:  Called multibuild_parallel_foreach_variant '_multilib_multibuild_wrapper' 'multilib-minimal_abi_src_configure'
 *   environment, line 2495:  Called multijob_init '-j3'
 *   environment, line 2558:  Called redirect_alloc_fd 'mj_write_fd' '/var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/temp/multijob.pipe'
 *   environment, line 3274:  Called die
 * The specific snippet of code:
 *           die "/dev/fd is broken";
 *
 * If you need support, post the output of `emerge --info '=media-sound/cdparanoia-3.10.2-r6::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=media-sound/cdparanoia-3.10.2-r6::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/temp/environment'.
 * Working directory: '/var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/work/cdparanoia-III-10.2'
 * S: '/var/tmp/portage/media-sound/cdparanoia-3.10.2-r6/work/cdparanoia-III-10.2'



jacem
Back to top
View user's profile Send private message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 8:59 pm    Post subject: emerge --oneshot --nodeps Reply with quote

gtk-builder-convert and gtk-docs both made it.

jacem
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 10261
Location: Somewhere over Atlanta, Georgia

PostPosted: Mon Jul 21, 2014 9:02 pm    Post subject: Reply with quote

The failure may be related to an out of date toolchain. Let's try getting your @system set up to date. How does
Code:
emerge -uv @system
go?

- John
_________________
I can confirm that I have received between 0 and 499 National Security Letters.
Back to top
View user's profile Send private message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 9:13 pm    Post subject: emerge --update --newuse --deep system Reply with quote

I've spent the last three days fighting to get that to work there was an openRC vs Systemd fight that beat the crap out of me for days which involved installing and removing eudev over and over to get my pty back but at the moment it claims that nothing needs to be done.

I'm getting scared that I'm gonna wind up rebuilding from from stage 3 and I need firebird which you are removing from your tree for some reason. The year old security bug was fixed months ago.

jacem
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 10261
Location: Somewhere over Atlanta, Georgia

PostPosted: Mon Jul 21, 2014 9:15 pm    Post subject: Reply with quote

Does
Code:
emerge -uDNv @system
have something to do? If so, let it do it.

- John
_________________
I can confirm that I have received between 0 and 499 National Security Letters.
Back to top
View user's profile Send private message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 9:37 pm    Post subject: nothing to do but Reply with quote

Code:


emerge -uDNv @system

 * IMPORTANT: 10 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.


These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "media-libs/libpng:0/0=".
(dependency required by "media-libs/jbig2dec-0.11-r1" [installed])
(dependency required by "app-text/ghostscript-gpl-9.10-r2" [ebuild])
(dependency required by "net-print/cups-1.7.1-r1" [ebuild])
(dependency required by "net-print/cups-filters-1.0.53" [ebuild])
satellite ~ #


jacem
Back to top
View user's profile Send private message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 9:45 pm    Post subject: emerge --oneshot --nodeps libpng Reply with quote

gives the same no /dev/fd error


Code:

>>> Failed to emerge media-libs/libpng-1.6.10, Log file:

>>>  '/var/tmp/portage/media-libs/libpng-1.6.10/temp/build.log'

 * Messages for package media-libs/libpng-1.6.10:

 * You're missing a /dev/fd symlink to /proc/self/fd.
 * Please fix the symlink and check your boot scripts (udev/etc...).
 * ERROR: media-libs/libpng-1.6.10::gentoo failed (configure phase):
 *   /dev/fd is broken
 *
 * Call stack:
 *     ebuild.sh, line   93:  Called src_configure
 *   environment, line 2854:  Called multilib-minimal_src_configure
 *   environment, line 2163:  Called multilib_parallel_foreach_abi 'multilib-minimal_abi_src_configure'
 *   environment, line 2453:  Called multibuild_parallel_foreach_variant '_multilib_multibuild_wrapper' 'multilib-minimal_abi_src_configure'
 *   environment, line 2055:  Called multijob_init '-j3'
 *   environment, line 2118:  Called redirect_alloc_fd 'mj_write_fd' '/var/tmp/portage/media-libs/libpng-1.6.10/temp/multijob.pipe'
 *   environment, line 2820:  Called die
 * The specific snippet of code:
 *           die "/dev/fd is broken";
 *
 * If you need support, post the output of `emerge --info '=media-libs/libpng-1.6.10::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=media-libs/libpng-1.6.10::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/media-libs/libpng-1.6.10/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/media-libs/libpng-1.6.10/temp/environment'.
 * Working directory: '/var/tmp/portage/media-libs/libpng-1.6.10/work/libpng-1.6.10'
 * S: '/var/tmp/portage/media-libs/libpng-1.6.10/work/libpng-1.6.10'


jacem
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 10261
Location: Somewhere over Atlanta, Georgia

PostPosted: Mon Jul 21, 2014 9:47 pm    Post subject: Reply with quote

Are you running systemd now or are you running openrc?

- John
_________________
I can confirm that I have received between 0 and 499 National Security Letters.
Back to top
View user's profile Send private message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 10:09 pm    Post subject: I don't honestly know. Reply with quote

these are my use flags

Code:

USE="avahi autoipd bindist consolekit dbus declarative eds ffmpeg flac firebird gnome gtk3 icu -ipv6 joystick kde kdrive lame libkms lm_sensors mdnsresponder-compat mad midi minizip mmx mod modplug mp3 mp4 mpeg mplayer -mysql ncurses nptl odbc ogg openal opengl osc oss pdf policykit pulseaudio python samba sasl script sdl semantic-desktop smp sound source sql sqlite sse sse2 ssl -systemd timidity theora udev udisks usb vim-syntax vorbis wav webkit win32codecs X x264 xa xine xinerama xmp xvid zeroconf"


I found out I had to make this choice after I emerge --synced and tried to update portage.

I followed the instructions for an openrc system on the gentoo wiki. I -systemd -udev in the USE flags and I was told by emerge -uND system that I had to put them back.

I emerge --unmerg udev and tried to do the same to systemd, I was told there was no such package and ran emerge --oneshot eudev at this point I got my pty back.

I ran emerge --sync again and emerge --update --deep --newuse system told me that I needed the udisks flag emerge -uND system told me I needed the udev flag emerge -uND told me eudev and udev are not compatible I package masked sysemd and was told that the package mask had to be removed.

--unmerged eudev emerge -uDN system worked except for the error about libpng and i still have my pty.

I blocked -systemd again because kde told me that I needed consolkit or systemd one or the other not both.

that brings us up to present

as far as systemd vs openRC pick one tell me what to do and I'll go with it.


jacem
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 10261
Location: Somewhere over Atlanta, Georgia

PostPosted: Mon Jul 21, 2014 10:23 pm    Post subject: Reply with quote

Well, if you're going to allow the gnome 3.x upgrade to go through, then there's currently no choice: you have to used systemd. That said, there's a vocal faction on the Forums (and I'm a member of that faction) that don't like that upstream Gnome has created a hard dependency on an init system (!). If I were a Gnome user (I'm not), I'd be masking Gnome 3.x.

Still, I need to know your intentions to help you. Are you a Gnome user or are those Gnome dependencies there just because you use some gtk apps?

- John
_________________
I can confirm that I have received between 0 and 499 National Security Letters.
Back to top
View user's profile Send private message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 10:33 pm    Post subject: I've never had a system that didn't have gnome and kde Reply with quote

I tend to do both because neither have the complete set of tools that I need so I find that I have to have both core systems anyway. How is that gonna work with the gmone apps in kde?

the one thisng I am not comfortable doing on my half broken machine is a lot of kernel rebuilding. I like my computer to be happy with me before I rebuild the kernel.

also I have two monitors with this laptop I found with KDE that the virtual desktop is the width of the main monitor lvds 1440 and no wider I have not been able to get any wider than that.

So I have to have gnome on my system.

jacem
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 10261
Location: Somewhere over Atlanta, Georgia

PostPosted: Mon Jul 21, 2014 11:01 pm    Post subject: Reply with quote

But do you have to have (or just want) Gnome 3.x?

Gnome doesn't work with Gnome apps in KDE. KDE works with gtk+ apps in KDE. It's never been a problem.

- John
_________________
I can confirm that I have received between 0 and 499 National Security Letters.
Back to top
View user's profile Send private message
JACEM
n00b
n00b


Joined: 07 Apr 2005
Posts: 42

PostPosted: Mon Jul 21, 2014 11:09 pm    Post subject: installing k3b in gnome brings in most of kde Reply with quote

at least is did last time I installed it

Which init sys will be more flexible and is it going to be possible to switch the system in the future.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum