Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
.mkv Dateien laufen im VLC und MPlayer nicht ganz rund
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
SarahS93
Guru
Guru


Joined: 21 Nov 2013
Posts: 468

PostPosted: Sun Aug 31, 2014 9:53 pm    Post subject: .mkv Dateien laufen im VLC und MPlayer nicht ganz rund Reply with quote

Beim abspielen verschiedener .mkv mit dem VLC Player stelle ich immer wieder fest das es beim anspringen beliebiger stellen im Video bis zu 5 Sekunden braucht bis ich das Bild sehe und den Ton höhre.
Mit dem MPlayer ist dies nicht so. Jedoch hatte ich beim MPlayer ganz vereinzelt das Problem das der Ton nicht mehr Syncron zum Bild ist. MPlayer sagt das mein System zu langsam sei, habe eine Intel Core i7 CPU und kann mir nicht vorstellen was an 4x 3,00 GHz zu langsam sein könnte.
Beim MPlayer fällt mir da zu auf das beim Vollbild in der Mitte vom Bild es so aussieht als kommt die obere Bildhälfte nicht ganz mit der unteren Bildhälft mit, weiss nicht genau wie ich das beischreiben soll. Ich glaube dieser Begriff nennt sich etwas mit "VSync"? bin mir aber nicht sicher.
Was kann ich versuchen um bessere Abspielergebnisse zu erziehlen mit dem MPlayer und VLC?
Welche Infos braucht Ihr von meinem Sys/Programmen um evtl. genaueres zu sagen?
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Mon Sep 01, 2014 9:01 am    Post subject: Reply with quote

Klingt eher nach kaputter Grafik. Was für eine Grafikkarte hast du im System und was für einen Treiber benutzt du?
Back to top
View user's profile Send private message
py-ro
Veteran
Veteran


Joined: 24 Sep 2002
Posts: 1733
Location: St. Wendel

PostPosted: Mon Sep 01, 2014 9:20 am    Post subject: Reply with quote

Ist aber keine VM mehr oder?
Back to top
View user's profile Send private message
SarahS93
Guru
Guru


Joined: 21 Nov 2013
Posts: 468

PostPosted: Mon Sep 01, 2014 10:12 am    Post subject: Reply with quote

Nee, keine VM, diesesmal :-).

Habe eine NVIDIA Corporation GT218 [GeForce 210] Grafikkarte und die läuft mit den x11-drivers/nvidia-drivers-337.25 Treibern

Systemeinstellungen > Arbeitsflächen-Effekte einrichten > Erweitert
Composit-Typ: OpenGL 3.1
Skallierungsmethode: Genau
Arbeitsflächeneffekte für Fenster im Vollbildmodus aussetzten : JA
OpenGL-Einstellungen - Einzelbild-Zerreißen (Tearting) verhindern (VSync): Vollständiges Neuzeichnen

Das hat mir schonmal viel weitergeholfen was das geteilte Bild angeht.

Das Problem im VLC das dass anspringen belieber Stellen in der .mkv Datei bis zu 5 Sekunden braucht ist geblieben, woran könnte das liegen?
Muss ich im VLC etwas besonderes einstellen?
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Mon Sep 01, 2014 11:11 am    Post subject: Reply with quote

Schau dir das mal durch, vielleicht hast du beim Konfigurieren irgendetwas übersehen, eventuell eselect opengl set nvidia

http://wiki.gentoo.org/wiki/NVidia/nvidia-drivers
Back to top
View user's profile Send private message
giga89
Apprentice
Apprentice


Joined: 30 Mar 2005
Posts: 153

PostPosted: Mon Sep 01, 2014 2:11 pm    Post subject: Reply with quote

Ich habe aehnliche Probleme bei HD-Videos gehabt und deswegen vaapi/vdpau-Hardware-Unterstuetzung aktiviert. Seitdem habe ich eigentlich keine Probleme mehr.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum